Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

GIXER7502006

2003 Kawasaki Bayou 250 Valve adjustment

Recommended Posts

I worked for gm as a line tech for 10years in the 80's n 90's and was wondering how diffacult it would be to adjust the vales on this quad i just got

It's an 03 bayuu 250

new to this site and looking for a pdf manuel also

thanks in advance for all yur help

Share this post


Link to post
Share on other sites


It shouldn't be too difficult, although I have not done it myself. I used to own a Bayou 220. Are the valves slapping?

Attached is a specs page, that's all I have.

* Added year, make, and model to thread title.

sp_KLF250A3.pdf

sp_KLF250A3.pdf

Share this post


Link to post
Share on other sites

At the end of the rocker shaft, over the valve there is a slot head screw inside a jam nut. Just loosen the jam nut, turn the screw down gently against the proper size feeler guage placed between the valve stem and the screw and tighten the jam nut without letting the screw move back out of adjustment. There should be rocker arm access cap on either side of the valve cover that you can take off to get at the valve adjusters.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By pcumby
      Hi guys I'm in the market for a new ATV.  I narrowed my choices down to King quad 750 Grizzly 700 and Rubicon 520,  I own a 2006 500 Rubicon right now and I like the reliability and power for plowing.  However it is not a capable ATV.  When quading with other guys it falls short with ride quality and ground clearance.   I also have a 500 King Quad 2015 which I like and will keep it for my wife.  It is very strong and reliable also.  However my plan is to sell my Honda Rubicon and replace it with a 2020 of one of the these mentioned above.  Can anyone give me their take on one or all of these machines and why you picked what you picked?
    • By DUBLT
      Looking to purchase a windshield for my ATV, suggestions of what to buy with quality in mind and will fit without doing any modifications. 
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
    • By josephnbl91
      My four wheeler when i first got it seemed like it was very slow when i first got it and it had no throttle response so i replaced the belt and cleaned all of the rollers thinking that would solve the problem from what i read on the forums. well it turned out that it wasnt. so i went to the next thing i took out the injector to check it out and i seen that there was a tiny bit of debree in it so i cleaned it and it seemed to improve a little bit. but still did not solve the problem. i later found out how to find the trouble codes out from the lcd screen using a paper clip on the diagnostic port and it showed the code which stood for no codes C00. i also forgot to mention that the throttle position censor is working perfect. before i started all of this the four wheeler ran just not to its potential. after my friend and i did the trouble code test the bike wouldnt even start anymore and the injector would spray for a few seconds for the start up then it stops and the fuel injection light comes on and blinks. the four wheeler wouldnt start anymore. i took it over to the local shop and they hooked it up to the computer to see if there was any codes and it still showed it was free of codes. they hooked it up to the fuel pressure gauge and we found that it was making 22 pounds and it should be making around 43. i then bought a new fuel pump and put it in. it now starts and runs for a few seconds and then it stalls out and the fuel injection light comes on again. which then leads me to think it is the ecu now but i want to be sure before i invest around $500 more into it. any opinions on whether or not anyone thinks this is the problem or if they have had a similar problem before would be really appreciated. sorry for writing a novel and not spelling very well. also i forgot to put the year in the title it is a 2007
  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      Indicators that tell you to check your toe-in.
    • By dirtybear00
      I have a 2000 big bear 400 manual shift. Does not have a shift lever on gender like a Kodiak has left foot operated rn12345 on left foot lever. I replaced the stator and pick up coil and now it is difficult to shift. I marked (indexed) the lever, rod and pivot clamp prior to removal and not sure where to go .  Maybe a clutch adjustment ? Anyone have a manual for this model ? I was sent a manual but it is for a shiftless Kodiak yet it states big bear as well 
    • By gadawg31
      I have searched all over and can't find anything on how to adjust the valves on my sons 2007 Polaris sportsman 90. Has anyone done this? Anyone have a manual for the 90 showing how to do it? I need to get this done pretty quick, since he has a ride coming very soon. Thanks.
      JD
    • By bstig60
      I have an '04 Kodiak and an '03 Foreman S. The manual for the Kodiak shows 0-.39 inch tow in, the Foreman manual shows a 3/4 - 1 1/2 inch tow out. I have noticed my tires wear like they are being torn. I have just put new tires on the front and would like to get this correct to get the longest life out of my tires while getting the best handling. It seems to me that the settings for the Kodiak and about what should be for the Foreman S to get the best wear and handling. I suspect the Foreman service manual is incorrect. Any help would be appreciated.
      Bill
    • By rbstern
      1994 King Quad 300.
      I replaced the rear pads a few weeks ago. After I adjust the foot and hand lever mechanisms, I get decent stopping power and the parking brake holds fine. But after just a little bit of use, the brake controls (both foot and hand lever) seem to be out of adjustment again. I'm fairly certain I've got the fastners tight everywhere they need to be, but I can't seem to get this gremlin licked.
      Any suggestions appreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...