Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Joeesty

2001 Can Am DS650 Not Starting

Recommended Posts

I just got a 2001 ds650, has a Ron woods cdi box, pro circuit t4 exhaust, k&n filter, a few other things , anyway it ran perfectly for me tons of power no weird sounds looks brand new, I rode it around in the woods today for about 3 hours fine no problems at all, I turned it on and off about 15 times and it started everytime no issue, than towards the end it just shuts off and won't star back up, it turns over but won't start, I thought I was out of gas maybe even though it looked like a quarter tank at least so I put it on reserve and nothing still, I thought maybe I had flooded it so I left it alone for five hours and still wouldn't star and now my frigging battery is dead, anyone know what it could be? It has never not started before it always runs perfect, than nothing, the lights and fan and everything still came on but it just would not start, it wanted to, I'd appreciate any help or tips at all, on anything about the ds, thanks

Share this post


Link to post
Share on other sites


Is it possible to push start one of these with a dead battery or does it need a fully charged battery no matter what, also there is a lot of mud up in the battery area, could this be why it won't start or push start out of no where

Share this post


Link to post
Share on other sites

Yup the lights and fan come right on, not now because I tried starting it too many times, but yes they did the engine just wouldn't fire up

Share this post


Link to post
Share on other sites

Hmm...I wonder if you have a dead spot in the starter motor. Try tapping that starter with a hammer.

Share this post


Link to post
Share on other sites


I tried push starting it from where it was stuck out in the woods 3 or 4 times but nothing, we had plenty of speed it should have started, it literally ran perfect and just shut off out of nowhere after not goving us a problem all day

, I ended up having to push it about a mile to my buddies house , that was fun, what a workout, I'm wondering if its just the battery, or maybe the ground wire, or maybe spark plugs, but I dunno I'm not familiar with these atvs, it turns over just no start, if the battery is super old and almost dead I'm wondering if this would prevent it from starting

Share this post


Link to post
Share on other sites

Would a dead spot in my starter motor cause my wheeler to just shut off while it was already running though, cus it just shut off out of no where and wouldn't start after that

Share this post


Link to post
Share on other sites

And thank you for your help also I appreciate it like I said I'll take in any knowledge about this quad that I possibly can, I'll need to know it all at one point or another

Share this post


Link to post
Share on other sites

I had a spark plug crap out on me in my raptor while warming it up. It was like someone flipped a switch, was running fine and just died. Try a new plug, even if it sparks outside the combustion chamber. Under compression can be a different story.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Arizona
      So few months ago I acquired a 01 Explorer 4x4 (think its a 350 but not sure) 
      Anyway the owner said it started reving very high, shut the key off and still kept running 
      until finally he shut off fuel and it finally died. During the run away he said the exhaust got 
      red hot and has melted plastics to prove it. Said some thing flew out the tail pipe, I kinda figured
      it was the top of the piston. Anyway finally got around to looking at it (have a lot of other projects in the works)
      and checked the compression, Shows about 40 psi. Can hear air coming out the carb while rotating the motor over. 
      Gonna pull it apart eventually, don't hear any noises or binding in the stroke, You think the piston came apart? 
      any horror stories of these and is it worth my effort and money? Don't really have any money in it yet. Thoughts? Az


    • By mrfartsalot
      I have a 2001 suzuki quadmaster 500 4x4 automatic and i was wondering witch atvs it shares parts with i know it shares some with artic cat. Any info would be helpful.



    • By Sturgeon
      Hello everyone, did a search and not successful. Purchased new 2017 Sportsman 570 sp and my power steering is not working. Seems to have a mind of it's own. Works then it doesn't. Dealer says there's not a fix. Thought it was just me and it being a brand new machine with 4 hours on it. Dealership said it's this model only ? Not sure what a person in this spot is suppose to do and wondering are your thoughts mite be. Thanks 
    • By MarkinAR
      What is the opinion on carb kits? What's one of the better brands of aftermarket? OEM is always preferred but not practical, chinese cheapie is never a good option. 
      Thoughts ?
    • By Chase Cook
      I have a Yamaha warrior 350 and it has a brand new head and piston set. The piston has some scoring on the sides so I bought a new piston kit and it should be here tomorrow. The bottom of the cylinder head still has the cross haching on it but the mod and top don't and still looks good. Do I have to rehone it or no? No would be a great answer LOL.. need help. Also if I do is there another way to rehone it without a honing tool.. don't have one..
  • Similar Tagged Content

    • By Brian Simmons
      I put on a new stater  , How would my Yamaha raptor 350 act if the starter clutch went out ??? Please help !!! There is no metal in oil . Its like when you hit the starter button nothing ? Any ideas ???
       
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
    • By Kristpj
      I know this tooic has been addressed by many, I’ve looked through many forums and pages. I did not find anything like the problem i have.
      I have a 2007 Kingquad 450. I have a new fully charged battery. When i turn the key, the dash flashes and seems to struggle before getting fully lite. We can hear a small relay near the computer clicking, i think it is the fuel pump relay. When i turn off the engine kill switch and press the starting button relays click and all the power shuts off, i turn the key off, engine kill switch then start over, power is there. Atv will start with pull start, but not elextricly. if i try to use my winch, all power cuts and engine dies. 
       
      Can anyone tell me what it may be? or has anyone fsced an issue like this before?
    • By Paul Maple
      I have a 1999 Sportsman  500, it was running fine, than started to lose power in the winter, I adjusted the idle screw and away I went, than a few weeks ago it died, I have found that i am flooding the engine, compression was at 70PSI and due to the compression release mech. i assume i am good as it compared to the same PSI on a 2000 sportsman 500 i have. i cannot start the atv unless i go full throttle and it starts an runs for about 30 sec than dies, again it is flooded. i ordered a new carb off ebay as i could get one for around $40. put that in same issue, i have checked the timing, (good), valves out of adjustment i adjusted to .006 still same issue, i have found the exhaust lobe and rocker arm to have some wear, i have ordered new ones, but am looking for any other input in this area as well. would the exhaust cam and rocker arm cause the engine to flood? i have used a bore scope and the piston liner has good cross hatching still? any input would be great.
    • By scotty2hotty01
      i have a older honda 350 cc quad that seems to start and other days will not.spark seems to be gone and there when it does run.I checked newer coil odd a older yet Honda but no help and idea I going to find the serial number as forget the year but believe around 1995 to 1997 year besides that great quad but cant run it so great this way  and need it for chores around the acreage. Any help would be great. Ive check all fuses as well as the fusable ling which was fine until I screwed with it now need to buy another as have it wired not so safe.I handy but now have copd which takes away the brain power some.Any help would sure be appreciated 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...