Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Pepper

2007 QuadSport z400 won't start

Recommended Posts

It's been sitting in the garage for over a year and it's not starting, i haven't tried starting it in a long time and i don't know what i'm missing/doing wrong considering i can't find the manual. It belonged to my brother and i don't want it going to waste. It still has some gas left in it, i'm thinking that maybe it's the battery? In all honesty i'm a complete n00b to this sort of stuff and google is failing me, i'm either looking for some friendly tips or a link to a site that would tell me what to do. Thanks so much to anyone willing to help, it would be really appreciated!

-Hayley

Share this post


Link to post
Share on other sites


It's been sitting in the garage for over a year and it's not starting, i haven't tried starting it in a long time and i don't know what i'm missing/doing wrong considering i can't find the manual. It belonged to my brother and i don't want it going to waste. It still has some gas left in it, i'm thinking that maybe it's the battery? In all honesty i'm a complete n00b to this sort of stuff and google is failing me, i'm either looking for some friendly tips or a link to a site that would tell me what to do. Thanks so much to anyone willing to help, it would be really appreciated!

-Hayley

If its been sitting for over a year drain the gas, carb will need to be cleaned Put a charge on the batteries and see if it holds it , change the plug, I would change the oil also

Share this post


Link to post
Share on other sites

Thank you so much for the advice! I really want to go about it properly so i won't damage anything and keep up it's condition. I never really got around to learning about this kind of thing i guess it's better late than never. Once again many thanks~

Share this post


Link to post
Share on other sites
Thank you so much for the advice! I really want to go about it properly so i won't damage anything and keep up it's condition. I never really got around to learning about this kind of thing i guess it's better late than never. Once again many thanks~

Let us know how it goes !

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Rick Shropshire
      Happy New Year all! Remember not to operate any vehicles while under the influence, you could get busted or worse, you could get hurt or hurt someone else who's playing it safe and end up in jail. Have fun and be safe.
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By colin james
      2012-2014 Sportsman 400/500 factory service manual
      View File This is the factory service manual for multiple models of the years 2012-2014  sortsman 400/500 including hd edition's.
      Submitter colin james Submitted 08/13/2019 Category Polaris ATV  
    • By JCH
      Hi there
      I am in need of a manual for my KLF 300 Bayou 4x2 . I've found others on here for the 4x4 model, but was wondering if I need a separate 4x2 manual. Does anyone know?
    • By colin james
      View File 2006 Polaris Sawtooth 200 & Phoenix 200 Service Manual
      This is the service manual for 2006 Polaris Sawtooth 200 & Phoenix 200 ATVs. Download all the chapters for the complete manual. 
       
      Submitter colin james Submitted 11/25/2018 Category Polaris ATV  
  • Similar Tagged Content

    • By mikeexplorer
      Wiring diagram for 2007 Arctic Cat 700 EFI 4x4
       
       
    • By Cobra_GT
      i am buying a z400 and am wondering what smooth bore carburetor you guys are running for performance on this quad. Flat or round slide and what size. i would like to get that cv carburetor off of there for performance, thanks. peace.
      ct
    • By Cobra_GT
      What’s up fellows I am looking for some heads for z400 motors or the whole motors themselves. Also I am looking for Keihin FCR carburetors in 39mm and or preferably the 41mm is what I would prefer. The newer the better I hate to price a new casting of that head from the dealer. Please hit me back in the thread or pm me if you can help me. I need to build a motor to beat a Banshee. All offers will be considered. Thanks for your attention in the matter. Peace.
    • By Steve1266
      I went out to ride my quad today. When I started it up it ran for a minute, then died. Since then it will turn over but won't start. I've check the spark plug and get great fire. I have had this quad for about 6 months, and very new to breaking it down. But need help. Thanks
    • By Mikes700efi
      I just bought my first arctic cat. I changed the oil and filter. Now my atv smokes only when u rev the engine. Smoke looks white grey.. slight light blue tint.. when it. Idles it doesn't smoke.. Any body have a clue what is going on. The dealer said it's not the rings.. it has the 700cc suzuki engine..
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...