Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

trailrider

2006 Arctic Cat 400 transmission shudder

Recommended Posts

2006 400 4x4 manual trans. Hello all, new to the forum and already have a question. My bike will shudder for just a second when shifted into 2nd gear, stops when rpm's come up the shudder is most prevalent when going uphill. Anybody else ever had this problem?

Share this post


Link to post
Share on other sites


Does it feel like it is slipping at all? Does that thing have a high and low range? If so, does it do the same thing in high and low? Could be a clutch problem, could be a problem with the gears themselves, could be a bent shift fork or shift cam or any part of the gear switching mechanism. You may find that the problem gets better by changing the oil. I would do that first and when you drain it, check for any metal chunks or flakes in the oil. When you fill it back up, use good oil, we have an AC guy here who is pretty knowledgeable, I'm sure he will chime in with some more helpful stuff. Good luck.

Share this post


Link to post
Share on other sites
Guest S-Hardy

Yeah it sounds like you my have some clutch problems changing the oil might help out you might want to check on using maybe a little thicker oil I would call and ask the dealer. It been a older mod like that it might need something a little thicker because the clutches have some wear on them .

Share this post


Link to post
Share on other sites

thanks for the replies, I too was wandering about the clutches, the bike has about 126 hrs and a little more 900 miles, I left the bike with the local dealership for the last two weeks and came away from that experience totally unsatisfied. I talked to a local indepedent tech on 6/10 that told me more in 5 minutes than the dealership did in two weeks. I delivered the bike to his shop on 6/11 and they thought they would have an opinon by 6/13. So, thanks again for responding, I'm taking the bike into northern New Mexico in september and don't want it to break down on the back side of Greenie Peak

Share this post


Link to post
Share on other sites


hello all, I want to throw out a thank you to DirtDemon and S-Hardy, appreciate ya'lls replies, got the cat out of the hospital today and went for a short ride this afternoon it sure felt a lot better. The tech adjusted the clutch pkg, he said it wasn't really ready for a new clutch yet, I was pleasantly surprised at that, I was sure I was going to hear that I needed a new clutch

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By dwo0100
      Took my wolvy for her first trail ride past weekend. Got home and cleaned all the mud and dirt off. Went to take a spin around the neighborhood and started having issues.
      When you are about 1/2 to 3/4 throttle the RPMs will sudden spike way up with little difference in power to the machine. Once you shift to the next gear it will increase power/rpm consistently then same thing happens and you get a sudden RPM spike. It also seems to recreate the problem if you are low in the gear and try to punch it...High rpm with no power increase. If you shift gears and gradually increase throttle she will increase power and RPMs consistently but if you shift and are more than 1/2 throttle it will increase power and RPMs fine until you get about 1/2 to 3/4 way through the gear then you get the same RPM spike...
      Hope I am explaining this clearly. My truck did a similar thing once and it turned out to be a whole new tranny...hope this is a different issue. Thanks for your help guys and gals.
    • By Bigal700
      Ok i got a 1991 polaris trail boss 350 i bought from my neighbor and he didn't know what was wrong with it here the piston skirt broke off and dropped in the bottom end i ripped motor out and ripped it apart to get the pieces out and everything looks good so i put it back together it needed a key so i bought a new one well it didn't work so i bought one off a junk wheeler and it worked but wont shut it off i revs up so what could be causing this.
      And my transmission dont have high range what made this happen?
    • By cthomas
      I have a 2010 kingquad lta400 I was wondering if there is transmission fluid that I should replace. it was a long winter of plowing and I am changing all fluids. if there is transmission fluid what kind should I buy?
    • By Eason939
      I am new to the ATV world. I just bought a used 2007 Honda 420ES. The first three gears are great. When I shift it into 4th of 5th there is a grinding noise. Any ideas on the fix or am I going to have to go into the transmission? Any help is greatly appreciated.
    • By John5grana
      Hi everyone, noob here!
      I am helping a buddy of mine with his newly acquired Eigner LT400. Here are the details:
      Quad has 87 miles on it, yes, only 87 miles.
      PO started it up one day, put it into gear and heard a popping sound from engine/transmission. He had a mobile mechanic look at it and the mechanic told him he needed a whole new tranny.
      I do not know much about quads but I work on my own Dual Sport (KLR650) and offroad trucks.
      Here is what I have done so far:
      Starts up fine with electric starter and pull/manual starter.
      Neutral light comes on if I move shifter to neutral.
      Reverse light comes on if I move lever to R.
      If I change gears while its running nothing happens, it will not move if I apply some gas (either in L, H or R).
      With engine off I put tranny in 1st gear and try to move quad by pushing back and forth and I have resistance. If I put it into a higher gear I can move it back and forth with some resistance and can hear the gears crunch.
      We are going to wait for weather to get a little warmer here in the NE and the first thing we will do is drain oil and check for any metal shavings or chunks of metal.
      Next, we will take off tranny side cover and look for any obvious damage.
      Could you guys recommend a good shop manual (in store or online would be fine)?
      Any other test we can perform before taking it apart? Anyone have experience with this kind of problem?
      Any help would be greatly appreciated!!
      Ride safe,
      John
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...