Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

hanoscf

2007 Can-Am Outlander Shift and Display Problems

Recommended Posts

I went to move my 2007 Outty 400 today and I couldn't get it to shift properly. When it is on the top side of the Neutral notch it is in Neutral and when it is between Park and Reverse it is in Reverse. Also, the only gears that show on the display are R and N. No park, hi or lo.

Any ideas?

Share this post


Link to post
Share on other sites


Is that electronic shift controlled?

* Added year, make, and model into thread title.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Andrew Paul
      Hi to all im new to here so here gos quadzilla xlc 300cc  and in 3 gear i get no drive and a lot of nasty nises can ony one help thanks andy.ps also what other engine gos in with no mods to do as im not that good thanks
    • By Mark Hill
      Hi everyone bought my son a project wheeler and got it up and running but it won’t go in reverse.  It’s a 2002 2003 bombardier rally 200. I have been searching for causes on line had have a couple ideas what it may be but still looking  for advice and help
    • By josephnbl91
      My four wheeler when i first got it seemed like it was very slow when i first got it and it had no throttle response so i replaced the belt and cleaned all of the rollers thinking that would solve the problem from what i read on the forums. well it turned out that it wasnt. so i went to the next thing i took out the injector to check it out and i seen that there was a tiny bit of debree in it so i cleaned it and it seemed to improve a little bit. but still did not solve the problem. i later found out how to find the trouble codes out from the lcd screen using a paper clip on the diagnostic port and it showed the code which stood for no codes C00. i also forgot to mention that the throttle position censor is working perfect. before i started all of this the four wheeler ran just not to its potential. after my friend and i did the trouble code test the bike wouldnt even start anymore and the injector would spray for a few seconds for the start up then it stops and the fuel injection light comes on and blinks. the four wheeler wouldnt start anymore. i took it over to the local shop and they hooked it up to the computer to see if there was any codes and it still showed it was free of codes. they hooked it up to the fuel pressure gauge and we found that it was making 22 pounds and it should be making around 43. i then bought a new fuel pump and put it in. it now starts and runs for a few seconds and then it stalls out and the fuel injection light comes on again. which then leads me to think it is the ecu now but i want to be sure before i invest around $500 more into it. any opinions on whether or not anyone thinks this is the problem or if they have had a similar problem before would be really appreciated. sorry for writing a novel and not spelling very well. also i forgot to put the year in the title it is a 2007
    • Guest foscoe944
      By Guest foscoe944
      Hi, I’m new to the forum. I have a large trailer, about 7500 lbs loaded, that I need to move around in my driveway. I was planning to buy a motorized trailer dolly, but it occurred to me that perhaps and ATV could do it, and then I could not only move the trailer but also have the ATV for the fun of it!
      I’m wondering if anyone knows if an ATV can move a trailer this size? The tongue weight is about 750 lbs, and I’d only be moving it very slowly in a small space on almost level concrete and gravel.
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
    • By Wonderwoman
      I am about at my wits end. Took the 250 back to the dealer repair shop AGAIN. Had it in there two months ago for a bad smoking issue. I thought it was to much fuel and washing the oil off the cylinder and burning it. They said it was the head. So I purchased new valves, valve guides, oil seals and had the head professionally done. So $225 later I had a great looking head. Well while I had the ATV apart this far I also got new rings for the piston. Mic'd everything out and everything was in spec. Put it back together and seemed like it smoked a little at the house (5000 feet above sea level). Took it to the mountains (9000 feet above seal level) for Sept. bear hunting and couldn't use it. Smoked worse than before and couldn't run it past half throttle or it would flood itself out. So brought it back home and it is back at the shop again. I say it is something in the carb that isn't set right or wrong jet????????? Anyone have any other ideas that it could be?
    • By partsman193509
      My 500 4x4 only works if shift lever is pushed forward, I understand that there is a switch in the shifter box that goes bad and am wondering if this could be the problem and is there any way to check it. Any suggestions would be appreciated.
    • By Wonderwoman
      Help, The carb started leaking gas out of my 2000 300 so I shut the gas off. 6 months later I get a chance to check into it and the needle is stuck in the brass seat. New needle and cleaned the carb good and now the gas won't shut off. Fills the air box/cylinder with gas. I had it apart 3 times and nothing I did seems to solve the continual gas flow. I really don't want to spend $379 for a new carb. Any suggestions? I did notice the tangs,arm that hold the float pin are really wore out, lots of slop for the float pin.
      Put a piece of hose on the gas inlet, blew through the hose and lifted the float and it will shut off air being blown. But, hook the gas line up to carb and gas just keeps running out of it.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...