Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jdwhite07

2001 Polaris Sportsman 500 HO Starting Issue

Recommended Posts

I have a 2001 Sportsman 500 HO, and every time I let it sit for a week or two it is impossible to start. I spray gas into the air filter and it fires right up but then quits. Anyone have any ideas??

Share this post


Link to post
Share on other sites


Is it fuel injected? Either way, sounds like a fuel starvation issue at cold start.

* Added year, manufacturer and issue into thread title.

Share this post


Link to post
Share on other sites

if it doesn't make any difference when you choke it i would rebuild the carb. but before that i would change your spark plug.

Share this post


Link to post
Share on other sites

because starting fluid is alot more flammable than gas. Hence the reason it was designed for doing cold starts on deisel engines in -40 c weather. also if you are using it to try and start it frequently or more than a couple of times it will foul the plug. starting fluid is not good for gas engines. i have seen with my own eyes a guy that blew the head apart from using to much fluid. also remember that you can still have spark on a plug and it could be week enough not to do anything. i have run ito that issue many times being a automotive mechanic. another question is does your gauge cluster turn on and work fully. if the cluster is going it will cause the same issue. i just put one on my dads 2001 500 ho for the same kind of issue.

Share this post


Link to post
Share on other sites


Idle jet would be my guess... I use one strain of a piece of piano wire to clean them out.

Good luck ,

Todd PolarisATVrepair.com

Share this post


Link to post
Share on other sites

Sticky float maybe. Never hurts to try a new plug, so I would try that first because it is easier. If that doesn't help, take the carb apart and clean it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By Squirrel
      Several months ago, I finally got around to fixing the bayou. Rebuilt the carb, replaced the fuel selector switch, hoses and fuel filter, and she ran great. Only had 2 minor issues since then where, at higher speeds, it acted like it was choking out when I let off the throttle.
      Lately I've noticed if I let it go for more than a week, it almost drains the battery dead trying to start. I initially thought battery, but after inspecting I found very little if not any fuel flow through the line until it starts and runs.
      I'm a little baffled and don't have much time to mess with it as most my free time right now is spent on getting my rv up and ready for hunting season in the next 3 weeks. So any help on quick diagnosis checks would be helpful. Otherwise I'll just keep starting it every 3-4 days to keep things primed until I'm done hunting.
       
      Oh, and another question on a different topic. Does anybody know what the mounting brackets on the front rack are for? I'm referring to the 2 angled metal tabs with threaded holes that are located on the left, near your knee when sitting on the quad?
       
      Sent from my SM-G950U using Tapatalk
       
       
    • By Chase Cook
      I have a Yamaha Warrior 350 in the cam sprocket won't line up with the cam mark on the top end on it. I advanced it Forward 1 tooth and reverse it one tooth. Tries to start but won't. And of course I did the T on the flywheel for top center and it still won't line up.. need help trying to figure out the problem.
    • By colin james
      View File 2017-2019 sportsman 450/570 with eps factory service manual
      This  is the factory service manual for the 2017-2019 factory service manual for the sportsman 450/570 with electronic power steering 
       
      Submitter colin james Submitted 09/06/2018 Category Polaris ATV  
    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
  • Similar Tagged Content

    • By petersty07
      Thanks to trent at trent signs and graphics for the awesome wrap!!
      [ame]
      [/ame]
    • By petersty07
      Thanks Trent at Trent Signs and Graphics for the awesome wrap!.
      [ame]
      [/ame]
    • By warkcol
      I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.
      Thanks in advance!
      [ame]
      [/ame]https://postimg.org/image/cdlu6fza9/
    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...