Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

tennesseeboy

2002 Yamaha Warrior wont start by start button?

Recommended Posts

hey all ! We were riding and my son hit a log with his 2002 warrior ans of course it died,but then it wouldnt start back by pushing the start button. wheeler will rooll off and I can cross the solinoid and it wiil start,but nothing from the start button. are there any safety switches the might be bad or broke from the hit?:aargh:

Share this post


Link to post
Share on other sites


Sounds to me like a wire also came loose. There is a neutral safety switch that could have gone bad I suppose. Start with the ignition switch and work your way down.

* Added year and manufacturer into thread title.

Share this post


Link to post
Share on other sites

Many machines won't start without the clutch being pulled in, if yours is like that, the clutch switch would be another thing to check. Also, check the start button wires for continuity when the button is pressed.

Share this post


Link to post
Share on other sites

Hey all, thanks for the replies! The button checks out ok, the clutch switches now that's a diff story, how are u suppose to check them? Ready to burn it lol.:aargh:

Share this post


Link to post
Share on other sites


Look for any wires that are coming out of the clutch handle perch, if there are any, they are most likely a clutch safety switch. Test for continuity between the wires with the clutch handle in both the pulled position and released position. If there is no difference, the switch is probably not working. If it is not working properly, you may check to see if there is just a plug that is loose, or maybe you can bypass the switch altogether.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By scot91
      Hi guys im new to the forum and i hope i put this in the right spot. But im putting this up for my uncle. But he has a 2002 Bombardier quest rotax 650 4x4 All wheel drive. Now i was driving it down the road today and all sudden it shut down i thought it ran out of gas but it didnt. After it shut downi pushed it to the side of the road and tried to crank it over but it wont crank over. It is a electric start none of the lights or anything work So what i was thinking its in the wiring somewhere right? Does any one have a website that has a wiring diagram for this 4 wheeler or does any one know what else it can be? If anyone has any idea please let me know everything willprobley help thanks guys!!!
    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



    • By Josh Boyd
      I have replaced the cdi box,spark plug,coil and stator but still no spark.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...