Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mozy444

97 Prairie 400 won't start, electrical issue?

Recommended Posts

It will start sometimes, but seems random. Here's what it does. Battery is fully charged and new. I just got the atv so I assume it has to be in nuetral to start. When in nuetral, turn on key and a round relay or something next to battery clicks once. Push start buttom, nothing. (if you turn on the key while in any gear, no click) I have used a screwdriver to jump across selenoid and it turns over, but will not fire at all and of course wont run.

Every once in a while when you turn the key on and push the start button, it actually turns over and starts up immediately. Runs great too.

Please help. Anyone ever had this problem or know what it might be or how to test for problem.

Thanks

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Adrian Ciotinga
      Hello,
      I recently picked up an ‘07 KFX 700. All was going well, rode it about 40 miles, when it started bogging at low speeds. If I kept the revs higher, I was just fine. Also, a persistent issue since I picked it up is the fairly difficult start (but it is abnormally cold right now and the quad is jetted for the dunes at summertime).
      Regarding the complete lack of idle, I have to rev it a couple times to get it to idle after starting it, after which it’s 50/50 whether it remains idling. I don’t have low fuel, but all of this began after I rode it pretty hard and the radiator fan kicked in. Might be overheating, just wanted to hear your opinions.
    • By 06kfx440
      So I was looking at my John Deere today and though, how could I make this cooler. So I tinted the windows. Lol.
       
      As I got home I was staring at my Polaris and the wife’s kfx. I thought I would have to replace the crank because of piston slap on the Polaris. Turns out I just had to adjust the choke cable a tad more. Runs great.
       
      Why do we have insurance if we only need it sometimes, and that’s questionable.
       
      What is the definition of being an adult? You can ask 6 people and get 6 different answers.
       
       
      Sent from my iPhone using Tapatalk
    • By Chad Byrne
      1999 350 big bear ran with old carb on it but it leaked and most of the screws on it r stripped from having it spart so much i bought a new carb everything was the same installing it and now it won't start, any ideas
    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By mywifeknowseverythin
      I keep some people's phone numbers in my phone just so I know not to answer when they call.
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...