Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

CanyonMan

1985 Suzuki 250 quadrunner suspention kit

Recommended Posts

Has anyone ever installed an aftermarket rear suspension kit for an 250 quadrunner? How hard are they to install and is it worth the labor?

Thanks

Share this post


Link to post
Share on other sites




Nothing yet. I still have not done the maiden voyage yet. Waiting on tires

I received the atv in a "basket" for a 100 bucks ,so I've been putting the puzzle together for quite some time and have noticed I have a an aftermarket suspension kit for the rear from 1987 I think. Stuff is still unopened in original packaging. I don't do any serious driving with my other toys . Occational trail riding and putzing in the back yard with it. So no jumps or serious hard driving.

Share this post


Link to post
Share on other sites

You could look to the internet for info by brand name of the parts manufacture and read reviews first. I'm new to quads If it gets good reviews then look at changing it out.

Share this post


Link to post
Share on other sites


Thank you.

I just finished restoring a 1983 honda 185s trike. Put about 200 miles on it last month and I was a little sore (NO SUSPENSION). So thats why I am interested in the rear on this project. I also just finished fabbing up a bracket for a front winch for it as well. I am a pipefitter so I do a fair amount of welding which is coming in very handy. I was also a machinist for 13 years so i got the mills and lathes for making what I need

Share this post


Link to post
Share on other sites

how does this work with a suspension kit. Is it for the front? because they only have front so it shouldnt be hard.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      First of all sorry I have been MIA here for a while, been busy with school and work.  I'll try and reply on some other threads asap, but posting this one because I just picked up a 2017 sportsman 570 before the new year and popped a boot on it going through a mud hole.  The former owner had aftermarket axles on it to accommodate the 4in lift and idk what brand they are but they're skinny as heck and idk what boot to buy to rebuild with?  It's the rear right lower boot (under the brake calp.).  I'll post some pics when I can and sorry again I've missed yall on the forum!
    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
    • By gouletp
      When it is  cold outside, say 35 deg F and colder, it is very difficult to shift to Reverse from neutral.  Engine temp doesn't have an effect.  I apply the brakes hard with the hand lever and the foot pedal.  In another post I read that high idle can affect shifting when the engine temp is warm. 
      I will try it with lower idle speed once I find the screw.  In the interim, can you tell me if there is some sort of adjustment for the shifter?
      Thank you
    • By Adrian Ciotinga
      Hello,
      I recently picked up an ‘07 KFX 700. All was going well, rode it about 40 miles, when it started bogging at low speeds. If I kept the revs higher, I was just fine. Also, a persistent issue since I picked it up is the fairly difficult start (but it is abnormally cold right now and the quad is jetted for the dunes at summertime).
      Regarding the complete lack of idle, I have to rev it a couple times to get it to idle after starting it, after which it’s 50/50 whether it remains idling. I don’t have low fuel, but all of this began after I rode it pretty hard and the radiator fan kicked in. Might be overheating, just wanted to hear your opinions.
    • By pablo Blake
      Its in pretty rough shape and its gonna be my first atv, I worked on bikes before but nothing to do with quads. Anyways the quad has some problems and im tryna figure out what to focus on first. So the U joints i think are shot. The bike starts first try every time ussually have to give it a lil gas with the throttle and revs right up, idles fine but its running REALLY rich 3 starts and my brand new plug was pitch black

      Bike is L model

      video-1577465068.mp4

      Its using the original mikuni carb but im not the best at fixing the carbs and wondering if there is anywhere online that would be able to either walk me through it or help me with it i didnt see a air mixture screw so it seems like im gonna half to open it up and adjust like the float and a couple other things
  • Similar Tagged Content

    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By Beb1041
      Looking for a download of a manual
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...