Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

gregj49

2004 Arctic Cat 400 4x4 Not Starting

Recommended Posts

have a 2004 400 4x4 Manuel fsi will not start not getting any fire to the plug. could it be the coil or the cdi?

Share this post


Link to post
Share on other sites


I would check the coil first.

* Added manufacturer and issue into thread title.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Bubblehead
      Been working on a Grizzly 600 with no spark.  Went through the troubleshooting chart and everything checks out within tolerance.  Anyone ever heard of the magnet for the pulse coil going bad?  Changed out the Pulse coil even though the one in there passed resistance check.  Have 44 vrms coming out of the source coil but only 1/2 vrms out of the pulse (at cranking speed).  Is that enough to fire the CDI?
       
    • By chrisok1
      Hi All,
      i have a yamaha beartracker which is not charging and I'M looking to test the elecrical output fom the stator/rotor to check if all is well in that department. just wondering if anyone can tell me what readings for voltage/current I should be getting if the electrics are healthy? also could some one direct me to a wiring diagram on the net or post one if possible? Any help would be greatly appreciated.
      Regards
      Chrisok1
    • By coondog
      Does anyone here know how to remove the flywheel without having to have the special tool.Thanks for any and all help.
    • By chevy9588
      i was talkin to a guy that told me on my 400ex that i should have the flywheel cut. has any one ever done this? ive never heard of doin this. he said that he could do it or he knew a guy that would do it. does any one have any opinions on this?
  • Similar Tagged Content

    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...