Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Rinconrecker

09 RZR Pulling Machine

Recommended Posts





Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Aleksandr Boreesenko
      doesn't idle at times but sometimes when it does as soon as I touch the throttle it just shuts off, what could possibly be the problem? I thank you very much for any help, Thanks.
    • By wwdubose
      I have two 2003 Suzuki Ozark 250s, both 2-wheel drive.  Last time we rode them about a year ago, the red one was not running well, didn't want to idle, backfired a lot.  The green one ran fine. 
      Fast forward...I ordered a carb kit for both of them, thinking the red one has some trash in a jet.  Both of these ATVs have had little use and I've always ran the gas out after use (put an inline cutoff valve in gas line).  I pull started the red one to verify it was still running bad.  It will start and idle, but as soon as you give it any throttle, it dies instantly.  Give it a little choke, dies instantly.  Took the carb apart and it was spotless.  Went ahead and cleaned all the holes with carb cleaner and blew everything out with compressed air.  All new jets, main jet holder, and needles.  Put it back on and nothing changed.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on.  It does the same thing when I try to run it turned to prime on the petcock as it does in the on position.
      Not an air filter issue.  It is clean and it does the same exact thing with no filter on it.
      Thought maybe there was a float issue or maybe a damaged diaphragm, so I took the carb off the green Ozark and put it on red.  Started up and initially ran normal and revved for about 10 seconds and then started doing the same exact thing.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on. 
      So...not the carb
      Thought maybe vacuum petcock was bad, but there's no gas in the vacuum line going from petcock to carb and gas flows freely when on prime.  I even plugged the vacuum line at both the petcock and carb end and tried to run it with valve set to prime.  Gas flows freely, but does exactly the same thing.  I unscrewed the screw at the bottom of the bowl and gas flows thru carb and out bowl drain line when petcock is set to prime.
      So, I'm assuming petcock is good?
      Checked spark plug and it wasn't fouled.  Reset gap, didn't help.  Will swap plugs between Ozarks tomorrow but I don't think that is it.
      Anyway, that he history and now you're all caught up.  Scratching my head.  Valves? These were bought at same time and have had little use.  Suggestions?
      Thanks!   
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Belmontie
      Hi bought a 2012 kingquad ASI last year a great machine which is a delight to ride, but I find sometimes it doesn’t go into top gear just revs high at about 42mph. Any idea ???

  • Similar Tagged Content

    • By Bikerdave
      Bought this bike wouldnt start gas pouring out of the carb and no spark. So after rebuilding the carb and repairing some burnt wires to the stator she fired over. Ran her for all last year. She puked out again. No spark again. Determined that the ignitor went. Replaced the ignitor and she fired back up again. So changed the oil and filter to get ready for the winter and was riding an puked again. Now I can only get it to start intermittantly after blowing out the spark plug and adjusting the gap. It will run for a bit then puke again. What I found out completly on accident is that if I leave the plug wire off a little so that the metal isn't touching inside but the rubber holds it on it will fire and run this way. But if i push it on all the way it doesn't start at all. Is my plug bad? Or the wire boot? I'm pulling my hair out here. You can hit it from a dead cold and it will fire right over but as soon as you drive it a bit it pukes. Have to pull the plug wire off a bit to get it to fire again. This seems weird. I'm not great with quads its my first one I'm more experienced with bikes. Is this indicating the resistor in the boot is bad? Help
      Sent from my XT1080 using Tapatalk
    • By allonroad
      2015 Polaris RZR XP 1000 EPS High Lifter Edition, There aren't many used Highlifters available on the market. Here is a chance to save $$$$$ on a very nice, well cared for.... For more information and photos contact me at [email protected]








    • By allonroad
      2015 Polaris RZR XP 1000 EPS High Lifter Edition, There aren't many used Highlifters available on the market. Here is a chance to save $$$$$ on a very nice, well cared for.... For more information and photos contact me at [email protected]








    • By toonces
      For the time being I'm gonna have to let the old 4x4 sit out back next to my garage. But I'm not too happy with it just sitting out in the open and I'm wondering what would be a good way to deter thieves. First it'll be covered of course from top to bottom. Second I guess I'll be digging big a** hole and filling it with probably around 500lbs of concrete with a giant 1" diameter loop of rod sticking out the top. It'll actually be a huge U-bolt clamp I'll get from a local fastener company. Using this I'll try to physically secure it looping some hardened chain through what part of the atv I don't know.
      Only other idea (which is a bit far fetched I'll admit) is to hook up some kind of alarm system by way of a cable like you see sometimes on store merchandise out for display. I assume it would be hooked up to a loud speaker. Again I know this one is going somewhat overboard but considering how easily the quad could be jacked it might be the one deterrent that keeps it safe.
      Open to your suggestions
      PS. Don't really live in a bad neighborhood but the neighborhood kids are through my back yard all the time especially at night...thus the need for security.
    • By johnnoko98
      For Sale New ATV's Polaris and Can-Am For Sale
      !!! Interested buyer should mail us direct for inquiry !!!
      Email: [email protected] OR [email protected]
      Skype: john.anders01
      2015 Polaris RZR 1000 EPS Desert Edition
      2015 Polaris RZR xp 1000 EPS Highlifter
      2014 Polaris RZR xp 1000 EPS 4x4 Side By Side
      2014 Polaris 850 XP Sportsman
      2014 Can-Am Maverick 1000r X mr DPS
      2014 Can-Am Outlander MAX 800R EFI LTD
      !!! Interested buyer should mail us direct for inquiry !!!
      Email: [email protected] OR [email protected]
      Skype: john.anders01


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...