Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bubby

Suzuki King Quad 300 firing problems

Recommended Posts

i have a 300 suzuki king qaud wont fire but its stuck in super low is that a problemor is it somethin else i check the stator with a voltmeter itits fire ther:aargh:

Share this post


Link to post
Share on other sites


Have you checked the wire and plug? What year is that king quad? Tha's got those crazy shifters right? Might not fire in gear...

* Added make and model to thrad title. Missing year.

Share this post


Link to post
Share on other sites

i got new rings for a 2000 king qaud 4x4 they fit perfect when it was running ive checked th pluug and the plug wire i checked th wireing with a voltmeter it stops get fire at the in the wires plug in the front but theres acouple ground wires un plugged but i dont tthink they r much but the reason i said its in superlow i put everthing in the moter new timing chain but i forgot the 4x4 gear had to put all the gears back i put the hi low super low in super low by mistake i started it withboostin cabeles it quit

Share this post


Link to post
Share on other sites
i got new rings for a 2000 king qaud 4x4 they fit perfect when it was running ive checked th pluug and the plug wire i checked th wireing with a voltmeter it stops get fire at the in the wires plug in the front but theres acouple ground wires un plugged but i dont tthink they r much but the reason i said its in superlow i put everthing in the moter new timing chain but i forgot the 4x4 gear had to put all the gears back i put the hi low super low in super low by mistake i started it withboostin cabeles it quit

i rode it about 20feet it was crawlin like a bulldozer thats how i no its in super lowit run about 2 min and quit and wouldnt fire i just hate to pull that side of the moter off again unless its ahave to

Share this post


Link to post
Share on other sites


i think it has a safety on it that keeps it from starting in gear ... but not 100% shure ... you can also see if it has power to the coil ... if not trace it back from there

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Frank Angerano
      So i took a road trip today to look at a Suzuki Eiger! 2006 in perfect condition other then the fact it starts for 30 seconds and shuts down.  
      Its been sitting for about a year in a shed. 
      It has a plow and a winch included!!!
      Got it for a really good price and all looks good so far.  
       
      Stay tuned.  





    • By Chris Owens
      I have an 04 arctic cat 400 fis 4x4 manual changed the centrifugal clutch,  changed the clutch discs and adjusted the clutch. When shifted into gear forward or reverse it will leap a little but will not go it was moving with the old centrifugal clutch but it was worn out. Any help would be appriciated 
    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
    • By Sp33dy0000
      Hi can someone please give me some sort of idea I have a Yamaha 600 grizzly four-wheel-drive I have put a new coil and a new stater and Pulse stater on it with new plug and steel can’t get any fire
    • By Frank Angerano
      So who's pulling for who in this years Super Bowl?? Im a big fan of Andy Reed and Kansas City (But loyal to my NY Giants) hope he finally gets his ring. He's a great coach but has had a hard time closing the deal! Maybe he gets it done!
      Good luck to all the pool people!!! I have 11 boxes and never hit on a Super Bowl box so im not expecting anything good to come again but always hopeful. 
       
      Thoughts ????
       
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By Bearman
      Long story short. I bought this off my neighbor and only has 3 gears. The part that holds the shifter rod on broke, this is on the inside where the clutch is. The rod moved out of its spot and when they welded it back together only has 3 gears. I have a new case for it just need to know how to get the shifter in the right spot before I put it back together. I am missing the indicator that shows me where neutral is. A link to a good Manuel would be great. Thanks
    • By waynep
      I have a 1996 kawasaki bayou 300 that i cant seem to get running for more then about 10 seconds i think i need it to spin a little faster. i had it giving it to me and havent ever worked on a four wheeler yet. i have already cleaned the carb and did all the maintainance things i could think of. and am hoping for a good starting point Thanks Guys!!
    • By chuey12
      I have a 2010 Z400 and it will start up an idle fine but when you go to give it gas it just stales out and wont run at high temp. Any ideas?
    • By jeb9455
      i have 01 300 king quad shuts its self off when ever found has no spark let it set for a while will restart anyone had this problem and what was the fix thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...