Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Senator

1986 Yamaha Tri-Z starts easy and runs great

Recommended Posts

With Thanksgiving on the horizon, I wanted to balance out all the threads with bikes not starting or running by giving thanks that mine do.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Jay Reddick
      Hey guys, need some help with my 2016 Yamaha Kodiak 700 4x4.  Was riding and it started smoking below the air box and then Caught fire.  We got the fire put out quickly with a fire extinguisher.  Many of the wires below the air box got damaged.   I purchased a new wiring harness for the atv and replaced that as well as any other damaged cables or parts that burned up where the fire was.  I also replaced the regulator, the ECU, and the starter solenoid. I also replaced the stater since some of the cables that went to the regulator were damaged.  It acts like it will crank but it won’t turn over.   The fuel pump initialized when I turn the key so it’s working.  I’ve spend $1500 on parts and no luck yet.  Any suggestions?  
    • By Ajmboy
      Just wanted to wish everyone a happy turkey day! Just a couple of days away...Gobble Gobble!

    • By Tinscissors 428
      I have a 01 blaster kickstart won’t work but bump start does work
    • By bradleyheathhays
      I have an '02 Taurus with 85k miles on her that I just bought.  Today when I was checking something under the hood I noticed this metal line cold and dripping with water...
       

       
      I had the air on but turned to the position of arrows pointing out of the dash and floor vents only.  The defrost or a/c function was not selected.  It seems to be doing it consistently.  I haven't traced all the parts of this car's a/c system yet but I don't know of anything else under a hood that turns cold and sweats.  Why would my compressor be working when it's not selected?  What tests should I run?
       
       
       
       
  • Similar Tagged Content

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Kanyon Pershing
      I have recently rebuilt my Yamaha warrior 350 engine and when I got it all back together with no “spare parts” i went to start it and realized it’s in reverse. I went to put it in drive and the shifter won’t budge, I took the linkage off and tried to use vise grips but it won’t budge at all. Any help would be greatly appreciated. I’m hoping it’s not something internal! 
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Michael Aiken
      Where can I find a wiring diagram for my 2005 450 Kodiak. Thanks.
    • By ATVNetwork
      Introducing the 2020 Yamaha XT-R editions of ATV and Side-by-Side vehicles featuring exclusive XT-R features like a factory-installed Warn Winch, advanced suspension, special-edition paint and color-matched wheels with extreme terrain tires, all Assembled in the USA for unmatched Proven Off-Road capability, comfort, and confidence. 
      YXZ1000R SS XT-R: https://yamaha.us/yYXZXTR 
      Wolverine X2 XT-R: https://yamaha.us/yX2RSXTR
      Wolverine X4 XT-R: https://yamaha.us/yX4XTR
      Grizzly EPS XT-R: https://yamaha.us/yGrizXTR
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...