Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

redheadstepkid79

1999 Honda 400ex value?

Recommended Posts



Anyone have a rough estimate?

honda didn`t make 400ex in 93 ! Is it a 300ex ? I think 400ex 1st year was 99 ! Post pics of it I`ll be able to tell you more :yes:

Share this post


Link to post
Share on other sites

Around here you lucky to get 1500 to 2000 depending on condition !! since its a 99 !! My buddy just bought a 05 400ex for 2500 :yes:

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By PKR
      Neighbor dropped off his 2010 Ranger 400 HO. Said it was missing and backfiring. I replaced the plug as it was carboned up (kids use the side x side for chores and it is only idled around yard) Unit ran great, sent back home and it ran great for about 5 hours of run time and then it wouldn't start. He brought it back and I changed the plug again and it would start but would not run great. Pull plug and it was really wet. I suspect the carb needs cleaning and that is the direction I plan on going unless someone else knows anything about these units. ( I have never worked on one of these).
      If you know of something else I should check let me know.
      Also I am looking for a service manual for this unit.
      Thanks
      PKR
    • By DJAMES999
      Hi guys new to the forum. I have a 2014 honda foreman 500. It started to lose power and misfire eventually stalls. It's hard to restart. When it does start it will stall when hitting the throttle. Smells like its getting fuel. I drained and put new fuel in tank but still same issue. I check for codes and have a code29 IAVC circuit. I'm pretty sure I set this code when I drained the tank. I disconnected it when I removed fuel line from injector. I used the fuel pump to drain the last couple ounces out of tank and also to check fuel volume. I did clear the code but have to ride it around property to see if it or any other code generates. I'm thinking an ignition issue. I was wondering if anyone else out there has had a similar problem with their foreman. I realize its hard to fix something without being in front of it but any advise would be appreciated.
      Thanks
       
    • By paul d
      hello , new member here , i bought a 500 quadmaster that had sat in a shed for 4 years the guy said he just parked it when it quit running at just over 2000 miles , he said he an his dad tried cleaning the carb an they messed it up an quit on it , i cleaned the gas tank an put new petcock on it , bought a carb kit an cleaned the carb ( made it look like a new one ) the tank also , well i put in the new kit adjusted the air jet 2 1/4 turns out , new choke cable , new battery , new spark plug , when i got it back together it started right up did'nt even have to use the choke , i got on it an went down the road after half throttle it runs super ruff , i took it all apart again thinking i did something wrong , followed a diagram putting it back together again only to get the same results , an when its cold you dont ever have to use the choke it always starts right up , any ideas on what to look for would be greatly appriciated , i live in the mountains an any repair shop is over an hour away an the cost per hour is riddiculous , thank you for taking time to read , almost at wits end
    • By mailman1
      I have a 96 Yamaha Big Bear 350 2x4 which up till yesterday was running ok. However out of the blue as I was going through the field it started missing if you tried to go over half throttle. It will start and run up to about half throttle and then it starts to miss. I changed to a new spark plug thinking it maybe had some carbon buildup but that didn't help. I put a new filter on it this spring as I do each spring but it seems more like something electrical in nature. Anny ideas? Thanks
  • Similar Tagged Content

    • By Justice Owens
      Hey guys, any ideas would be greatly appreciated on this. 
      So it started a few months ago, riding with some buddies and my 400ex all of a sudden lost power. Wouldn't fire, wouldn't sputter. Towed it home, and then it fired right up. It continued this pattern for a week or two, ran perfectly for varying amounts of time, suddenly died, and would start right back up if I waited 20 mins or so.
      Now we get to the next phase... I was dinking with it one day, I think I pulled the carb off and cleaned it out, (not really dirty but just to be sure) and I was trying different fuel screw adjustments. At any rate, I didn't notice much change, except obviously running a little poorer when I had the fuel screw in the wrong place. I took it on a quick ride around the block, and it was just fine. Ran awesome, had lots of power, etc. Then went around the block again and it died on me this time right as I revved it. Ever since then I haven't been able to get it to start. 
      Now when I turn it over, it sputters, fires a touch, but won't start. Ever. I replaced the plug, CDI, and coil, with no change. I do know that it has spark, but I don't know for certain that its big enough. After replacing these with no change I popped the carb off and tried firing it up spraying some either right into the intake. Upon doing so, it revved right up, but obviously there was no carb so it didn't stay running for long. While spraying the ether it seemed to run just like other engines I've tried spraying ether into no popping or backfiring etc. When it fired right up on the ether, I figured I must have a carb issue, so I just bought a whole new carb instead of taking the old one apart for the 800th time. When I put it in, there was no change whatsoever. Still turns over and sputters, but won't fire up.
      I am completely befused, and any input would be graciously accepted. If you read through all that your a trooper, so thanks very much :) 
    • By Bob Hill
      I need a motor but i really dont hsve lots of cash and im on the kenai peninsula. Up here in Alaska i really need help
    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Coral Breding
      I loosened the allen bolts on the carrier and when I went to put my driver in the alot to pull back and tighten the chain, I noticed the holes were facing the front of the bike. I tried to slide a driver in and tighten the chain but the thing would not budge. I nearly ripped the tip off the driver in the slot. Any suggestions? 


    • By afa913
      Am i better off to just replace the bearings or buy the whole carrier?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...