Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bvretr69

1996 Polaris Magnum 425 won't go over 1/3 throttle

Recommended Posts

I've been reading through these forums for about two weeks looking into the issue I am having with my 425 Magnum and have tried everything I have seen but nothing has fixed my issue. Basically, I picked this 4wheeler up knowing it would idle perfect but would not rev past 1/3 throttle. I figured it was a Carb issue but after looking at that realize it is not. I have replaced the Cam and Rockers, again not the problem. I finally took the air box completely off and noticed that the hose going to the airbox was wrinkle inside and possibly letting air in. I figured I would permatex it up as a temp fix before purchasing that. Well, while it was setting up over night, I decided to run the bike. It ran damn good. It would rev to full throttle even though it was sputtering which I attributed to the lack of vacuum line being connect due to the air box being off. Anywho, I put the air box back on when I got home from work thinking I found the issue and the thing is back running the way it was before. The engine doesn't completely die it just struggles to stay firing. I have also already tried disconnecting the rev limiter (black wire) but got the same results. Does anyone have any other ideas before I take this thing down the road and run it into the Quarry?!?!?!? :aargh:

Thanks

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY! So you said you looked at the carb, right? You made sure the float is fully operational? Sounds like fuel flow to me or shortage of, at high rpm.

Have you checked your stator output at higher rpm?

* Added full year and manufacturer to thread title, condensed title.

Share this post


Link to post
Share on other sites

Right, I'd also lean towards the carb. Did you do a complete rebuild? Soak it over night etc...sounds fuel starved, like a filter or along that line.

Share this post


Link to post
Share on other sites

Have you checked the choke adjustment. MY Daughters quad about made me crazy and it was cracks in the fuel line at idle it was fine hit the throttle and it was like you were running out of gas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
    • By ezduzit
      So my quad will start and run pull start, i installed new battery, solenoid, ignition. the problem is
      1 the starter will try but not start. the quad. 
      2 when running i cannot shut it down with either the switch or the ignition i shut it down by allowing the fuel to run out.
      3 no lights come on headlights or brake lights
      when i turn the ignition on my neutral light works as well as the reverse indicator.
      any suggestions greatly appreciated.
    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
  • Similar Tagged Content

    • By Beb1041
      Looking for a download of a manual
    • By Racer944
      Hi Folks;
      Has anybody on here installed a winch on a 2003 Magnum 2x4? I am using a Cycle Country adapter plate (only one I could find), but am having a bit of trouble getting it all to fit properly, and am looking for someone that may have done this install and/or may have some pics of the installation.
      Thanks!
      Eric
    • By warkcol
      I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.
      Thanks in advance!
      [ame]
      [/ame]https://postimg.org/image/cdlu6fza9/
    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...