Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

marioweldinginc

2003 400ex chain drive too short

Recommended Posts

Got all my pieces for Christmas and installed the new drive sprocket (13T) new driven sprocket (38T) and a new 520 xtg chain. Made the chain same size as factory chain and it was too long. It would touch the skid plate. I removed another link and side plates. Now the chain is half a link too short. I cannot get enough adjustment on the slack adjuster. To topf it off on one end i broke a roller so that link has to come out too. Would i be able to add a half link and maybe rivet the repair in?? I know DID has a rivet link but i cant find one for sunstar.

I repair non oring chains (#40 - #120) alot on industrial equipment so im familiar with half links and adding aditional links with cotter pin style links and master links. But thats low speed 200 - 300 rpm and high torque.

520 chain seems to be voodoo magic to me.

What should I do at this point?? Help im dying to try this sprocket combo..

Sent from my SGH-T959V using Tapatalk

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites


go ahead and get ya a half link ... the 1's with the pinan cotter pins will work just fine ... but keep a spair just incase ... and after a couple rides it should be stretched enough to take out the half link ... i have had to do it b4 in a few of mine ... i have a polaris 350L that i have 10 different sprockets for that i drag race and have a few chains and use the half links with no problems ..

the polaris 350L has a snowmobile 600 tripple motor on it .. an havent broke a half link on it yet so far...

Share this post


Link to post
Share on other sites

That was my next question. Use the half link till it stretches enough. Got it

Now where can i get two links? Think the dealer might have a couple laying around?

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites

lol...dont know about all that shit ...but if ya want you can send me some good riding pics of your riding trips.. ill add them 2 my collection .. i have 8 thumb drives full of riding pics from all over the us an a couple other countrys

Share this post


Link to post
Share on other sites


Ill write a full report on the new combo. There are a couple of youtube videos of Mark and I. He is using the gopro on his helmet but everyonce in a while you see me staying with him even in the worst of the mud.

Its Markdgb channel on youtube.

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites

I couldnt with the new chain. With the old chain i could but i ground out the rivets on the old chain

Sent from my SGH-T959V using Tapatalk

Edited by marioweldinginc

Share this post


Link to post
Share on other sites


Got all my pieces for Christmas and installed the new drive sprocket (13T) new driven sprocket (38T) and a new 520 xtg chain. Made the chain same size as factory chain and it was too long. It would touch the skid plate. I removed another link and side plates. Now the chain is half a link too short. I cannot get enough adjustment on the slack adjuster. To topf it off on one end i broke a roller so that link has to come out too. Would i be able to add a half link and maybe rivet the repair in?? I know DID has a rivet link but i cant find one for sunstar.

I repair non oring chains (#40 - #120) alot on industrial equipment so im familiar with half links and adding aditional links with cotter pin style links and master links. But thats low speed 200 - 300 rpm and high torque.

520 chain seems to be voodoo magic to me.

What should I do at this point?? Help im dying to try this sprocket combo..

Sent from my SGH-T959V using Tapatalk

Sent from my SGH-T959V using Tapatalk

odds are you are not too short at all, i see this alot. im willing to bet that either the sprockets are not completely aligned, or when you put the chain back on you tightened one side of the axle bolt one or 2 turns more than the other side. it might look straight to the eye but each side must have the exact same revolutions to the mm

Share this post


Link to post
Share on other sites
maybe I dont have enough adjustment in the axle?? It was very hard to turn. should i disassemble the rear?

NO! dont disassemble anything bc your going to turn an easy job into a problem. its supposed to be hard to turn, it wont just unlock and loosen. try the alignment

Share this post


Link to post
Share on other sites

The front sprocket mounts the same way as the factory. With the 2 bolts and clip. It even has the same raised edge. The rear sprocket is a factory honda 38t. I didnt loosen anything besides the 4 pinch bolts. I only changed the rear sprocket and never touched the rear hub or axle.

I will double check everything tomorrow. Thanks for all your help guys

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites
odds are you are not too short at all, i see this alot. im willing to bet that either the sprockets are not completely aligned, or when you put the chain back on you tightened one side of the axle bolt one or 2 turns more than the other side. it might look straight to the eye but each side must have the exact same revolutions to the mm

Rereading your answer, i am not sure exactly what you mean by axle bolt. You mean the lock nuts on the right side by the brake caliper? Or the pinch bolts or the hub that the rear sprocket fastens to?

Also would a laser work to check alignment. I use them when i set up jigs.

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites

yes a laser is exactly how you do it,

-set the laser on something so it is centered on the rear sprocket (its more accurate than going from the top or bottom)

-off the top of my head i want to say the pinch bolts. there should be 2 with room for the nuts to be adjusted either way. they have to be the exactly the same or it can throw your sprocket/chain/ rear end alignment off

Share this post


Link to post
Share on other sites


yes a laser is exactly how you do it,

-set the laser on something so it is centered on the rear sprocket (its more accurate than going from the top or bottom)

-off the top of my head i want to say the pinch bolts. there should be 2 with room for the nuts to be adjusted either way. they have to be the exactly the same or it can throw your sprocket/chain/ rear end alignment off

On the swingarm? There are 4. I have a stock swingarm. im on my cell so i cant u/l an exploded view of a parts diagram. Anyone have one handy??

Sent from my SGH-T959V using Tapatalk

Edited by marioweldinginc

Share this post


Link to post
Share on other sites

Update. Threw the sunstar chain to the side and bought a DID chain. I broke the links to proper length and installed in about 10 min including adjustment. This isnt a bashing on Sunstars asbthe sprockets are top notch part but i feel that the DID chain seems better made. The DID cost thirty dollars more from the stealer.

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites
Update. Threw the sunstar chain to the side and bought a DID chain. I broke the links to proper length and installed in about 10 min including adjustment. This isnt a bashing on Sunstars asbthe sprockets are top notch part but i feel that the DID chain seems better made. The DID cost thirty dollars more from the stealer.

Sent from my SGH-T959V using Tapatalk

OUCH Mario !! If it gets you riding then all good !!:yes:

Share this post


Link to post
Share on other sites

I can pull a house with the 13T front. 1st gear is so short but I can almost idle in 1st without stalling. Waiting for some $$$ then its 22"x11x9 GBC Gator tires. That should gimme some more 1st gear

Share this post


Link to post
Share on other sites
Got all my pieces for Christmas and installed the new drive sprocket (13T) new driven sprocket (38T) and a new 520 xtg chain. Made the chain same size as factory chain and it was too long. It would touch the skid plate. I removed another link and side plates. Now the chain is half a link too short. I cannot get enough adjustment on the slack adjuster. To topf it off on one end i broke a roller so that link has to come out too. Would i be able to add a half link and maybe rivet the repair in?? I know DID has a rivet link but i cant find one for sunstar.

I repair non oring chains (#40 - #120) alot on industrial equipment so im familiar with half links and adding aditional links with cotter pin style links and master links. But thats low speed 200 - 300 rpm and high torque.

520 chain seems to be voodoo magic to me.

What should I do at this point?? Help im dying to try this sprocket combo..

Sent from my SGH-T959V using Tapatalk

Sent from my SGH-T959V using Tapatalk

did you losein the four bolts on your swing arm and roletate your axle forward ajust your slack while your sitting on the bike if you dont the chain will be to tight when you mount your bike resulting in streaching your chain and sproket wear before its time.

Share this post


Link to post
Share on other sites


i agree with opewhitaker. by doing what was stated above will also do a proper chain slack adjustment for the top and bottom. i would put the link back in and try this first.

Share this post


Link to post
Share on other sites

I went by the shop manual instructions. I adjusted without a rider on the machine. Drove it for about a couple of miles (im just outside NYC not alot of dirt around) then readjusted the chain again.

As I stated above, I went with the DID chain and sized,installed and adjusted in about 10-15min. I am going to use the Sunstar chain as a spare if needed as I have a few extra links now.

This thread is now closed

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites

lol... ooooops i just reopened it ...lol... Y not just go buy a shaft drive sport quad an eliminate the whole problem with worn chains and sprockets ...lol...

SORRY I JUST COULDENT HELP MYSELF ,,,,,,....LOL

Share this post


Link to post
Share on other sites
lol... ooooops i just reopened it ...lol... Y not just go buy a shaft drive sport quad an eliminate the whole problem with worn chains and sprockets ...lol...

SORRY I JUST COULDENT HELP MYSELF ,,,,,,....LOL

:aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh::aargh:

Share this post


Link to post
Share on other sites

hahaha thats just 2 funny ...lol.. my sport quad never needs new chain or sprockets an it has never needed the rear brakes chainged ... its far superior to that old 400ex...lol... an it will woop it any time on a drag race or in the mud... or up or down hill ...lol....

another fine post dug up by THE POST MINER ! ! ! .....HAHAHA

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Chayse Hill
      I have a 2003 LTZ 400 that i bought a few days ago. The quad was running fine until last night. I let my brother ride it down the street and back and i didnt notice anything etong with bike. Then my neighbors friend came over and said "can i ride it?" I said "sure" so he ripped it down the road all fine and when he got back it died right in front of us. My brother said it was dieing on him also. He also said that he wasnt using the clutch to shift. I told him he was an idiot. Im throwing that in there incase that caused a problem as well. But today i go to check it to make sure its getting fuel which it is and replaced the spark plug incase it wasnt getting spark but it is. So i started it and it was having a problem starting then i got started and was reving at idle high. So i took it around the block and it died on me a little bit down, so i try to restart it and it started so i kicked it into 1st and it kinda launched on me and started going with the clutch all the way in. Then it died right after and wasnt running right during that process and was idleing all over the place and just died and now i cant get it started it again. Before it would start without the choke or priming it. It would start real quick now i cant figure if it needs to be rejetted or something else. Air filter looks clean also. But any help would be gratelly appreciated!
    • By Racer944
      Hi Folks;
      Has anybody on here installed a winch on a 2003 Magnum 2x4? I am using a Cycle Country adapter plate (only one I could find), but am having a bit of trouble getting it all to fit properly, and am looking for someone that may have done this install and/or may have some pics of the installation.
      Thanks!
      Eric
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
    • By Wonderwoman
      I am about at my wits end. Took the 250 back to the dealer repair shop AGAIN. Had it in there two months ago for a bad smoking issue. I thought it was to much fuel and washing the oil off the cylinder and burning it. They said it was the head. So I purchased new valves, valve guides, oil seals and had the head professionally done. So $225 later I had a great looking head. Well while I had the ATV apart this far I also got new rings for the piston. Mic'd everything out and everything was in spec. Put it back together and seemed like it smoked a little at the house (5000 feet above sea level). Took it to the mountains (9000 feet above seal level) for Sept. bear hunting and couldn't use it. Smoked worse than before and couldn't run it past half throttle or it would flood itself out. So brought it back home and it is back at the shop again. I say it is something in the carb that isn't set right or wrong jet????????? Anyone have any other ideas that it could be?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...