Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Guest Fox300exchic

Three word story time

Recommended Posts

Guest Fox300exchic

Rules: You can only post three words for your part.

No double-posting. You can post again as long as there's a post after your last one.

Once upon a

Share this post


Link to post
Share on other sites










Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ed Zeppeli
      Hi,
      Oddly I'm having  a hard time ordering front brake shoes for my '98. 
      I'd appreciate recommendations on decent, widely available shoes if possible. Ideally available in Canada on short notice.
       
      Thanks much,
       
      Warren
    • By Rich1028
      Gladwin Quad Trails North Loop 4-18-20 Part One

      Was another great day for Riding Quads!
      Yes we Rode both Leota and Gladwin Quad Trails the same day!!
      See You On The Trails!
       
       
    • By Joe Dickerson
      I decided to replace the rings and piston on this machine because it looked like the plug was being fouled by oil. When I removed the right side of engine to inspect the clutch pack, I found 2 small round pieces with tiny expansion rings in the bottom cover. It looks like "clutch pawls" according to the illustration, but Id like to be sure. I saw that there are 4 of these in the new gasket set.
      Can someone help me here?
      I thank you in advance
      Joe
       
       

    • By Rich1028
      Leota Quad Trails 4-11-20 Part One
      Happy Easter Fellow Enthusiast! 
       
       
      Leota Quad Trails 4-11-20 Part Two
       
  • Similar Tagged Content

    • By Jw7054
      Alright so I know that they all have their goods and bads. My options are the raptor 660 or 700(probably 700), ds650, outlaw 525, predator 500, or trx700. Before you rant and say this one is the period, I will have a budget of around $3000 tops. So that is however much I spend. After buying a raptor(660), ds650 and predator, I would have at absolute most $1000 dollars left. How ever with the raptor 700, outlaw 525, and trx I would be surprised to have any money left over. Now the extra money
      Now what I know, the ds650 is a pig stock, needs uncorked and tuned and has no reverse but can be a beast and rides good, the raptor 700 is a wheelier and way better than the 660 but neither can hill climb very well, the 660 is tippy and weaker and hard to tune. The outlaw is fast and expensive but rides like a dream but can't power slide, the predator is okay. Good power good shocks, just a good quad but has some reliability issues. And the trx700xx that is a dream but is like 4k and don't come up from sale much. Correct me if I am wrong with any of these statements. So which would u choose AND WHY, I don't give a shit that u can owned a Yamaha since they started making em, why would u choose the one u chose. Thanks, and yes I did post this on multiple forums to get more views and more responses.
      Sent from my XT1585 using Tapatalk
    • By ryan93
      the internet and my tires on my quad are telling me two different things, please help me figure this out and maybe recommend what type of tread to use, dirt riding
    • By Gunny
      Went for a ride out in the desert to look for an old railroad tunnel ... What a Great Day !!
      [ame=http://www.youtube.com/watch?v=unLFQele9bM]14 May 2014 Black Rock To Eureka - YouTube[/ame]
      If you're one of them guys or gals that does everything on a mobile device, you'll have to watch the video here ....
      [ame]
      [/ame]...
    • By FortmanShop
      2000 Bayou misses out about half the time.
      I have done the following
      Cleaned the Carburetor.
      Replaced the plug and check the plug wire, its wire, Checked the plug boot it ohms out at 500 ohms
      Motor has 125# compression.
      I did find a barked place on the pickup coil wiring coming out of the motor case.
      I pulled the cover and ohm the pickup coil. It ohms at 470 ohms. I repaired the barked insulation and reinstalled.
      I replaced the igniter with a new one.
      I was told that the voltage regulator could be the problem so I unplugged it and made made sure the battery was fully charged and started it and ran it off the battery only. Still misses out.
      I added a jumper wire to ground on the igniter to make sure there was not a bad ground somewhere. I also added a hot wire to the igniter to be assured that the key or kill switch was not the problem.
      Nothing I have done has corrected the problem.
      Attached is a video. Note: the video camera does not show what the human eye sees. The timing light does not light when it misses but the human eye sees that it is dim during the times the video shows it not flashing.
      [ame]https://www.youtube.com/watch?v=QlSE7bIhWI8&list=HL1396568821[/ame]
      Any Help any of you guys or gals can give me will be appreciated.
      Thanks
    • By loco_moto
      Hey everybody! I'm new to the forum and need some help with an old moto4. I just put the cylinder and head back on after having it bored out. I undoubtedly got my marks off when putting it back together because the piston is hitting what I assume is a valve when I turn the motor over (by hand). The cam sprocket indicator is pointed down in line with the crank indicator.it is set on the 1st mark to the right of the "T". Am I completely off track or just a little off. Any help is appreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...