Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

biggdave92

2004 Suzuki Vinson wont run

Recommended Posts

I am working on a vinson for a friend and i cant figure it out. I am getting spark. Carb has been cleaned. I soaked it for about 3 hours, rinsed, blew out passages, and re assembled. The bowl gasket could stand to be replaced but i didnt have parts at the time. I did look good enough to make a good seal though. Also, the air filter is removed. I am waiting on a new one to come in. So, when i first got the 4wheeler from him, he said it wouldnt run. i charged the battery, put some fresh gas in it and cranked it up. Next day i put a little seafoam in the tank, removed the air filter, and it wont crank. i held my hand over the intake with my fingers split to create a little suction and it still wont do anything. i've sprayed starter fluid into the intake, wont bust off. i cleaned the carb, still wont start.

i'm thinking the motor is not getting gas. also, i should add that the petcock is in the "PRI" position. Reason being is that when i disconnected the gas lines from the tank the only position that gas would run out is in the "PRI" position. when it is in the "on" or "res" position no gas runs out of the tank. Also, when i re installed the carb i put the petcock in the PRI position for about 1 minute to let the bowl fill up and i then removed the drain screw in the bowl to see if the bowl had fuel in it. It did not. No gas drained out. I checked the lines, they are clear.

also, i'm used to carbs with main butterfly and a choke butterfly. this carb has a main butterfly and some type of thing that slides up and down. what is that? how does it work? is it temp controlled?

ideas? thanks for any help!

Share this post


Link to post
Share on other sites


did you try putting a small amount of gas directly in the cylinder? i know you said you sprayed starter fluid in the carb... it should have done something if there was enough spark. have you tried a new spark plug? are coils or stators known to go on these bikes do you know?

Share this post


Link to post
Share on other sites


no, i havnt put any gas in the cylinder via the plug hole. also, i pulled the plug out and laid it near the plug hole and turned it over to check spark and it was sparking very well. i know jack about these machines.

what is that big thing that slides up and down inside the carb throat? some type of choke? i'm not talking about the throttle butterfly.

Share this post


Link to post
Share on other sites

to be honest, i don't know. i don't even try to fix the things LOL. chreiah is a good member to ask about that, i think she dreams about them in her sleep. nway, you will probably surprise yourself with a new plug too.

Share this post


Link to post
Share on other sites

The fuel system on that is a pressurized system. Prime forces gas threw . Check the fuel lines. get a squirt bottle and shot a little gas in it (try it out of the prime mode) . When you do get it to run, take it out of the prime mode.

Share this post


Link to post
Share on other sites

i would take the tank off and pull the petcock out of it and make shure the tank is clean and that the little screens in the tank are not pluged up...

Share this post


Link to post
Share on other sites

Just a suggestion. I had a similar problem with my 02'...No start, acted like it was flooding, had great spark...It really had me stumped. Just for sh**s and giggles I swapped in a brand new plug and it fired right up. Just because you see a spark on the plug while its out doesn't mean it's sparking across the electrode where it's most needed in the combustion chamber. Just sharing an experience. I had mine tore down pretty bad and it ended up being a simple thing. It's worth a shot.

Share this post


Link to post
Share on other sites


Just a suggestion. I had a similar problem with my 02'...No start, acted like it was flooding, had great spark...It really had me stumped. Just for sh**s and giggles I swapped in a brand new plug and it fired right up. Just because you see a spark on the plug while its out doesn't mean it's sparking across the electrode where it's most needed in the combustion chamber. Just sharing an experience. I had mine tore down pretty bad and it ended up being a simple thing. It's worth a shot.

absolutely worth a shot!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By jimsvtx
      I'm working on my brothers' 2002 Suzuki Vinson 500 . It sat for a few years before I got into it. I'm concentrating on the carb - I replaced orings, needle, etc. and soaked jets, bowl and anything that I could get off the carb that the solution wouldn't eat. I also removed the tank and flushed it with hot water - it's clean. The gas cap innards rusted away and the tank had a lot of rust and water in it before I cleaned it. I replaced the gas cap and installed a new fuel valve because the screens were broken in the old one. The bike will run but spits and sputters and backfires. If you "open it up" it falls on its face and stalls - but starts right up. Here is a link to an exploded view of the carb: Ohio Honda Yamaha Motorcycle ATV Dealer - J & J Motors - Kawasaki Suzuki Scooter Utility vehicle, parts, accessories, apparel
      Can anyone point me in the direction of the problem? It may still be a "clean carb parts issue" . My problem is that the parts list doesn't identify the parts to a degree that I understand. If you said" look at the pilot jet", I'm not sure which jet that would be....See what I mean? It'll run very good if I remove the air filter and cover the opening with my hand and part my fingers a little for the air to get in. Any help is greatly appreciated.
      Thanks in advance, Jim
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By Buell
      Hey guys, figure you guys would have some helpful direction or answers.
      So, 05 Sportsman 700 carb, new carb, fuel pump, new plugs, new air filter, new everything I can think of that is usually the running issues. Starts up fine, seems to run fine, but if under load, two people, or even one person, up a hill, or pulling a drag chain for the driveway, it starts to cut out and sputters and loses all power, until I back off on the throttle and just barely try to let itself catch itself and then I can take off again.
      I am going crazy trying to figure this thing out. Other than that, the quad runs great. Parents bought bran new, just used around the property, 5000 miles on it. Any ideas???
    • By Wayne Starz
      I have a 2005 Suzuki Vinson 500cc automatic 4X4. I can only shift it in to park & High gear, it will not go in low or reverse, what's the issue & the fix?
  • Similar Tagged Content

    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By bogman
      Hi, does anyone know where to find the timing marks on the camshaft and how to orient them? I found the line on the crank and lined it up with the arrow on the case, but the only marks I can see on the cam are on the very end where the black plastic cap is. Are these the timing marks and if so how do you line them up?
    • By Steve1266
      I went out to ride my quad today. When I started it up it ran for a minute, then died. Since then it will turn over but won't start. I've check the spark plug and get great fire. I have had this quad for about 6 months, and very new to breaking it down. But need help. Thanks
    • By evlsnke
      loud clicking, snapping noise under load when accelerating.
    • By thesandmanisme
      Hey, does anyone have a pdf for service manual on an LT230? Having some issues.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...