Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bstrain

1984 Honda ATC 125m - Clutch Adjustment

Recommended Posts

i have a 1984 Honda ATC125m. the clutch it slipping. i dont know jack about these things. im told there is a clutch adjustment screw under the right case cover. which way should i turn it to for the adjustment?

Share this post


Link to post
Share on other sites


Was looking for some info on the trans gears for this same bike, mine will engage and go a little bit but im talking 3mph. I adjusted the clutch but didnt ride it bc its 130am here. but just putting the bike in gear and pushing it, it seemed to have much more resistance so im hoping this solves my problem.

anyone else with input for my issue?

As for your clutch adjustment. sitting on the trike, on the right side of the case is a black rubber piece its circular. Just pull that off, its hard to rip. under that is a nut on a bolt with a flathead slot in it.

Take a 14mm socket and loosen the nut~ meaning just break it free where its hand loose.

Then use a open 14mm wrench to hold that same nut from tightening, and put a flat head through it and turn the bolt counter clock wise untill it gets stiffer. ( this is what i did, not sure if its the proper way it to turn it, it may be clockwise to get rid of clutch slack which is what your trying to do)

However i do know for a fact this is how u adjust the clutch, it has just been a while and i dont remeber which way to turn it.

To finish snug the nut back while holding the flathead to where you adjusted it to. Ride it and adjust as needed its kinda a something you have to play with and it takes 2mins to adjust when u know how to do it.

hope this helps!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tiffany Rowland
      I am working on a Honda sportrax I just got my daughter for get birthday and the reverse and neutral light are not working. When I traced the wire down I saw that it wasn't plugged in but I don't see where it is supposed to connect. Does any one have a general idea of where I should look?

    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Christine Kiffer-Meany
      Hey everyone...does anyone know if tie rod sets for a Honda 250 will fit a 125? My son just snapped the tie rod end clear off. We have a 1987 Honda fourtrax 125. Just want to make sure before I order the set off eBay. Thanks
    • By matthew smith
      I have a honda recon 250 that i just bought. the compression is around 90 needs to be rebuilt. im getting into rebuilding it took apart the top end no problem except for the cylinder walls. as shown in the pictures. the way the piston sits in the cylinder is if you were sitting on the wheeler the skirt on the piston is left to right. so the wrist pin is front to back. which is where the two marks are in the cylinder. so that means the connecting rod is making the piston slap the cylinder on the wrist pin side which seems like a weird way for the cylinder to be moving. not natural. now the connecting rod has slight play left to right but not up and down. ive talked to a few people they say it might be the roller bearings in the connecting rod where it meets the crankshaft. but the play it has is not that much. im just looking for some more input before i start splitting the case. 




  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      Indicators that tell you to check your toe-in.
    • By dirtybear00
      I have a 2000 big bear 400 manual shift. Does not have a shift lever on gender like a Kodiak has left foot operated rn12345 on left foot lever. I replaced the stator and pick up coil and now it is difficult to shift. I marked (indexed) the lever, rod and pivot clamp prior to removal and not sure where to go .  Maybe a clutch adjustment ? Anyone have a manual for this model ? I was sent a manual but it is for a shiftless Kodiak yet it states big bear as well 
    • By gadawg31
      I have searched all over and can't find anything on how to adjust the valves on my sons 2007 Polaris sportsman 90. Has anyone done this? Anyone have a manual for the 90 showing how to do it? I need to get this done pretty quick, since he has a ride coming very soon. Thanks.
      JD
    • By bstig60
      I have an '04 Kodiak and an '03 Foreman S. The manual for the Kodiak shows 0-.39 inch tow in, the Foreman manual shows a 3/4 - 1 1/2 inch tow out. I have noticed my tires wear like they are being torn. I have just put new tires on the front and would like to get this correct to get the longest life out of my tires while getting the best handling. It seems to me that the settings for the Kodiak and about what should be for the Foreman S to get the best wear and handling. I suspect the Foreman service manual is incorrect. Any help would be appreciated.
      Bill
    • By rbstern
      1994 King Quad 300.
      I replaced the rear pads a few weeks ago. After I adjust the foot and hand lever mechanisms, I get decent stopping power and the parking brake holds fine. But after just a little bit of use, the brake controls (both foot and hand lever) seem to be out of adjustment again. I'm fairly certain I've got the fastners tight everywhere they need to be, but I can't seem to get this gremlin licked.
      Any suggestions appreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...