Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

James_P

1998 Kawasaki Bayou 300 Loud & Power Loss

Recommended Posts

ok, here's the skinny... rideing my 98 bayou 300, its like 2am, and having lots of fun.. Thin... OHH SHIT... tree... the bayou climbed it like a monkey, my head lights wher pointed at the sky. i checked it over and no damage. so i parked it for the night. 2 days later i take it out for a ride and its overly loud and and losing power when i hit the gas. i checked the exhaust and no visible damage. i checked everything i can think of and still the same:aargh: can any one help?

Share this post


Link to post
Share on other sites


I would check to see if the frame is out of alignment if you have not already.

Secondly I would check and see if your intake and air filter are in place and working properly.

Did you feel a jolt when you hit or was it low speed?

Share this post


Link to post
Share on other sites

did any of your snorkel set up get damaged prior to/or at the same time of this monkey business?

you say it is louder now, like the air box lid off loud or exhaust loud?

Share this post


Link to post
Share on other sites

Is it loud like exhaust noise? Put a rag over the exhaust and see where it's leaking if it is, watch out cause it's be hot. My guess is the manifold is cracked or gasket popped out,or a problem with the exhaust pipe, if it's an exhaust noise.

* Added full year and issue to thread title.

Share this post


Link to post
Share on other sites

thanks guys! it was the head pipe. gess when i ran up the tree a stick punched a hole in the head pipe and broke off inside. so i ordered a new one and it sound's fine now, and no power loss. ;)

Share this post


Link to post
Share on other sites


thanks guys! it was the head pipe.6b37fa60.gif guess when i ran up the tree a stick punched a hole in the head pipe and broke off inside. so i ordered a new one and it sound's fine now, and no power loss. ;)
bde1bed7.gif

i guess if the hills have eyes, the trees have twigs bebedb3d.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Andrew520
      Got a good deal on an 89 bayou 300. Couple questions. First is in the picture I have posted. Note the two wires at the bottom of the pic (white and black/yellow). They were not hooked up to anything and Im not sure if they are supposed to go to the battery or somewhere else and what they are for.
      Second question is I had the carb apart for a cleaning. The vaccum operated slide has a spring under the cap with a plastic clip that goes inside the spring. Is there a proper location inside the spring for that clip. Right now it is just below half way inside the spring.
      It runs alright but keeps fouling the plug. Pulled the plug off, cleaned it and dried it off and it starts back up but not sure how long before itll do it again, last time it was about 20 minutes of riding and it bogged out and wouldnt start.

    • By JCH
      Hi there
      I am in need of a manual for my KLF 300 Bayou 4x2 . I've found others on here for the 4x4 model, but was wondering if I need a separate 4x2 manual. Does anyone know?
    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
  • Similar Tagged Content

    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By pizzaman_288
      How hard is it to change the outer seals on the rear differential mine are leaking fluid and I have no idea on how to change them out any help would be great thanks
    • By mallen14
      Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
    • By mmgood
      Just bought a 1987 bayou 185 frame and body great shape but have to rebuild motor does any one here have a manual for a 1987 kawasaki bayou 185 ? if you you do please let me know.
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...