Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Cruzn

2006 Yamaha Bruin 350 - 4 Wheel Drive Problem

Recommended Posts

Tried to engage the 4 wheel drive today and the indicator light never came on, also I didn't hear the solenoid engage. What could be problem? I haven't used the 4 wheel drive option in 2 years. I don't ride as much anymore and the ATV has only 15 hours on it. Any suggestions? I recently had to remove the carb and clean it. :confused:

Engine runs great and this ATV is too clean to have a problem like this. Any and all suggestions will be appreciated!

Edited by Cruzn

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ajmboy
      Got my Yamaha Grizzly buttoned up finally and went for a quick 2 hour ride in the power lines with my neighbor, who has a Yamaha Kodiak. We have access from his yard, which is nice. Was a beautiful day today to get out and will try to go more often. Ran into two other quad riders with a sportsman and I think grizzly. Also ran into a dirt bike rider. 😎




       
    • By Roy Anderson
      I have had a 2002 Suzuki King Quad 500 for almost a year. This is a question I’ve posted before, but likely missed the answer due to being new to the site. Here’s the issue. When in 4 wheel drive, especially in low range, especially when pulling a load downhill, I hear a lot of clanking in the front end. As if the front drive shaft was binding then unbinding. A friend who had a 1987 Dodge 4x4, told me all the noise his front end made when in 4 wheel drive was entirely normal. So, is this something I should worry about? I have all the bodywork and tank off right now doing a valve adjustment and carb rebuild. If I gotta do something, I’d like to do it now. Lastly, I’d love to find a carb tuning guide for this era of Mikuni. Haven’t tracked one down yet. Any thoughts of where to find one? Great forum. Have really enjoyed it so far.
    • By Ted Craig
      I know a lot of people say not to use anything but Oem. For the sake of the those who chose not to, or the OEM part cost more than the project, lets hold back negative comments. 
        I just purchased a carburetor that is supposed to be up to OEM specs. The company has a good reputation on eBay and Amazon. The Carb is supposed to be for this bike and jetted exactly. 
        This question should basically go under carb adjustment. I installed the new carb, the bike idles fine. On throttle it sputters half the time and the other half it will rev up fine. Does this sound like the needle is set at the wrong point? Does it sound like the main jet is the wrong size? Or is there another adjustment besides the air/fuel screw thats is 2 turns out? 
        Yes i could truck through old threads and possibly find the answer, but i thought it would be nice to have one tailored to new carb installs. 
    • By Frankwhite247
      I'm looking to replace the hub bearings on my 400 trv . I was wondering it anyone had any experience with this machine ? That cold point me in the right direction as far as if the bearings nedd to be pressed in and out and if so how the did it . Special tools pullers etc . Thanks 
  • Similar Tagged Content

    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By mallen14
      Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
    • By kiwisteve
      Hi Folks
      MY Ltf 400 has power and electric start turns motor over, but wont start...
      seems no spark
      im told stalled in paddock and wont start again
      any suggestions please
    • By Countrymoto54
      Just curious if anyone ever tried to fit a 99-09 bruin 250 muffler on an older moto 4 250 before ?
      Looks like it would . Probably not to hard to adapt the mounts . Just wondering about clearance as the one we have just barely clears the tire .
      Thoughts ??
      Thanks in advance .
      JP








  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...