Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

hippieman

2008 Kawasaki KFX 450R - Oil Leak/Starter Problems

Recommended Posts

I have a 2008 KFX 450R. Just got it back from the shop and supposedly they did a full tune up and check over of my ATV. Now all of sudden Im having problems that i did not have before.

One Problem that Im having is when the start the KFX 450R it starts up, but it makes the clicking or knocking noise for the first 1-2 seconds after being started. The sounds goes away and it will run fine but if you hit the starter button again the clicking noise comes back, but only when you hit the starter button. Sounds like the noise it coming right below the seat, around where the spark plug is. Any one have any suggestions on what this could be?

The second problem Im having is i have just a little bit of oil leaking out of seals on the top of the engine where would would access the piston. Could this just be i need to replace a seal or ring on the piston top cover?

Besides those two problems the quad is running fine. There is no loss of power to running weird or funny at all. If any one has any suggestions or anything they feel would help me out, i would appreciate a tons man.

Share this post


Link to post
Share on other sites


I would be taking it back to the stealership and make them fix it the right way, since they where the ones that didn't do it right the first time. but it sounds like they didn't seal the valve cover correctly after they checked the valves. the ticking noise could the starter solenoid sticking and the starter is engaged while the motor is still running.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
    • By JC4x4
      My Honda Fourtrax won't start. The starter is kicking the engine over, but it won't start. It sat for about a year while I was living away, so I thought it might have been bad gas. I completely drained the fuel, flushed the fuel lines and filled it with fresh gas. However, still nothing. It started and ran fine the last time I used it. Any suggestions on how to diagnose this? It could be fuel or electrical at this point. Is there an easy way to rule one or the other out? Thanks
    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
  • Similar Tagged Content

    • Guest
      By Guest
      Ok...I'm gettin' me juevos ready to do an oir filter clean....
      Went to my local harley/quad dealer and he had me purchase the No-Toil kit (Cleaner, Air Filter Oil, Rim Grease)
      What I've read is that the No-Toil cleaner will NOT clean
      other oils off air filters....just the No-Toil oil....
      So, I've also read that others have cleaned their air filters
      in the kitchen sink, used gasoline, or used flash solvent....
      Looking for advice as I've mentioned I'm very mechanically
      DECLINED!
      I'm going to wash the air box seal in the sink and give it a good dry....
      One more thing......No-Toil or Bel-Ray for filter oil?
      Thanks!
      -TD
    • By Enad Nessumsar
      Forward 4x4 works fine but only 2 wheel when shifted into reverse. Can I fix that? ...How please?
      Head scratching!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...