Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

deerjohn

1997 Polaris Trail Boss - Runs With Choke Only?

Recommended Posts

My 1987 Trail boss will start with choke on, and then the choke must immediately be taken off to get the engine to run for 5 seconds only. If the choke is reapplyed when the engine is shutting down after burning its 5 second gulp of fuel from the choke, it will run for another 5 seconds and so on. I have removed and cleaned the carb twice without finding a problem or improving the problem. Each time I remove the carb, the bowl is full of fuel. Compression is 95 psi. It is only running on the fuel provided by continually applying the choke!! HELP!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites


Guest kjames

Just curious, what did you find out?

Share this post


Link to post
Share on other sites

I think the rubber carb adapter between the carb and the cylinder may have had a crack in it! After taking the carb on and off three times, I noticed the adapter was actually ripping apart. I just got a new adapter Friday, but haven't installed it or tested it. I'll let you know. I hope the adapter resolves the problem. John

Share this post


Link to post
Share on other sites

I've installed the rubber adapter, and it runs and idles without the choke!! I'm heading north with it for the holidays and will give it a good workout. We have 5 quads up north, and they drive me nuts keeping them all running right. I'll let you know if the adapter was the fix. John

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dave3dracing
      Hi, I'm a new member
      Just bought a used 08 350 raptor with about 5 hours on it ( very clean ). Started fine when we got it. Now after a few mods (bumper, skid plates, air filter) Now will not start unless you pull in the clutch. I've checked just about everything and also checked that there is no pinched wires. Anybody have any ideas?:bangheadc: Thanks, Dave
    • By payne
      Have an Bear Tracker 250. Dont have the manual or any literature to help with. Anyhow, starts with pull start in gear, and electric starter doesnt work. Also, neutral light doesnt come on. Where should I begin?? Need some direction on troubleshooting all this. Thanks a million.

    • By Dmitry Pesko
      Does anyone have an online manual for a 1991 Polaris Trailboss 250? Or, if they could tell me where the fuel shutoff valve is, that would be even better. Thanks!
    • By Steven Workman
      So I have a Honda Fourtrax 300 year 1988. The ignition doesn’t start it with no sound. The headlights won’t turn on. It has a brand new charged battery, fuses are good, oil is good, gas is good, reverse is rusted, it shifts good, won’t jumpstart but when you try it will turn over, it will start if you jump the solenoid give it gas and spray starter fluid on the breather but it won’t stay on long but will stay on for the little time it does by itself. I don’t know what’s wrong and I need help!
  • Similar Tagged Content

    • By Beb1041
      Looking for a download of a manual
    • By warkcol
      I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.
      Thanks in advance!
      [ame]
      [/ame]https://postimg.org/image/cdlu6fza9/
    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
    • By Sniderman
      Does any one have this manual?
      93 trail boss 350 2x4
      Thanx
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...