Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rnsauto1983

2004 Yamaha Kodiak 400 4x4 - Bad Starter?

Recommended Posts

Just purchased a 2004 kodiak 400,price was right due to the starter sounds like it is still engaged after turning back off and if you try to pull recoil it is very hard to even pull slow.If I remove recoil it pulls just fine.Need to know if anyone has had an issue like this or has heard of this.Also small knock that revs up with motor but not sounding like lower end.New to the forum,so please any suggestions would be appreciated.

Share this post


Link to post
Share on other sites


Even with the plug out it is hard to pull,I have been checking into these and there are so many different possibilities.What about the one way bearing do they go bad often or not really.I have purchased this for my wife for only 1400 so I am willing to put money in it but not sure what to check.What about starter sounding like it is still engaged when it is shut off.again I appreciate any suggestions,thank you.

Share this post


Link to post
Share on other sites

The starter sounding like it's still engaged is probably a bad solenoid, I would suggest replacing the starter. The fact that it's hard to pull start, that happens from non use I think and my grizzly has the same issue. :yes:

Share this post


Link to post
Share on other sites

Thanks,I think you might be right on the non use of pull start.Now I get it to start but heats upin 10 min.checked fan motor by jumping with wire and no good but then wanted to check for power to fan wires for power when light cane on but no power either.Jumped the temp switch on radiator but no good,is there another temp switch on motor.Thanks again for any responses,Paul.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Hondasher
      I have a 2004 Polaris Trail Boss 330 and I want to eventually fix it up if possible, but the thing is the transmission or Gearbox that allows you to shift into forward and reverse and such isn't connect to the engine at all, it isn't even bolted into the frame. Anyways the Secondary Driven clutch is missing. The ignition was busted so I switched it out and tried to hook up power to it and the lights wouldn't light up and it wouldn't try to let me start it with the electric starter. 
       
      So I bridged the connectors on the starter solenoid and it cranks the motor. I was wondering if anyone knew why the dash lights don't work or any of the buttons. I did find a cable disconnected I have a picture of maybe someone can tell me what it's supposed to be connected to. It has 3 wires going to the connect Green Purple Red. I'll enclose a picture of it and where it is connected on the wiring harness. 
       


    • By mothrottle
      The VIN on my 2018 Kodiak 450 is not where it's supposed to be. I bought this used. Is there another "hidden" location where I can find it? Need the number for insurance co. Thanks in advance.
    • By Michael France
      I have a Kawasaki Bayou 220 KLF220A and I cannot get it to start using the starter button. I have replaced the starter solenoid and the starter relay. I have followed the wiring diagram in the repair manual and it looks like the switch is working well, the neutral and reverse relay have power running through them and appear tp be working correctly. However, I can not find a wire runnng the the starter button that has power on it. Anybody have any idea what the break down is?
    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
  • Similar Tagged Content

    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...