Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

tonka329

New guy from IL.

Recommended Posts

How's it going guys (and gals)? New here to the forum. Have a 400EX and 2 Polaris Scrambler 400's. Lookiing to get to know some people and share some info and get help if needed!!

Tonka

Share this post


Link to post
Share on other sites




welcome to qc! r u close to st louis?

No. I'm actually only 65 miles south of Chicago... Why's that? Know a good place to ride down there?

Share this post


Link to post
Share on other sites


No. I'm actually only 65 miles south of Chicago... Why's that? Know a good place to ride down there?

im from st louis. i have been to Southfork in Il twice. have u been there? i liked it but we have closer places

this weekend we r camping at Moonlight Racing in Sullivan, mo. No rules, anything with wheels is allowed. unfortunately i wont be riding, but the family will get a chance to

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Massey Josh
      I have recently purchased at 2006 Polaris Phoenix  and I need to replace the CDI box.  Does anyone know if the CDI box off a 2005 model will fit the 2006?   Thanks
    • By Tyler Reed
      Came here for help, If it’s in the wrong place I’ll move. I’ve got a 2000 model Polaris Magnum 500 that runs strong as can be for about 25 mins until warm, then sputters and loses power. Took it to a shop and they say it’s low compression and they will have to swap the entire engine. Seems a bit much and costs more than the entire bike. Was wondering if anyone has seen this and what the fix was. When I hear compression I think of gaskets, not an entire engine. Seems like if it was that bad it wouldn’t have power cold. I’m at a loss. Any help is appreciated greatly. 
    • By Dan Ellsweig
      Greetings
      I have a 98 Polaris Magnum 425. Runs GREAT for 10 minutes then starts to load up (sounds rich) and looses power. Final;ly just stalls out on idle. If it sits 20 minutes will run again.

      replaced fuel, added fuel treatment (seafoam), Replaced plug (carbon fouled), plug wires, air and fuel filter, checked all fuel and vac hoses, REPLACED carb with new. Still no good. Just ordered a coil, not sure if that will help
      Note: both the new and old carb only had the idel adjuster screw - cant find the jet adjustments or air/fuel mix screws so I cannot say how they are set.

      Looking for ideas short of spending big $$ on Polaris service

      HELP?????

      Thanks

      Dan
    • By Jack.hart
      Need help with a 2007 polaris phoenix 200 no spark new cdi,new ignition coil,checked resistance on pulse coil and stator,not getting power to start button now guessing the solenoide went in all the testing not sure.also have three ground wires to battery is this normal or..?
  • Similar Tagged Content

    • By outodoors
      Hey all, I am new here, new to quads well owning them anyway, I am a certified Chrysler mechanic and we just got 3 quads. a 99 Honda trx300 fourtrax 2wd, and 92 Yamaha YFM80 Badger, and a Suzuki lt50. So far it has been a great thing for me and my boys to do together. Looking forward to learning a ton of information.
    • By bilzhorse
      New guy from Stafford, Va. I'm about an hour south of Wash, DC and and hour north of Richmond, Va. My sons and I love to go wheeling. We have been going to Taskers Gap in Edinburg, Va. We have four ATVs: 1991 Honda Fourtrax 300, 1995 Honda Fourtrax 300, 1996 Yamaha Big Bear 350 4x4 and an Arctic Cat 500 4x4.
    • By br1ck5
      Hi all, Looks like this forum is a good way to connect with other atv riders and share knowledge. I own a 01 Foreman 450 and 08 Teryx 750. See you around guys!
    • By dakotasnake
      this is my 1st atva kawisaki bayou 300 4x4. its alot of fun. im in the process of retireing from farming so i have plenty of time and plenty of places to ride. iv been useing the beast for checking fences and my trap line. i wasnt sure how it would do in the snow, thats why i call it the beast, havent been stuck yet. looking at the map it appears im the only one on here from s dak. i guess s dak. is one of the few states you can lisence and drive atv's on public roads. not sure if ill do that yet or not. theres nothing i have to work on yet on the beast but im sure ill eventually be looking for a manual to make adjustments etc.
    • By trg804
      Hey everybody,
      I am in Southeastern Washington State (Kennewick) and would like to find others in this area that are interested in ATV riding (quad) around here or places near here (SE Oregon, Idaho, etc.).
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...