Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Looking to trade/sell my Honda 400EX. I have 4 sets of tires, and 3 sets of wheels. Quad has "Bug Gun" pipe, K&N, 2 teeth up on front sprocket.

Tires are:

3 - Holeshots (loose)

2 - Turf Tamers (mounted on 8" steel)

2 - Mud Busters (loose)

2 - Maxxis Razr (mounted on 10" aluminum)

Maxxis are current operating tires now.

I have original Manufacturer's Certificate of Origin. Quad can be titled!

Looking to trade for Polaris Scrambler 4-stroke.

Cash would be $1,800 for this machine.

Thanks,

Tonka

Honda 3.JPG

Honda 2.jpg

Honda 1.jpg

57d7733d49025_Honda3.JPG.d13705a80c4a6e1b1fde49f6f7af39be.JPG

57d7733d4beeb_Honda2.jpg.3d6a6376b935c0f03f1660ba30560574.jpg

57d7733d4f5a7_Honda1.jpg.e2dac3e9fc19bbefc6ed94ac3f6551c2.jpg

Share this post


Link to post
Share on other sites


If i dont get my motor back I just might have to buy another EX

Sent from my SGH-T959V using Xparent Blue Tapatalk 2

is there somethin wrong with ur ex or is it still gettin bored out:huh:

Share this post


Link to post
Share on other sites

Mickey still has it and his business is shut down temporarily (i hope!!!!). this is getting fluckin old!

Sent from my SGH-T959V using Xparent Blue Tapatalk 2

Edited by oxidized_black

Share this post


Link to post
Share on other sites




Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Panupong Pradchaphet
      I have a 2018 Sportsman 450 HO.  I use it primarily for hunting and riding in the mountains of WV.  I am really interested in the Hatfield and McCoy trail system in WV.  Does anyone have a recommendation for a beginner to intermediate trail to explore?
    • By quadcrazy
      If you are a new member, why not introduce yourself? This community thrives and grows with you and all our current members! We all want this community to grow and encourage new member registrations. That being said please help out QuadCRAZY by inviting other atv'ers to the community.
      QUADCRAZY NEEDS YOU!
    • By KrazzzzzyHorse
      With a name like QuadCrazy I feel at home right from the start. I live in Houston Texas and just picked up two quads for me and my son. 
      I wanted to start by saying hello to all and find out if there are any others here from the Houston or Texas area. 
      Cheers
      KH
    • By Admin
      For anyone interested, QUADCRAZY goes back to 2003 so I decided to look us up on https://web.archive.org/
      2003 (images no longer exist on the server)

       
      2007

       
      2008

       
      2012

       
      2016

       
       
      2018

  • Similar Tagged Content

    • By Justice Owens
      Hey guys, any ideas would be greatly appreciated on this. 
      So it started a few months ago, riding with some buddies and my 400ex all of a sudden lost power. Wouldn't fire, wouldn't sputter. Towed it home, and then it fired right up. It continued this pattern for a week or two, ran perfectly for varying amounts of time, suddenly died, and would start right back up if I waited 20 mins or so.
      Now we get to the next phase... I was dinking with it one day, I think I pulled the carb off and cleaned it out, (not really dirty but just to be sure) and I was trying different fuel screw adjustments. At any rate, I didn't notice much change, except obviously running a little poorer when I had the fuel screw in the wrong place. I took it on a quick ride around the block, and it was just fine. Ran awesome, had lots of power, etc. Then went around the block again and it died on me this time right as I revved it. Ever since then I haven't been able to get it to start. 
      Now when I turn it over, it sputters, fires a touch, but won't start. Ever. I replaced the plug, CDI, and coil, with no change. I do know that it has spark, but I don't know for certain that its big enough. After replacing these with no change I popped the carb off and tried firing it up spraying some either right into the intake. Upon doing so, it revved right up, but obviously there was no carb so it didn't stay running for long. While spraying the ether it seemed to run just like other engines I've tried spraying ether into no popping or backfiring etc. When it fired right up on the ether, I figured I must have a carb issue, so I just bought a whole new carb instead of taking the old one apart for the 800th time. When I put it in, there was no change whatsoever. Still turns over and sputters, but won't fire up.
      I am completely befused, and any input would be graciously accepted. If you read through all that your a trooper, so thanks very much :) 
    • By Bob Hill
      I need a motor but i really dont hsve lots of cash and im on the kenai peninsula. Up here in Alaska i really need help
    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Coral Breding
      I loosened the allen bolts on the carrier and when I went to put my driver in the alot to pull back and tighten the chain, I noticed the holes were facing the front of the bike. I tried to slide a driver in and tighten the chain but the thing would not budge. I nearly ripped the tip off the driver in the slot. Any suggestions? 


    • By afa913
      Am i better off to just replace the bearings or buy the whole carrier?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...