Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

marioweldinginc

Stay away from 4 Stroke Tech

Recommended Posts

Its not complete but almost there lol. They were 3 weeks behind on work when I dropped off the motor of at Diggin Racing Inc. He did alot of test fitting to see if all rotated correctly and fit correctly. The crank assembly was machined as was the case but not sure. The oil cooler mod was missing a couple of pieces.

I do thank Amelia and Chris for keeping me up to date as to what is going on. Also I can stop by whenever I want. Its 10 min from me. The shop is pretty cool where the quads are all stored on shelves like at Home Depot (space is a premium on Long Island)

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Edited by marioweldinginc

Share this post


Link to post
Share on other sites


Its not complete but almost there lol. They were 3 weeks behind on work when I dropped off the motor of at Diggin Racing Inc. He did alot of test fitting to see if all rotated correctly and fit correctly. The crank assembly was machined as was the case but not sure. The oil cooler mod was missing a couple of pieces.

I do thank Leah and Chris for keeping me up to date as to what is going on. Also I can stop by whenever I want. Its 10 min from me. The shop is pretty cool where the quads are all stored on shelves like at Home Depot (space is a premium on Long Island)

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

What! It's been two months! It's a two day job. Get over there and tell them in your best NY hot headed way you bought a pass to go riding and this is not exceptable! LOL

The oil cooler isn't missing any parts,we just put JB weld in it where you plug off the hole to re-rought the oil. We can't get the little ball bearing we JB welded in before anymore and it's no big deal either way. We had just got a new computer and we can't use the old program that we made the directions off of so the directions didn't have that changed on them,but I should have wrote that on the sheet. It took me all day just to get the motor boxed up the way I was feeling back then and I forgot that detail. Sorry.

Share this post


Link to post
Share on other sites

I found the cooler instructions online. The ball bearing was missing and so was the barb fittings so no big deal. I substituted the bearing for a set screw. I was warned that he never put together a 500 kit. I told him to be cautious with it and triple check everything as I was unsure what you did or didnt do. He does mostly the 440 kits. They arent a big shop nor the best. But from what Ive heard and from how they handle their business I feel quite comfortable with my motor there.

I am quite unsure why you even give a shit as to who,what, where, when about my motor. I assume you are feeling better and back to your arrogant ways

Since its your kit and if was just a two day job you should of had it together,running and back to me in April. So I guess its not that simple...

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Share this post


Link to post
Share on other sites


I found the cooler instructions online. The ball bearing was missing and so was the barb fittings so no big deal. I substituted the bearing for a set screw. I was warned that he never put together a 500 kit. I told him to be cautious with it and triple check everything as I was unsure what you did or didnt do. He does mostly the 440 kits. They arent a big shop nor the best. But from what Ive heard and from how they handle their business I feel quite comfortable with my motor there.

I am quite unsure why you even give a shit as to who,what, where, when about my motor. I assume you are feeling better and back to your arrogant ways

Since its your kit and if was just a two day job you should of had it together,running and back to me in April. So I guess its not that simple...

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

The directions were in there along with the info on how to re-sleeve the cylinder and the fittings for the oil cooler.

As far as doing the work,yes it had two days worth of work to be done to it. One day to bore the cases and re-sleeve the cylinder and another day to put it together. But as you know there were two jobs in front of you. I got those two jobs done and would have had your motor back 5 weeks ago,but you had to be a hot head demanding something I couldn't give you at that time. So since I didn't see you talking about it for the past 8 weeks I wanted to know how being a hot head that cares nothing about anyone but his self worked out for you! You could have been riding with the job done right having fun.

Share this post


Link to post
Share on other sites

My loss. Its not your problem anymore. Move on Mickey and go back to building motors for others. Good luck with your health issues and hope you all the best. I will stay with Diggin Racing.

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Share this post


Link to post
Share on other sites
My loss. Its not your problem anymore. Move on Mickey and go back to building motors for others. Good luck with your health issues and hope you all the best. I will stay with Diggin Racing.

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

LOL,there you go again trying to tell me what to do,you would think by now you would know you can't do that!

I think they will do a good job for you,just don't try pushing them to do it in your time frame.

Share this post


Link to post
Share on other sites




With the test and tune this thing rips!! Holy shit. Ive only ridden it on the street but had to go back to a 15t sprocket!!

Not happy with the oil cooler mounting though. Maybe it will hold up. I put a couple of extra ties on it.

I will admit what Mickey lacks in personality he makes up for it with this kit. Its a quick bike.!!

Next time please dont take your anger out on a motor as a couple of my motor internals where given the ol 5lb sledge it looks like. I had the crank assembly taken apart and turned around as it was assembled backwards. I also thank you for keeping all the hardware/internals organized and not dumped into a couple of zip lock bags oh wait.

Time will tell if this kit holds up. I had Diggin start it and test it so he can shut it down if needed before any damage was done.

I do hope what was sent to me was in fact what I paid for. But for now it did breathe new life into my tired machine.

Thank you all and good day!

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Share this post


Link to post
Share on other sites
With the test and tune this thing rips!! Holy shit. Ive only ridden it on the street but had to go back to a 15t sprocket!!

Not happy with the oil cooler mounting though. Maybe it will hold up. I put a couple of extra ties on it.

I will admit what Mickey lacks in personality he makes up for it with this kit. Its a quick bike.!!

Next time please dont take your anger out on a motor as a couple of my motor internals where given the ol 5lb sledge it looks like. I had the crank assembly taken apart and turned around as it was assembled backwards. I also thank you for keeping all the hardware/internals organized and not dumped into a couple of zip lock bags oh wait.

Time will tell if this kit holds up. I had Diggin start it and test it so he can shut it down if needed before any damage was done.

I do hope what was sent to me was in fact what I paid for. But for now it did breathe new life into my tired machine.

Thank you all and good day!

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Well that sounds good,I guess. I dont know what you are talking about as far as a 5lbs sledge,I never damaged any thing. Im not sure you know what you are talking about as far as the crank,but the rod is clearanced for 4th gear not the counter balance so they better not have turned that around!

These motor are tested and proven to last as good as a stocker. We raced them in the pro am GNNC races and won the championship with no problems.

Share this post


Link to post
Share on other sites

As per Diggin the assembly was backwards. I did not see the asembly at that point. Maybe he was thinking of another motor or I heard wrong.

Well its broken in, running and making gobs of torque. Im not sure what else there is to say about it. I'll report back if it grenades so you can laugh and say you told me so.

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Share this post


Link to post
Share on other sites
As per Diggin the assembly was backwards. I did not see the asembly at that point. Maybe he was thinking of another motor or I heard wrong.

Well its broken in, running and making gobs of torque. Im not sure what else there is to say about it. I'll report back if it grenades so you can laugh and say you told me so.

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Well as long as it shifts into 4th with out any noise you should be good.

Share this post


Link to post
Share on other sites




Guest
This topic is now closed to further replies.

  • Similar Content

    • By BrokedownAtV
      Hello all, I'm stuck and that is why I am asking this question.
      From the title you guessed it, it's the stator/generator. I have a bad stator and I am attempting to understand the ins and outs of this thing.
      So I have a bad source coil on a 2005 Bruin Yamaha. I don't understand as to how with one wire measures only 6'in length you are supposed to get 200+ ohms.... plus, without a diode it only can be tested in one direction???.... something just doesn't add up!
      Thanks in advance
    • By knkyle
      I have been working on a golf cart project for the last 4 months and ran into a major problem today, I have a 98 zr 500 snowmobile engine that I am planning to run in the reverse direction. I have set the timing to the opposite side of TDC and turned the pull starter around and come to find out, that I don't get any spark when pulling on the rope. I tested the wires going to the CDI and none of them get any power so I assumed that my stator wont work in reverse. Can I run power to the CDI from a battery and make it run? If so, what wire needs the power? If I can get it running, My next step is going to be to try and make it run on HHO and still inject the 2 cycle oil to keep it from overheating and ware out too quickly.
      Has anyone ever found a way to turn a 2 stroke into a glo engine?
      Im sure there is someone out there who is smart enough to tell me how to make this work.
    • By madstuff33
      hiya, im not really new to riding quads but i am new to owning my own (working) quad. i have a falcon 150, which isnt too bad, bit sluggish on steep inclines but overall far better than the smc r100 i used to own. i have a basic understanding of single cylinder bikes and a less than useful understanding of anything bigger so i may be asking for a lot of help lol. anyway, i look forward to being proved wrong relentlessly and actually maintaining a working bike
    • By marioweldinginc
      I read alot of posts about owners refusing to pay $10+ for a quart of atv oil. Going to Wallys,Autozone, Pepboys, I cant find atv oil less than 10 bux. Am i looking at the wrong oil? Im talking about oil specifically made for wet clutches. I just bought mobil1 10-40 4t synthetic (didnt have semi) and itvwas 13 a quart. lucas oil semi synthetic 20-50 was $10 a quart. Honda lube is 17 a quart and 22 a quart
      Sent from my SGH-T959V using Tapatalk
    • By bbbbirdman
      I'm having problem with my quad it don't wanna idle it's like it's not sucking the gas what could it be the rings or reeds?
  • Recently Browsing   0 members

    No registered users viewing this page.



×