Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

MoparMatt77

Kazuma 10 digit vin help?

Recommended Posts

I recentyl picked up a of Kazuma Dingo 150cc ATV quad and need help decoding the Vin #s so I can green sticker it. The vin# is only 10 digits, not the usual 17. Any help much appreaciated.

Share this post


Link to post
Share on other sites


Are your looking at the red plate behind the front push bar ? If so the it is the whole thing letters and then the numbers, KMZ????0000000000

Share this post


Link to post
Share on other sites

Thanks for the help. I just relooked and noticed the last 10 digits are etched, 1st 7 are stamped / printed on the plate like so:

vin LW0XCDG xxxxxxxxxx

Thanks for the help! Now I can get them regd / green stickered. Yippee!!! :biggrin:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By DUBLT
      Looking to purchase a windshield for my ATV, suggestions of what to buy with quality in mind and will fit without doing any modifications. 
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
    • By josephnbl91
      My four wheeler when i first got it seemed like it was very slow when i first got it and it had no throttle response so i replaced the belt and cleaned all of the rollers thinking that would solve the problem from what i read on the forums. well it turned out that it wasnt. so i went to the next thing i took out the injector to check it out and i seen that there was a tiny bit of debree in it so i cleaned it and it seemed to improve a little bit. but still did not solve the problem. i later found out how to find the trouble codes out from the lcd screen using a paper clip on the diagnostic port and it showed the code which stood for no codes C00. i also forgot to mention that the throttle position censor is working perfect. before i started all of this the four wheeler ran just not to its potential. after my friend and i did the trouble code test the bike wouldnt even start anymore and the injector would spray for a few seconds for the start up then it stops and the fuel injection light comes on and blinks. the four wheeler wouldnt start anymore. i took it over to the local shop and they hooked it up to the computer to see if there was any codes and it still showed it was free of codes. they hooked it up to the fuel pressure gauge and we found that it was making 22 pounds and it should be making around 43. i then bought a new fuel pump and put it in. it now starts and runs for a few seconds and then it stalls out and the fuel injection light comes on again. which then leads me to think it is the ecu now but i want to be sure before i invest around $500 more into it. any opinions on whether or not anyone thinks this is the problem or if they have had a similar problem before would be really appreciated. sorry for writing a novel and not spelling very well. also i forgot to put the year in the title it is a 2007
    • By My kiwi shed
      Hi there everyone. Just seeing if there is advice on a problem I have before I start digging too deep. 
      I recently bought this creally nice 2004 King quad ltf300 with only 2400km..
      Everything things works great except when engaged into 4wd or diff lock it has a clicking noise ( sounds like broken teeth etc) are the front diffs known to blow?  Or the transfer from engine?
      I am yet to test on some loose ground to see if I'm getting drive at front .
      I will be driving in to find problem in next few weeks but thought I'd see if anyone might know what it is first. Cheers


    • By pcumby
      Hi guys I'm in the market for a new ATV.  I narrowed my choices down to King quad 750 Grizzly 700 and Rubicon 520,  I own a 2006 500 Rubicon right now and I like the reliability and power for plowing.  However it is not a capable ATV.  When quading with other guys it falls short with ride quality and ground clearance.   I also have a 500 King Quad 2015 which I like and will keep it for my wife.  It is very strong and reliable also.  However my plan is to sell my Honda Rubicon and replace it with a 2020 of one of the these mentioned above.  Can anyone give me their take on one or all of these machines and why you picked what you picked?
  • Similar Tagged Content

    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By shanes1031
      Im thinking about buying a warrior today, guy sent vin number for bank and I think somethings wrong, he said its a 95 but ws originally advertised as a 98, the vin is JY43GDA065A130066
    • By oxidized_black
      VIN View /// AnalogX
    • By uncleal
      I took a quad in trade and was told that it was a blaster, thats it. Tried using the vin decoder in the stickies, but that didnt work. Tried other decoders none of them work.Im taking the vin from the frame in front of the foot peg, that matches the numbers on the engine, and when I put it into a decoder it tells me the vin isn t right. What can I do? thanks
    • By Hilary
      Hi everyone- first of all I am very new to the site, as well as very new to ATV's in general, and I could use some straightening out on this matter as I've had conflicting info given...
      Im thinking about getting 99 Mojave on craigslist for $800, and they were going to deliver to me as well which seemed nice (im about an hour away, we're both in IL). Well everything was fine, quad looked good, said it ran well but was cold blooded, and they are throwing in extra tires, frame, & shocks (they said shocks would need replaced soon) -Honestly I am not sure whether that alone is a decent deal or not, so an opinion on that would be welcome too.
      Anyway, real problem raised when I asked about a title: said they didn't have one, it wasnt necessary. Well, talking to a friend he said if I ever want to take it out to any parks or anything I'll need to have it registered and get a public access sticker. Said if the guy doesnt have a title I should get a bill of sale and have the guy email me the vin number so I could double check it wasnt stolen- when asked the guy about the vin and he got incredibly annoyed, said he works 12hr days and doesnt have time to check if it's even visible, and if the deal was off because of that then so be it... That's where we left off...
      So please, as Im very new to all this any educated opinion would be so welcome and greatly appreciated! I really don't want to make another move before I hear some advice from someone who knows what's what and am stuck in a bind until then
      Please let me know what you think, and thanks so much guys for helping this super-newbie!
      Also, here is the craigslist link for the guys ad incase it helps anything: https://peoria.craigslist.org/bar/4696776037.html
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...