Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

atvoffroad4life

05 king quad 700, hard to start, wont rev up

Recommended Posts

i have a 700 king quad with very low miles that was recently given to me, the original owner finally got fed up putting parts on that doesnt fix it. there is a new fuel pump and strainer, has 45psi fuel pressure, has new injector, new temp sensor, stock ecm, stock air filter, stock exhaust, (baffles removed from muffler) new spark plug, (very good spark) sometimes it will rev up for a min then it just dies when u give it any gas, when it will run it runs great, it wont idle when cold, will idle warm, starts a little easier when warm, using a heavy duty car battery that is fully charged and hooked up to a charger, low voltage is not a problem, i know this question is out there already, just trying to find some fresh input. i have been a mechanic for over 20 years, own my own shop , have never had this much headache from any kind of vehicle before.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Frank Angerano
      So i took a road trip today to look at a Suzuki Eiger! 2006 in perfect condition other then the fact it starts for 30 seconds and shuts down.  
      Its been sitting for about a year in a shed. 
      It has a plow and a winch included!!!
      Got it for a really good price and all looks good so far.  
       
      Stay tuned.  





    • By MarkinAR
      So just as a general FYI, it might be good to check replacement parts before installing.  If possible, check clearances with a micrometer before going through the trouble of assembly.  I say this as I bought a new driveshaft yoke for a Kodiak because the ujoint dropped a cap and got the yoke in a bind...blowing the yoke and middle drive gear to shreds.  So I replaced the middle drive gear and bought a new yoke and ujoint kit from Caltric.  Caltric is usually pretty solid replacement parts.  The new yoke however was a good 4mm too narrow for inside lock ujoint caps.  Disappointing since it came as a kit from Caltric.
      Ended up taking an angle grinder to the new yoke and thinning material off to get it to the needed 41.25mm opening size.  Sucks having to disassemble everything again and start over but my fault for trusting replacement parts.  Nearly 40 years of turning wrenches and I made a rookie mistake.
    • By Dwight Williams
      Ok, so I bought this scream of a deal the other day - a 94 King Quad 300 for $40.00.  It's been sitting outside with no carburetor on it for about a year.  Its rusty, missing some parts, wiring is all cut up and spliced etc.  No seat, no racks but the plastic is all there minus the headlight housing.  Anyway, who can pass up a $40.00 quad right?  I get it home and looked at the sight glass for oil level, it's about 1/2 oil and 1/2 water.  I drain it, refill it and turn the motor by hand (recoil starter is missing) and it turns over just fine.  I worked on the wiring for about an hour and got it to turn over with the electric starter and got enough of it sorted out to get a spark.  Did a quick compression test, 70 lbs.  Wet test bumped it up to 90.  Ok, so rings and cylinder washed out with water for a year, not too surprised.  I thought 'what the hell' and sprayed some starting fluid in it and it ran for about 2 seconds - enough to show  it's got life.  Since then the compression has gotten worse, I can't get enough pressure to activate the carb diaphragm, therefore no fuel pump either.  The compression is now around 60.
        Anyway, my question is....is it worth it to try to get this thing going?  I tore the top end down today and the cam and one of the rockers is pretty worn.  I figured a top end job would be about $100 or so, depending on the condition of the cylinder but I'll probably have to put a cam and rockers in it as well.  Doing some research on ebay I figure I'll have to spend about $500-$700 to make the whole machine right again.  Much less just to make it run and use as-is but I won't really like it until it's right.  I don't mind doing the work, I actually enjoy it but I'm concerned about what all that water did to the rest of the internals, I can't really test it all out until I can make it run.
      I know it's a basket case but I'm not into it much at all, even if I do the top end and find something else wrong I'm still not out much.  I'm leaning toward ordering the top end parts and going from there unless you can convince me otherwise - any way to check the rest of the internals without tearing it down?  I plan on flushing the oil cooler before I do another oil change, I've drained it twice now and it gets milky almost immediately just turning the starter - I suspect the oil cooler is polluted badly.
       
      I'll get some pictures today if anyone want to see them.
       
      thanks!
    • By Skhot K
      Hello! I picked up a YFM400 and I would love to talk shop with knowledgeable co-owners, and I'd love input about the machine from anyone here who clearly knows more than I do! Cheers from NY
    • By Randel1
      I recently read an article about restoring or at least improving the looks of faded and discolored plastic body parts. In the article it suggested using a 50/50 mixture of boiled linseed oil and paint thinner. You mix it up and apply it with a brush or rag to rub it in and remove the oxidation. I curious to find out if anyone has had experience with doing this and what was their short/long term results of doing so. I would hate to try it and find out that a few weeks/months down the road my plastic body parts self destruct.   
  • Similar Tagged Content

    • By mikeexplorer
      Wiring diagram for 2007 Arctic Cat 700 EFI 4x4
       
       
    • By Admin
      View File 2007 Arctic Cat 700 EFI 4x4 Wiring Diagram
      2007 Arctic Cat 700 EFI 4x4 Wiring Diagram
      Submitter Admin Submitted 06/29/2019 Category Arctic Cat ATV  
    • By Admin
      2007 Arctic Cat 700 EFI 4x4 Wiring Diagram
    • By x
      It's time to replace the shocks and struts.  Looking for some stiffer springs than the OEM as I use this for farm work and I put heavy loads on the rear and haul small trailers frequently.  I've seen a couple aftermarket offerings that say they're 10% or so heavier duty.  Any other options for something a little stronger / stiffer?  Thanks.
    • By LMI
      The saga of the fan continues.
      The Pin attempt in the fan shaft failed.  I then moved on to trying to weld the fan hub to the fan shaft.  I took it for a run the weld broke.  Now it was truly F'ed.  To recap the dealer price, they want $400 + CND for a replacement fan assembly.
      I searched all sorts of after market places and no one carried one.  Ebay had some used ones but they were $120 USD + Conversion rate for something as old as what I have.  I went to Amazon and eventually settled on this.
       
      amazon link
       
      What I found... and was amazed... was that the fan mounted to the Suzuki fan assembly bracket.  I was prepared to manufacture my own mount conversions...  It also came with "Harpoon mounts" (nylon zip tie like things that go straight through the rad.   Anyways it mounted to the original bracket. It fit perfectly.  Cut the electrical plug off replaced it with the Suzuki... all good.  Let the quad heat up, thermo coupler kicked in the fan circuit, polarity was right... all was good....  Fan is under the circuit fuse rating.  
       
      so I finally have a solid fan solution.  $34 CND vs $400+ CND
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...