Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

stantheman

raptor 660 top end seal kit need help asap!!!!

Recommended Posts

I have a 02 Raptor 660 and I need to put a top end seal kit on it and was worried about the timing and cam. Anyone help me out with pics or links on how to set timing just right so when I throw it together I'm good to go? Greatly appreciated!!!! Thanks.

Share this post


Link to post
Share on other sites


You have to have the 2 holes that are in a line on the cam on the top center and the dot on the top gear top center and line the dot on the bottom gear up with the arrow above the gear to line the bottom gear up you have to have the clutch assembly off. Just remember everything has to be top dead center, I think you pull a side plug to check top dead center of the crank.

Share this post


Link to post
Share on other sites
You have to have the 2 holes that are in a line on the cam on the top center and the dot on the top gear top center and line the dot on the bottom gear up with the arrow above the gear to line the bottom gear up you have to have the clutch assembly off. Just remember everything has to be top dead center, I think you pull a side plug to check top dead center of the crank.

that is why with any engine work i have to do i take it to someone that knows what they are doing. too much there to mess up. LOL

Share this post


Link to post
Share on other sites

ghost thanks for the reply and help ! Kinda confusing but thanks ! I would really like a link or pics if anyone has some !?!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ellery Zandt
      I have no idea where the antifreeze line coming off the thermostat goes too. The carb two nipples in the pic create a vacumme. Can someone help me on this please....!!! my email direct is [email protected]!!!!
    • By Chris Simpson
      Got a 99 or 2000 bayou 220. Its started making alot of noise, then the starter would spin freely. Took it apart and determined the three bolts in the starter clutch had sheared. Installed the new starter clutch and in the process, not realizing that Japanese motors turn counterclockwise, I turned the crankshaft clockwise about a half revolution so that the key holes would be on top of the crankshaft for easier installation of starter clutch. I get everything back together and try it. The pressure is so great that its very hard to pull with the pull start, the electric starter turns it over but it struggles greatly. A key issue could be this. When I engage the choke the starter will barely turn it over and you can't pull start at all because there's so much pressure. Like the back pressure cant be released once the carburetor is choked. I'm pretty sure by turning the crankshaft clockwise I screwed something up but I cannot figure out what it is. If there's anyone that can give some advice it will be greatly appreciated.
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By Dwight Williams
      Ok, so I bought a 2006 bayou 250 for 200 bucks, kid couldn't start it and had no idea why it wouldn't run, I pulled the rope and felt what I thought was valve to piston contact, he wanted 500 and I talked him down to 200 and brought it home.  Sure enough, timing was way far out, timing chain incredibly loose.  So for fun I re-tensioned the timing chain and re timed it, got about 120lbs of compression, pretty low.  I cannot get the chain very tight but the the tensioner seems to work fine, the chain guides don't look very worn.  Also, when I took the head off the valves don't look bent and the piston has no discernible marks on it.  Is this an interference engine?  I sure thought I felt some contact with the pull rope but maybe no permanent damage was done?  Anyway, I plan on doing a full top end job as well as timing chain tensioners and hopefully that'll cure it.  Is there any reason other than chain stretch (I measured it and it's ok) or guide wear that would cause the chain to be so loose?  Thanks!
       
    • By technofarmer
      Hi there i was needing to ask a question. I may soon be getting a UTV of one sort or another and not sure what is good or better to avoid?  So far i hear great things about the Arctic Cat Prowler and Havoc, and many speak well of the Kawasaki Mule all but the 610?  
       
       So what are your thoughts and especially experiences?  What have you had and used in farm life and trail riding that has held up well or hasn't?        
  • Similar Tagged Content

    • By Ajmboy
      This is more of an informational fix I wanted to share..
      My Grizzly has been getting harder and harder to shift this winter and today was completely stuck and I needed to plow the few inches that came down this morning. First thought...oh no, tranny...but it’s winter and maybe it’s iced up. I pulled off the plastic to see what was going on and indeed I did find the drain tube iced up. 
      I took the blow dryer out and de-iced it. Quick fix, I never really thought about the shifter drain tube icing up before, shifts like new!



      FA04AC3B-4FB0-4764-AFD9-1492F5CC790B.MOV
    • By Matt Dyche
      Can anyone give me guidance on my issue. I have a 02 Grizzly 660 and replaced the wet clutch, primary shaft, one way bearing.  Today I was riding since I tested and was driving about 20-25 mph and all of a sudden the tires locked up, heard a screeching sound, and engine died.  Didn’t have a clue what was going on, decided to try and restart, engine turned over normal but engine hesitated slightly, started and had to assist with the throttle.  It seemed to do this for a minute then seemed to straighten out.  Got home, pull clutch cover and test drove to witness clutch operation and everything looks and sounds perfect.  Could not duplicate.  Please help. 
    • Guest Fox300exchic
      By Guest Fox300exchic
      If we had a dollar for every time the question “Which is really faster, the 700 or the 450?” shows up in our inbox, mailbox, or voicemail, we’d be putting this magazine together from a bungalow on a barely inhabited tropical isle named Quadhama.
      http://www.quadmagazine.com/quad/features/article/0,24942,1603755,00.html
    • By dglover1226
      I have a 01 raptor and recently had to bore it out to a 686 because it sucked in a bunch of sand. Now I have no torque or power in the first third of the throttle. I am hoping that someone else knows what is going on with it
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...