Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

stantheman

raptor 660 top end seal kit need help asap!!!!

Recommended Posts

I have a 02 Raptor 660 and I need to put a top end seal kit on it and was worried about the timing and cam. Anyone help me out with pics or links on how to set timing just right so when I throw it together I'm good to go? Greatly appreciated!!!! Thanks.

Share this post


Link to post
Share on other sites


You have to have the 2 holes that are in a line on the cam on the top center and the dot on the top gear top center and line the dot on the bottom gear up with the arrow above the gear to line the bottom gear up you have to have the clutch assembly off. Just remember everything has to be top dead center, I think you pull a side plug to check top dead center of the crank.

Share this post


Link to post
Share on other sites
You have to have the 2 holes that are in a line on the cam on the top center and the dot on the top gear top center and line the dot on the bottom gear up with the arrow above the gear to line the bottom gear up you have to have the clutch assembly off. Just remember everything has to be top dead center, I think you pull a side plug to check top dead center of the crank.

that is why with any engine work i have to do i take it to someone that knows what they are doing. too much there to mess up. LOL

Share this post


Link to post
Share on other sites

ghost thanks for the reply and help ! Kinda confusing but thanks ! I would really like a link or pics if anyone has some !?!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Venom
      Hi All,
      I did a total restoration on a 2003 Yamaha Raptor 80. Rebuilt the engine and tranny.. Started it up today and it runs great. Took it for a ride and the transmission worked perfectly. Adjusted the carb a little more and went for another ride. It ran awesome, pulled into the workshop shifted into neutral ( Neutral light came on) and shut off the bike. went to roll it and noticed she would not roll. Turned on the key and neutral light was on... After some troubleshooting I found that she is in first gear with the neutral light on and will not shift into neutral... It seems to up shift fine into 2nd and 3rd and then back down to 1st. I am hoping somebody can shed some light on what is happening... Thanks for any help...

    • By Venom
      Hi, All

      I started this project a while ago.. I have decided to make one thread I can continuously update..

      So , here we go. I got this Raptor 80 in really bad condition.. Rear end frozen, Engine toast, tires dry rotted, tons of rust..etc.. They admitted they beat on it very hard.

      Since they do not make these with a drive shaft anymore I decided to restore it from top to bottom..

      These are photos of when I got it home.

      Next up, the tear down..



      First, I needed to tear it down and determine if the rear end was still good... As we all know... That is where it would be cost prohibitive to restore if it is trashed..

      Got it completely stripped down and I lucked out... The rear Drum brake was caked solid inside with dried mud. That was causing the rear end to lock up. Took off the rear brakes and the rear end spun perfectly smooth.

      Once I got it all stripped apart I needed to take the finish off all the parts. I am going to be powder coating the frame and many parts.. Once the finish is off each part it will need to be sandblasted to white metal .. The guy I use for powder coating gives me a hefty discount if I bring the parts to him ready to go.

      You could just sand blast, but that would take a long time to get the finish off. First I used Aircraft Paint Remover.. That stuff is pretty toxic Goggles and Resperator are required. That quickly gets you down to the metal... Then you can sand blast to white metal pretty quickly...


      I had another thread I had started about a problem with the tear down... It has some great info .... here is the link... It is about removing the frame bushings. ....
       
      https://www.quadcrazy.com/atvforum/topic/14209-raptor-80-frame-bushings/?tab=comments#comment-104702
    • By Ellery Zandt
      I have no idea where the antifreeze line coming off the thermostat goes too. The carb two nipples in the pic create a vacumme. Can someone help me on this please....!!! my email direct is [email protected]!!!!
    • By Chris Simpson
      Got a 99 or 2000 bayou 220. Its started making alot of noise, then the starter would spin freely. Took it apart and determined the three bolts in the starter clutch had sheared. Installed the new starter clutch and in the process, not realizing that Japanese motors turn counterclockwise, I turned the crankshaft clockwise about a half revolution so that the key holes would be on top of the crankshaft for easier installation of starter clutch. I get everything back together and try it. The pressure is so great that its very hard to pull with the pull start, the electric starter turns it over but it struggles greatly. A key issue could be this. When I engage the choke the starter will barely turn it over and you can't pull start at all because there's so much pressure. Like the back pressure cant be released once the carburetor is choked. I'm pretty sure by turning the crankshaft clockwise I screwed something up but I cannot figure out what it is. If there's anyone that can give some advice it will be greatly appreciated.
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
  • Similar Tagged Content

    • By Ajmboy
      This is more of an informational fix I wanted to share..
      My Grizzly has been getting harder and harder to shift this winter and today was completely stuck and I needed to plow the few inches that came down this morning. First thought...oh no, tranny...but it’s winter and maybe it’s iced up. I pulled off the plastic to see what was going on and indeed I did find the drain tube iced up. 
      I took the blow dryer out and de-iced it. Quick fix, I never really thought about the shifter drain tube icing up before, shifts like new!



      FA04AC3B-4FB0-4764-AFD9-1492F5CC790B.MOV
    • By Matt Dyche
      Can anyone give me guidance on my issue. I have a 02 Grizzly 660 and replaced the wet clutch, primary shaft, one way bearing.  Today I was riding since I tested and was driving about 20-25 mph and all of a sudden the tires locked up, heard a screeching sound, and engine died.  Didn’t have a clue what was going on, decided to try and restart, engine turned over normal but engine hesitated slightly, started and had to assist with the throttle.  It seemed to do this for a minute then seemed to straighten out.  Got home, pull clutch cover and test drove to witness clutch operation and everything looks and sounds perfect.  Could not duplicate.  Please help. 
    • Guest Fox300exchic
      By Guest Fox300exchic
      If we had a dollar for every time the question “Which is really faster, the 700 or the 450?” shows up in our inbox, mailbox, or voicemail, we’d be putting this magazine together from a bungalow on a barely inhabited tropical isle named Quadhama.
      http://www.quadmagazine.com/quad/features/article/0,24942,1603755,00.html
    • By dglover1226
      I have a 01 raptor and recently had to bore it out to a 686 because it sucked in a bunch of sand. Now I have no torque or power in the first third of the throttle. I am hoping that someone else knows what is going on with it
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...