Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

oldjoe

1995 Polaris 250 Trail Boss - Stator/Trans

Recommended Posts

Could someone please explain how this could happen?

The bolts that hold the stator plate in place came loose and broke all the wires going to the cdi and coil.there`s 7 wires coming out of it.

I rewired the wiring and finally got it to crank up and run but..........for some strange reason when you put the gear selector in f for foward, it`s in reverse and when youi put it in reverse it goes foward

any help or suggestions would be really appreciated.

Share this post


Link to post
Share on other sites


Could someone please explain how this could happen?

The bolts that hold the stator plate in place came loose and broke all the wires going to the cdi and coil.there`s 7 wires coming out of it.

I rewired the wiring and finally got it to crank up and run but..........for some strange reason when you put the gear selector in f for foward, it`s in reverse and when youi put it in reverse it goes foward

any help or suggestions would be really appreciated.

when you were rewiring the bike you could have done the forward and reverse backwards? it is easily done getting into wiring harneses also i would look into the plugs that run into ur shifter and see if those are hooked properly, and i have no idea how the stator done all that damage sorry figured an opinion could help though.

Share this post


Link to post
Share on other sites

thanks for replying

the only wires going into the transmission are for the reverse indicator light

the only thing i can come up with is all the dope leaked out of the transmission while it was down. i

Share this post


Link to post
Share on other sites

stator bolts are usually torqued in, maybe wasn't torqued to spec ??

can you do anything with the shifter linkage to try and correct the F and R ??

Share this post


Link to post
Share on other sites
stator bolts are usually torqued in, maybe wasn't torqued to spec ??

can you do anything with the shifter linkage to try and correct the F and R ??

thanks for replying

they are not out of adjustment.they are switched somehow.

i can`t get it started now to trouble shoot it

i bought another 95 trailboss just like it to compare them

both engines have 90 psi of compression

the one i just bought smokes real bad,but it starts real easy

the one that i can`t start has never smoked

is it likely that the one that won`t start has a broke skirt on the piston

when i had it running ,i put it in foward to drive it to check the engine,that`s when i found out the gears were switched.

can anyone figure this out? thanks for any help or suggestions

Share this post


Link to post
Share on other sites


try sending CK1999_400ex a message OJ, he'll get back to you and help you out ....

thank you for replying,but i don`t know how to send a message

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Eddie Rahm
      whats up fellas....the white wire going from the throttle body came unplugged from the circuit  board and im not sure where it plugs back in to ? i see where the red wire goes but im not sure where the white wire goes...im not even sure what those wires do..any help would be appreciated..thanks. 1996 polaris sportsman 500 4x4 push button awd.
    • By Larry Fox
      Looking for the wiring diagram of the gauge cluster. Thinking about using it on my 2008 that I just bought.. Its gauge is destroyed
    • By davefrombc
      I added a pdf of  the wiring of the various connectors used in vehicle socket  and trailer plug wiring to the  "Other ATV files"  section in downloads.
    • By Monika Novakov
      I have a 1988 Kawasaki 220 bayou. I removed the skid plate and misplaced the 4 bolts. Anyone know the size of these bolts, 3 dealers could not find any information. Can you please help?
    • By Larry Fox
      Has anyone had any luck putting a different gauge on this machine. Would you happen to have the wiring diagram? 
  • Similar Tagged Content

    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By Sniderman
      Does any one have this manual?
      93 trail boss 350 2x4
      Thanx
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...