Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bandit

introducing myself

Recommended Posts

Hi, they call me Bandit. Im 31 and live in Ohio.GO BUCKS!!! My rides are 04 grizzly, 99 Warrior and a 03 300EX.

Right now my warrior is undergoing some major changes. I bore .50 over with high compression piston,stage 1 hot cam,ported/polished head,stage 1 dyno jet carb kit.New HD holeshots front an back. Widened wheelbase by 3inches. And looking at the raptor style plastics. And if anyone has any recommendations for exhaust please post. Im not sure witch one i should go with.

As for my other 2 bikes they are all stock.

If thee is any other buckeyes here,post up and lets go ride!

  • Like 1

Share this post


Link to post
Share on other sites


Well on my warrior a have a HMF Sport-Series and i love it couldnt ask for a better pipe. Its well built, has a nice sound (loud), and does not hurt the wallet to bad either. If your looking for a more quite pipe id look into the White Bros E-series.

Share this post


Link to post
Share on other sites


Guest Fox300exchic

Im kind of a newbie to the sport but its great and I love it! Ive only been riding a little less then a year. I had my son in December and I was riding 2 mths later. :) Ive got a 2002 Honda 300ex. Havent done much to it but I will get to it.

Share this post


Link to post
Share on other sites

Thanks for the pipe tip! and i also have a 300ex..fun quad to ride, I think im gonna teach my 12 year old daughter how to ride it. I hope its not to much for her.Them 300's have a good bit of torque.I enjoy riding cause it does willies so well.

Share this post


Link to post
Share on other sites


hey homies!!! wasshappening!!? somehow I folllowed Mywifeknowseverythign over from the 3ww site, and got stuck!! pretty sick site ya got here!! I like!!

any wayz I ride on three... three wheels that is, no usless extra training wheel for me!!1985 atc 250r! I also have a blaster for my Gril, its bored 40 over and has a 3mm vitos crank in it as well, sportin pink and white! my daughter rides a eton viper 40, and will be moving up to a pink trx 90 for christmas! I also have an old scholl suzuki alt 125 three wheeler, that wont die! and have many other machines laying around that arnt worth mentioning, well glad to make it here, and remeber RIDE HARD OR RIDE HOME!

Share this post


Link to post
Share on other sites


Where are you guys? Haven't seen you on here in a while....

Who?.......Me?..

I've had a lot of things going on in my life. I think this is the first time I have logged on in over a month.

Share this post


Link to post
Share on other sites

Welcome!! Glad you made it here. Luv to see pix of the Warrior when your finished.

Share this post


Link to post
Share on other sites

Actually Roostin has been a member since the beginning I think...

I was just wondering where you guys from this post have been. Haven't seen you guys posting in a while.

Glad to see you back on!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ajmboy
      Disconnected the plow yesterday on my 2004 Yamaha Grizzly 660 and am getting ready to do some riding yesterday and the battery went weak, Starter cranked a few times but week. Put my trickle charger on that I bought and went to the garage today to start it up, but the starter is just spinning and not engaging. The solenoid is clicking. The pull start sucks and is hard to pull (never use it and need to look into that). Quick video of the starter spinning. Could it be the starter or  the starter clutch one-way bearing? I guess I need to take the cover off to see what's going on.

      2004 Yamaha Grizzly 660 Starter Spinning.mp4
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By Lance Workman
      Guys, had a worn smokey recon 250 to the point it it was fouling plugs. Well pulled the jug looked great and believe my culprit was valve seals. They could not even hold the valve in place. So honed the cylinder for good measure and installed new rings while it was apart. Also lapped valves while it was apart due to little corrosion on the intake valve face, went on and did exhuast while it was apart also. Reinstalled everything, adjusted valves, I cant remember how far out they was but they where out a bit. Well long story short it started up, ran great for about 20 minutes and then randomly died while accelerating. Compression is 60 psi at best.... double checked valve lash and it was way out?? Adjusted it, but you can tell its not right. Still no start, and with rockers arms removed still not compression......? Which making believe ring issue? But why is valve lash  all over the place?! Is there an easy way to check cam to crank timing to make sure it hasn't jump time? Thanks!
    • By ray desocio
      I posted earlier looking for a wiring diagram, but maybe someone can help me with the problem if they’ve had it before. 
       
      The quad Will start and idle ok, when I open the throttle it will rev all the way up until WOT and then it dies back down to idle, and if I keep the throttle wide open it will rev back up. It will do this over and over and over. 
       
      I replaced the carb, (twice), Rectifier, battery, and spark plug.  The Stator ohmed out to the proper specs from dinli.  The other issue i can see is I’m not getting 12v on the choke circuit. The lights don’t work either. 
       
      possible bad key switch? Maybe the new rectifier is bad? All the contacts on the key switch also ohm out properly    
      comprsssion is up to 125 psi and spark is there. 
       
      Reed valves look great.....
       
      im at a loss. Any trouble shooting advice would be appreciated. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...