Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

oerytb

Newbie from Israel :)

Recommended Posts

Hi everyone :)

Just wanted to say a quick hello and introduce myself. My name's Oren, I'm 35, and love going out riding when I get the time. I am currently remodeling it, I ride a 1993 Yamaha Kodiak 400 4X4 that I absolutely love.

I found this site one night trying to look up stuff on my Kodiak and decided wth might as well join. While I'm not the greatest at posting, I do try to check in every couple days or so to see whats going on.

Anyways I look forward to learning more about our quads here.

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY! I used to own a Kodiak 450, loved it!

I'd love to see pics of riding out there!!!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Ajmboy
      Got my Yamaha Grizzly buttoned up finally and went for a quick 2 hour ride in the power lines with my neighbor, who has a Yamaha Kodiak. We have access from his yard, which is nice. Was a beautiful day today to get out and will try to go more often. Ran into two other quad riders with a sportsman and I think grizzly. Also ran into a dirt bike rider. 😎




       
    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
  • Similar Tagged Content

    • By madstuff33
      hiya, im not really new to riding quads but i am new to owning my own (working) quad. i have a falcon 150, which isnt too bad, bit sluggish on steep inclines but overall far better than the smc r100 i used to own. i have a basic understanding of single cylinder bikes and a less than useful understanding of anything bigger so i may be asking for a lot of help lol. anyway, i look forward to being proved wrong relentlessly and actually maintaining a working bike
    • By Serrowell49
      Hey all names Sean just joined up. I surfed the forums and couldn't track down anything to help me. Problem I'm having is when I try to start the quad with the electric start it turns over and will cough and a little puff of white smoke comes out of the exhaust. I pull started it the other day and she fired and would go for a bit if I feathers the throttle. As soon ad I would pull the clutch in though she dies. I changed spark plug, oil, starter solenoid. Haven't been able to check compression. Was thinking maybe timing is off? I'm not sure at this point I'm frustrated but keeping hope someone out here can point me in the right direction, this is my first quad.
    • By dybamx
      Hi, I am a new guy to the forum with just a little experience riding atvs.I have a 94(I think) 4x4 Timberwolf and I need to replace the ujoints on the front driveshaft. I broke one of the yokes and have found a couple on ebay.
      Is there a way to get the yokes off with the ujoints in place or is there a trick to take the ujoints apart with the driveshaft in place? I have replaced many ujoints on cars but never on an atv and I am confused on how to go about it.
      any pointers are much appreciated
    • By yamahagirl28
      Hi everyone
      Just wanted to say a quick hello and introduce myself. My name's Marian, I'm 27, and love going out riding/ mudding when I get the time. Unfortuanately that hasn't been happening too much lately. Anyways, I ride a 2008 Yamaha Wolverine 450 that I absolutely love. My fiance got me hooked on riding back in 2008. He currently has a 2008 Kawasaki Brute Force 650i.
      I found this site one night trying to look up stuff on my Wolverine and decided wth might as well join. While I'm not the greatest at posting, I do try to check in every couple days or so to see whats going on.
      Anyways I look forward to learning more about our quads on here. And if anyone's every in Southern Indiana we're always down for going for a ride
    • By marioweldinginc
      Hi Everyone
      I bought my first clutch quad - a 2003 Honda 400ex in May. I have never rode it before because I am on the Land of NO-NOTHING concerning ATVs.
      I also have a Yamaha 200 Shaft Moto4 that is in Delaware County at my parents place. The land up there is being developed and most of the trails are gone. I don't ride up there anymore.
      I would like to ride out in PA at Reading Anthracite. Anyone go there? If anyone is from LI,
      would I be able to hitch a ride (quad too) as I dont have a tow vehicle yet. Im working on it. I would pay my own way and then some.
      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...