Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

panthers06232

1986 Suzuki LT250R - Boggy

Recommended Posts

i just bought this 86 250r runs great when your in the throttle but really boggy when you first take off i cleaned the carb nothing changed. Also i noticed when you turn the idle up or down it doesnt change one bit and it leaks gas out of the overflow when sitting what could this be.

Share this post


Link to post
Share on other sites


i broke the carb all down sprayed everything out all jets needle and seat anbd soaked for about half hour then reassembled i am thinking maybe i need to replace the needle valve

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Buell
      Hey guys, figure you guys would have some helpful direction or answers.
      So, 05 Sportsman 700 carb, new carb, fuel pump, new plugs, new air filter, new everything I can think of that is usually the running issues. Starts up fine, seems to run fine, but if under load, two people, or even one person, up a hill, or pulling a drag chain for the driveway, it starts to cut out and sputters and loses all power, until I back off on the throttle and just barely try to let itself catch itself and then I can take off again.
      I am going crazy trying to figure this thing out. Other than that, the quad runs great. Parents bought bran new, just used around the property, 5000 miles on it. Any ideas???
    • By Twilight228
      Good Morning All!,
      After a significant amount of reading and tinkering, I'm stumped.  We have a pair of Arctic Cat DVX 90s (4-stroke), and one of them runs very rich at wide open throttle.  I've cleaned the carb (which was installed new  last year), verified the main jet (80) to be per the original spec, installed a new air filter, tried a hotter spark plug (CR6HSA), and adjusted the valves (tightened a modest 0.0005" but improved starting).  The hotter spark plug may have help just a bit, but not appreciably.
      Just for fun, I swapped the CDI between machines, and that didn't help either.
      Fouling plugs very quickly, but not to the point the machine will not run or start.  [black instantly]
      Logically, I assume I'm revving out, but the other machine doesn't "stumble/blubber" anything like this one.
      Should I try a smaller main jet?
      Any ideas you guys may have would be much appreciated.
      Thanks in advance everyone.
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By PKR
      I rebuilt the carb on a 1989 350 Big Bear. This is a Gen 1 carb ( 2 cables running to throttle).
      Quad starts and runs but I have fuel leaking from the air intake.
      Is the float set to high / low?
      Does the needle for the main jet need adjusting? I have it on the center groove ( 2 groves above and 2 groves below).
      All jets are new, float and needle and seat are new.
       
      Thanks for your help
      PKR
  • Similar Tagged Content

    • By bighoss
      here is a link to the manual i cant get them to upload
      Everything2Stroke
      you will have to click on each pic but its all there
      maybe some body can get them to upload on here
      click the link and you will it as a sticky
    • By trestunt30
      Hey quadcrazy im looking into but a suzuki lt250r but the guy said the piston needs to be replaced and he said it wont start. He is sale it for $500 dollars. Ifi do replace the piston do you all think it will run or are there more problems with it you think ?
      Also i would like to say thank you to everyone who has helped me on this website i greatly appreciate it one love
    • By whitmans95
      I have a 87 LT250R (basket case motor)that I am looking to get rebuilt.I live in Upstate New York and am looking for someone who has good knowledge of LT250R motors and working on them.If anyone has any info please let me know.Thanks
    • By jroberts197111
      I have a 86 lt250r with a bad crank it is the F/G model but cant find one. Will
      a 87 H molel crank work ???
      Thanks for you help J:aargh:
    • By tyler250rrocks
      one min you have spark your bike runs gets warm miss fires dies cools starts the same thing over and over. would it be the pules coil. please help:aargh:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...