Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Karatemaddog

2000 Yamaha Warrior YMF350X - Backfire?

Recommended Posts

Im working on a Friends 2000 YMF350X Warrior. She told me that the last time she rode it she had to jump start it. After that it wouldnt start. Dead battery obviously. Now the last time she rode it, She jumped it and rode it less than a mile up the road to a friends and it ran perfect. Smooth Idle the whole nine yards. When she got to her friends the battery took a complete crap so it sat overnight. The next day however, When the battery was replaced all it did was crank and crank and crank then Backfire, LOUD, Then crank some more. I checked out the whole ignition system. Replaced the plug and everythings fine there. All this happened about a month ago and somewhere either before this event took place or after... Idk. Someone had filled the oil little over 2 and a half times the amount. This motor took about 1 and 1/3 qt to read right on the dipstick and i drained almost 3 qts out. Any Suggestions from here? (Thought bad Gas possibly but new gas acts the same)

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By Wesley Floyd
      Hey guys, Thanks for looking at my post. I haven't had a lot of experience with problems like this before, so I'm a little bit at a loss. The Quad was really hard to shift, (the dirty carb leaking gas making it idle high didn't help either). The only Idea I have would be is that the torsion spring is worn out, and that there is a normal parameter for how much it should move when those two arms of the shift shaft assembly spread apart.  That's my thought. Maybe someone who has more knowledge then me can let me know if i'm on the right track 😀

    • By JacobSlabach
      Theres a horse farm I work/worked at and they have a Rubicon (500cc)  think its a 04.  Its been having starting issues.  First time it wouldnt start, the owner said it had a new battery in it (this is about a year ago I guess..).  I replaced the solenoid and then the starter.  the battery was dead so I jumped it and then it started fine after the battery charged.  about a month later, same problem.  I swapped the solenoid back out with the old one(still had it)- nothing.  the owner had another battery she said was good, swapped that out and it fired up.  Now, today, same problem again... owner says the starter was sluggish and then the battery went dead.  Went out and jumped it again and it ran fine (its a carburated atv so its not fond of under freezing temperatures...).  the stater is working cause when I got there, the battery had 7-9v on it (multimeter said it was rising and falling (with the key on)).  I jumped it off  our van and rode it around for say 5-10mins.  when I shut it off again, battery is reading 14v with key off and 13v with it on.  thats as far as I've gotten..  I asked the owner to let me know if anything else happened later on..  What I'm wondering is if its just the battery, or maybe is the regulator rectifier not working letting the battery be overcharged cause it to die?  And then again, the bike could have sat with the key and headlight on overnight for all I know..
    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
    • By bradleyheathhays
      '11 Grizz 700 here.  Since I've got some warm weather these next couple days I've decided to start the bike after about a year of just sitting.  Took out the plug and sprayed a good amount of fogging oil on top of the piston to help lubricate things.  After about a minute of letting it soak I stuck my air line tubing in to suck out the excess, but it seems like I didn't get nearly as much in return.  Repositioned the tube enough so that everything that was gonna come out pretty much did.  I'll probably shoot some compressed air down the plug hole before doing the start just to make sure it's all out, as well as cranking it for a second before putting the plug back in.   How long would it take for a bit of standing fogging oil to seep past the piston rings, and where would it go?  I guess into the engine oil?  The oil was fairly new the last time it was started but I'm sure it could stand to be changed after sitting for so long.  If much of this fogging oil got into the engine oil should I do the change before the startup?
    • By Ajmboy
      With this cold snap, I noticed yesterday that the battery on my grizzly was a little weak. even clicked a few times before I got it to start. I'm thinking of picking up a batter tender/ trickle charger so was wondering what people use to keep their ATV battery charged up. I was looking at these on amazon. They both have good reviews.

       
      or this one

       
      Kind of like this one because if the accessory plug

  • Similar Tagged Content

    • By Connie Johnson Donald Hudson
      Smells like gas in the oil ... Also, recently replaced belt, new BT does not have grooves on both sides, does that pose a problem?  Also just bought and replaced new carburetor, never has it idled better, but give it gas and it backfires very loudly!
    • By Christopher Williams
      Hello all, 
      i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. 
      Here’s what I know:
      1. compression 120psi
      2. all timing marks are lined up after numerous revolutions. 
      3. Strong spark. 
      4. Valves adjusted correctly. 
      Thanks in advance. 
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
    • By davidwestfall
      hey I'm dave westfall I'm new I just became an official member of this site a few minutes ago. Ive been crazy about quads and bikes since I was about 3 and ive always done my home work on them figuratively speaking. I would say for comparison to the common man that I am pretty knowledgeable about them. its been my passion about most of my life. I love talking about quads and bikes so if anyone out there would like to talk with me about mechanical subjects or about person experiences while riding or just shoot the breeze please feel free to chat with me. I'm looking forward to it.
    • By Dalton318warrior
      I have a 2000 yamaha warrior that wont start it has gas air spark etc ive replaced the the cdi box but i need help thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×