Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

dcardin

2005 Yamaha Bruin 350 4x4 - Carb Problems

Recommended Posts

My 2005 yamaha Bruin 350 is having idleing problems. If I turn the choke off it dies. I have to put it at about mid choke for it to idle. Also it pops and sputters. I can drive it and it runs fine its just the idleing. Is this a dirty carb?

Share this post


Link to post
Share on other sites


yes it's dirty. try some carb spray when it's running and you might get lucky. you can also put some additive cleaner in the full tank and try that before tearing the carb apart ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      So my parents have not let me get my license yet and I need to get around to gets parts and stuff.  Answer: Yamaha CW50 scooter.  This is a 2-cycle self-mixing scooter that so far, I am really surprised with the power output and speed.  It reaches about 45mph since the speedo has been disconnected and has plenty of power for two riders.  Its stupid looking, but with some work and a title and plate, it'll take me around town..  My issue is this:  No key.  I bought it for $150 from a friend and he bought it from someone for $100 who wired in a switch in place of the ignition.  That guy got it form his neighbor who's renter left it behind.  The scooter will run with this switch on or off (kill switch on handlebar kills engine)  To get it tiled and a plate so its road worthy, I need to get the ignition working either by a replacement key or a new ignition.  All wires are cut to the ignition and the switch turned on the power to the signal light switch.  Also, the 2-cycle oil was leaking out the carb, through the air filter and onto the scooter.  also, it runs great, but its making blue smoke with throttle and the muffler is wet with oil.

      (I have new signal lights for it btw)  So the issues I have with it summed up:
      No key (need new ignition) smokes burnt out headlight-  can I replace them with LEDs?
    • By Ron Boyd
      I was wondering if the complete headlight assembly from a 06 yfz450 would fit my 05 raptor 660r looking for a quick responses I found a set new for 25 bucks and either way dont want to pass up but was qurious.
    • By Arizona
      So my latest find is a Moto 4 250. Looked in good shape, started right up but would backfire and die upon acceleration but you 
      could get it to go if you were good with the throttle. I figured it was the carb. was a brand new Chinese carb, he didn't have original.
      I took it apart and cleaned it, only thing I found was some debris in main jet and the main adjustment on bottom was at 41 turns. Cleaned 
      it out and set at 2 turns, re installed. Starts up, runs better actually drove it but seems really sluggish, once I hit 3rd gear could barely pull
      it. Rechecked everything, even ordered a new carb as I had this problem with another atv but still same problem. Now I pull it apart and 
      decided to check compression, I show only 85 psi. I checked valve adjustment (after aligning up cam gear to mark on case). to make sure not too tight still right at 85 psi. 
      I assume I need to pull the head and look at the valves, Any ideas I am missing something?  motor does not smoke but is super sluggish. 
      The specs I find are off the downloaded manual of a 94 but figure should be the same. It states compression standard is 128  and Minimum is 114 and Max is 142
      Any other Ideas before I tear it down? Thanks in advance Az


    • By Venom
      Hi, All

      I started this project a while ago.. I have decided to make one thread I can continuously update..

      So , here we go. I got this Raptor 80 in really bad condition.. Rear end frozen, Engine toast, tires dry rotted, tons of rust..etc.. They admitted they beat on it very hard.

      Since they do not make these with a drive shaft anymore I decided to restore it from top to bottom..

      These are photos of when I got it home.

      Next up, the tear down..



      First, I needed to tear it down and determine if the rear end was still good... As we all know... That is where it would be cost prohibitive to restore if it is trashed..

      Got it completely stripped down and I lucked out... The rear Drum brake was caked solid inside with dried mud. That was causing the rear end to lock up. Took off the rear brakes and the rear end spun perfectly smooth.

      Once I got it all stripped apart I needed to take the finish off all the parts. I am going to be powder coating the frame and many parts.. Once the finish is off each part it will need to be sandblasted to white metal .. The guy I use for powder coating gives me a hefty discount if I bring the parts to him ready to go.

      You could just sand blast, but that would take a long time to get the finish off. First I used Aircraft Paint Remover.. That stuff is pretty toxic Goggles and Resperator are required. That quickly gets you down to the metal... Then you can sand blast to white metal pretty quickly...


      I had another thread I had started about a problem with the tear down... It has some great info .... here is the link... It is about removing the frame bushings. ....
       
      https://www.quadcrazy.com/atvforum/topic/14209-raptor-80-frame-bushings/?tab=comments#comment-104702
    • By Gary Ferguson
      My old Big Bear nearly left me stranded but I managed to limp back to my garage just before it died. Now No Spark. I’ve changed the obvious, inexpensive and easy parts- spark plug & coil without any luck. 
      Ive stripped it down and traced all of the related wiring, checking as many connections as I can but no luck again. 
      Next I pulled the cover and accessed the stator housing to inspect and do some resistance testing to ID a possible short. 
      Here are my readings:
      Source coil- 325 ohms
      Pickup coil- 225
      Can anyone tell me if these are good numbers, and if good, where to go next?
      I assume my next purchase will either be a new stator or CDI, but since neither of these tend to be returnable items I want to be as sure as I can I’m gonna get a resolution to the problem!!
      Thanks,
      Gary in SC
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...