Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

We have a Bobcat 2200 (made by Club Car) and the transmission is starting to slip more. It will power out on a hill with loads that used to not be a problem. Is this a sign that the belt is worn and needs to be replaced or could it be something else?

Thanks,

Jere

Share this post


Link to post
Share on other sites


If there is a belt on the UTV sometimes you can just pull the case and check the belt deflection. I am not that familiar with the model but sometimes it can be shimmed. I would also clean the clutch from belt dust with a little brake cleaner. Check that the rollers in the primary also roll freely.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tinscissors 428
      I have a 01 blaster kickstart won’t work but bump start does work
    • By Kaj Colum
      Have a Bayou 400. sometimes when I press the start button i hear the solenoid click but the starter does not engage. Here is the strange thing though, when that happens if I kick the kick start just once then press the start button starter engages normally. Any ideas?
       
    • By scotty2hotty01
      i have a older honda 350 cc quad that seems to start and other days will not.spark seems to be gone and there when it does run.I checked newer coil odd a older yet Honda but no help and idea I going to find the serial number as forget the year but believe around 1995 to 1997 year besides that great quad but cant run it so great this way  and need it for chores around the acreage. Any help would be great. Ive check all fuses as well as the fusable ling which was fine until I screwed with it now need to buy another as have it wired not so safe.I handy but now have copd which takes away the brain power some.Any help would sure be appreciated 
    • By mmmPUDDIN
      I've had this machine for 2ish years, has ran great up until winter. Sometime during then, I managed to break the exhaust right before the muffler. The summer before it had a hard time idling, but we fixed it by cleaning the carb, and messing with idle. Near the end of last year, the only way for it to fire was the have full choke, and full throttle, and the engine bogged down and you had to keep on throttle for 25mins. Over winter, the throttle had dislocated, and I got it back in place. We got it running, and all was good. Spring came along, and now it doesn't start at all. A fluid is coming out of the exhaust, and I'm told it could be water from over winter. I checked the airbox, and the air filter isn't for this quad, it also is barely sucking air. There appears to be little to no compression, based on this. I'm pretty sure the engine is flooded, as the spark plug produces a spark, but is oxidized. I don't know how the previous owner treated it, or when it's last oil change was. A bolt on the engine has either oil or gas seeping through it,abd was loose. I tightened it and it consisted. The engine is basically positioned in the rear, and it needs a good clean, I don't have a pressure washer, so I can get the built on dirt off. any recommendations on how to get the beast started again?
    • By MarkinAR
      Passing thought here and thought I'd pitch it to the group for debate.  I'm working through a Kodiak which is basically a Big Bear in a heavier bike and the same as about anything Japanese made for 30 years as far as clutch function and design goes.  This Kodiak is odd though in that the centrifugal clutch slipped a bit with good clutch material remaining and the main clutch pack seems to slip a bit as well at high RPM but also still has good clutch material left.  Much like the Kawa race bikes from what I've read.  Do you think it's an option to add a thin washer to the pressure bolts to put a bit more pressure on the main clutch and force it to use a bit more of the clutch material before having to replace?  There's seriously like 50% of fiber left on the main clutch pack and it seems silly to replace it all before it's truly worn down.
  • Similar Tagged Content

    • By wbholoch
      Hi all, I don't recall the year but I have two Kazuma Coyotes 90cc for my kids. One is fine the other one slips in forward gear to the point it won't run.
      Before I tear into this anyone have an idea of gear box adjustment or what type this is? Direct drive, band type?
      Any advice is appreciated since the kids are not very patient taking turns with one running go kart.
      Thanks for the time.
    • By witness7
      Since day one of owning the Kodiak I have not been able to shift gears going up steep roads nor down steep roads, it will shift gears fine going straight on a road though. But if i start out going up a steep road in 1st gear no matter how i try while moving it will not let me shift into 2nd gear ..etc... unless I stop then I can change into 2nd gear
      its the same way if I am going down a steep hill what ever gear I am in I have to stay in that gear till I stop and change to another gear.
      but again it is fine if I am driving on a straight road is this normal? if not is there a way to adjust it maybe a linkage to adjust to where it will shift easier when I use my foot to try and shift uphill or downhill..
      I recently drove a small kawaski 220 and it shifts easily going up a steep road and down it without having to stop to shift.
      Would appreciate some insight from someone that knows about these type of atvs when it comes to shifting them. Thank you
    • By rizzomach
      Any help would be great. While riding it will just slip out of gear any ideas would be helpful.
      Thanks
    • By gangle04
      i noticed my clutch slipping yesterday and trying to figure it out today. this makes no sense to me at all but i have it pinned down to when im in a higher gear 4th,5th, and turning left hard on the throttle??? i noticed when taking a corner in 5th drifting and all of a sudden it slipped and i could rev it over and over and it didnt fully engage untill i straightend out, so to put it to the test i found a big patch of snowy ice and started doing a big donut in 4th and hit a sandy part and it started slipping and kept slipping untill i straightened out, then did this a few more times to confirm......does this make any sence to anyone???? i also did it turning right to check if it does it then and i couldnt get it to do it....i also made sure my foot wasnt pulling up the shift lever because i convinced myself i must of been doing that and im not, theres no sounds to indicate splines worn out and slipping just the sound of the motor revving any help would be appreciated, im going to go tear into the clutch right now and see what i can find
      also to add i did just change the oil and i didnt use atv oil but why would it do this when turning left???
      could it be the force pushing oil to be higher on the clutch pack???
    • By DirtySouth903
      Texas mudfest - gator run offroad park - tatum texas
      Dirt Road Tickets | Home


  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...