Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

wonl2

2001 Honda TRX 250 Recon - Blowing Main Fuse

Recommended Posts

Hello Forum Members. I have a 2001 TRX 250 Recon that I purchased about 6 months ago and now experiencing problems with the main fuse blowing when I rev up the engine.

Let me give a little history on the ATV. The previous owner says that the battery is approximately 1 to 1 1/2 years old. The ATV will start when jumped, but will not restart immediately after turning off ATV. If the battery is charged while out of the ATV, the battery will last about about a week until it's dead. The ATV ran great, the only problem I had was the engine would stall after a hard acceleration. A quick pull on the pull start and I was good to go (battery would not crank motor).

I installed a new battery and that is when I started having the problem of the 15A Main fuse blowing. I would start the motor and rev it a couple times and then the fuse would blow. I replaced the battery with the old one and replaced the fuse, thinking the new battery was the problem, and the same thing happened. Did the installation of a new battery cause my problem?

I read in other posts about the regulator/rectifier being the cause of the main fuse blowing, so I unplugged it and the problem wasn't resolved.

Any ideas or places to start looking? Could it be a bad alternator being it sounds as though the battery wasn't charging?

Thanks in advanced for all replies!

Phil

Share this post


Link to post
Share on other sites


I would start by removing the racks and plastics, then trace every inch of the wiring harness. You are looking for signs of chaffing allowing the harness to short out. The bad news is sometimes the damage is inside the taped up harness and wont be visiable. A good multimeter and service manual would definately help

Share this post


Link to post
Share on other sites

i would start by looking at the wires like the other guy said first ..then i would check all the wire plugs and clean them and make shure all the ground connections are clean and making a good connection... then i would replace the voltage regulator .. they are not 2 expensive ... and go from there .. the regulator is a usual cause of blowing fuses on that machine .. but i would check the other thing first b4 spending the $$$ on parts ..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chase Cook
      I have a 2001 yamaha yfm350x and it has a brand new top end, new carburetor (stopped the leaking problem and is now getting gas to it), new CDI box, new stator, handlebar switches work, off-and-on switch works, new starter solenoid (works), new neutral relay (works), ordered a new Rectifier on its way, good strong blue spark. Has compression, valves are right. Timings is right and is TDC. When I try to start it it just makes a loud popping noise like its backfiring but it's not because its not running when I push the throttle all the way and when i barly push the throttle it try to start but won't, so I'm trying to figure out what could be the problem not starting now, Getting very fustrated with this thing and put some work and money into it and it's not still not working. This is the only atv I ever had that I can not figure out the problem to get running. Need help please..
    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By Tahj
      I bought a 2003 Recon from a kid that beat it – all plastics cracked etc, When I replaced the rear brake the inside – axle, rear oil  - were clean and in good shape, so I think Honda won the kid vs quad battle.
      It shifts a little clunky (I made the adjustment) and after riding for a while I get a hot friction material smell I wonder if he used the wrong oil and if any damage was done.
    • By MarkinAR
      Couple of quick points:
      1. the Odyssey, or FL350R. This was 30 years ahead of it's time.  Fast as greased owl crap, reliable, stupid fun.  Never took off.  Fast forward to the RAZR which was just replicating the FL350R.  What would Honda have done with it if it took off in '85?
      2. Everything about the ATC.  Reliable, good power for small displacement, easy to work on, simple front to back, still running 30 years later.  My son's 185s is 36 years old and outran a 400 Big Bear the other day until it ran out of gearing and the Big Bear caught it around 50 mph.  I can dig a 110 out of the weeds and as long as it has a little compression, I'll make it run in 2 days for about $20.  Can't do that with a Yamaha 225.
      3, 1981 250R.  What happens if you stick a CR250 2 stroke in a trike?  Yeah, a death machine.  Then by '85 the 250R had a 6 speed and would do 70 from the factory.  Death Machine +2.  The 250R gave birth to the trike racing circuit.
      4. The ATC 70.  Small, quiet and reliable.  Just never took off.  Gave birth to the entire small displacement chinese quad market.
      5. 82 200ES - first Big Red.  The BR single handedly created the UTV market as we see it today in the Ranger, Mule, etc.
      6. The ENTIRE chinese quad market in front of us today came from expired Honda patents from the 80's.
      7. 300 fourtrax.  By far the most coveted 4x4 in the market right now, absolutely indestructible.  Pick one up a couple of years old, stick massive wheels and tires on it, and you have a mud machine.  Kinda like the Polaris or Can Am...but reliable.  And cheap.
      To be fair, Yamaha, Suzuki, Kawa, all picked their game up along the way and make good ATV's.  I'll leave the Polaris/CanAm discussion for another day.  While Polaris gave birth to the automatic, the reliability issues of both still exist today.  While great ATV's, I don't consider them any more than specialty machines.
       
      FIGHT ME.
      or debate...whichever is easier.
    • By Squirrel
      Several months ago, I finally got around to fixing the bayou. Rebuilt the carb, replaced the fuel selector switch, hoses and fuel filter, and she ran great. Only had 2 minor issues since then where, at higher speeds, it acted like it was choking out when I let off the throttle.
      Lately I've noticed if I let it go for more than a week, it almost drains the battery dead trying to start. I initially thought battery, but after inspecting I found very little if not any fuel flow through the line until it starts and runs.
      I'm a little baffled and don't have much time to mess with it as most my free time right now is spent on getting my rv up and ready for hunting season in the next 3 weeks. So any help on quick diagnosis checks would be helpful. Otherwise I'll just keep starting it every 3-4 days to keep things primed until I'm done hunting.
       
      Oh, and another question on a different topic. Does anybody know what the mounting brackets on the front rack are for? I'm referring to the 2 angled metal tabs with threaded holes that are located on the left, near your knee when sitting on the quad?
       
      Sent from my SM-G950U using Tapatalk
       
       
  • Similar Tagged Content

    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By Beb1041
      Looking for a download of a manual
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...