Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

cbbubby78

1995 Kawasaki Bayou 220 - No Spark Issues

Recommended Posts

Ok here is what happened. I notice a four wheeler at sitting in the weeds at my moms house.she said it had been there about a year and that she got tired of messing with it and told me to take it. i cleaned up the carb real good (it was pretty nasty) and put it back on, cleaned out the gas tank , put some gas in it. i was surprised but it started and ran fairly well. i rode it a few times, never for very long and then my little girl lost the key to it. since i couldn't find it i decided to just use a toggle switch and bypass ignition. when i got it hooked up for some reason i pushed the kill switch on the handlebar to off. when i did that i heard a pop which turned out to be the fuse. slid that switch back over, replaced the fuse, and tried to start it but no luck. It had been running good enough that it would start first pull with the rope. now it is not getting any fire to the plug. Does anybody know where i need to start troubleshooting the issue or why it blew the fuse. Any help will be appreciated.

Share this post


Link to post
Share on other sites


i would try to get a new key and cylinder and replace the toggle. sounds like something is shorting out however you got it rigged up. or you could get a voltage tester and see where the dead spot is and try and go from there. usually no damage happens if the fuse blows ...

Share this post


Link to post
Share on other sites

i have since found the lost key and tried putting original ignition switch back on but still no spark. i switched out spark plug with another 4 wheeler i have that i know is good and still no spark.

Share this post


Link to post
Share on other sites


since you said you turned the kill switch to the off position and that caused the fuse to pop i would check the kill switch wiring and my guess is that's where it maybe grounding out the ignition coil.  

Share this post


Link to post
Share on other sites

Check your ground wires might be the issue I'm having same issue and another member told me to check the grounds, I'll be checking them when i get home from work.

Share this post


Link to post
Share on other sites

Same issues trying to get workshop manual then post results 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By Derrick Lenz
      So I bought a brand new carb that was set and everything. Put it all together and it runs and idles good. The downside is the bottom of the bowl is leaking fuel not a small leak either. I bought one previous and it was a cheap one and it leaked as well so I figured I'd spend the money and by an OEM one and it still leaks. Should I send it into the mechanic and have them adjust the float? I mean for a new carb I was kinda disappointed. Any help would be great! Thanks in advance.
    • By Mudrecon
      Now I need some settings and maybe the "what not to do for Gods sake" before I start dis-assembling. Anything guys. I see there is an idle adjust cable Is there any other settings on this carb? My drain screw appears well used

    • By Jon Williams
      are there any good trails in VA?
    • By Venom
      Hi All,
      Hoping someone will be able to help.
      I have a 2006 Kawasaki Prairie 700 with twin Keihin Carbs CKVR D32. The Rear Carb is leaking out the side during cranking. it is not the float bowl overflow. It is on the opposite side of the carb from the diaphragm. 
      I got this bike not running and someone had already messed with it. I took the carbs apart , cleaned and rebuilt. Everything went pretty easy.  It looks like it could be missing a small tube between the carbs but I have all of them listed in the service manual installed. See the pic for where it is leaking from...
      Any help would be much appreciated.. Thanks.
       


  • Similar Tagged Content

    • By mmgood
      Just bought a 1987 bayou 185 frame and body great shape but have to rebuild motor does any one here have a manual for a 1987 kawasaki bayou 185 ? if you you do please let me know.
    • By brad1
      I have a 2003 Bayou 250. Suddenly, it won't start with the start switch. No clicking, no neutral light on. It will pull start fine. The battery is new. Any idea what to look at first? Thanks.
    • By Barrysquad
      Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing!
      Are these good coils? I was thinking I could swap?
      2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k)
      1990 Yamaha-350cc: primary 0.8 secondary 11.0
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
    • By cbbubby78
      can someone tell me what could be the problem if the electric start doesn't turn the motor over but sparkplug fires like crazy but the pull rope turns the motor but no fire on spark plug. thanks for any advice in advance . cbbubby78
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...