Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

oldcomet

1998 500 Polaris Sportsman help

Recommended Posts

Hello My friends

OK here go's so I have a 1998 500 4x4 Polaris Sportsman Could someone please tell me what oils I need for my bike I have Polaris premium 4 synthetic 10 W-40 for the motor I got that no problem Drained and changed after the fuel shut off leaked back and filled the motor with gas and oil It wasn't the needle valve and seat But I put a new carb kit in just in case after I changed the fuel shut off valve. Issues gone and runs great

This is where I'm confused the front hubs when I checked them where almost dry so I have Polaris on demand drive hub fluid its very thin and blue in colour part # 2871654 Is this the right fluid for my year of bike 1998

This is where I'm getting confused again on the quick reference chart it tells me I need transmission oil Polaris synthetic gear case oil part # 2871478 I need this oil and where do I drain it and put it in the bike Is it at the rear of the bike in the middle of the rear end ?There is a small aluminum dip stick I can see and it is a little bit low on the stick I may just add some rather than change it because the oil looks clean on the stick

Then quick reference chart it tells me I need front gear case oil Polaris front gear case oil part # 2871653 or API GL5 80-90 GEAR LUBE WHERE DOES THIS GO IN MY BIKE ??? I think I found it under the front wheels in the middle of the bike Its a small housing where the front drive hubs hook up Not sure if I use the same oil in front gear case as the front hubs the newer model bikes use the same oil in the front gear case as the outside front wheel hubs I think

Could someone please give me a hand I'm just a little confused

Thanks so much Old Comet

Edited by oldcomet

Share this post


Link to post
Share on other sites


hope this can help you out ,,,

the gear oil goes in the front differential, there should be a bolt head visable on top or slightly down from top. usually you fill that to the bottom thread ...

oils.jpg

oils2.jpg

trans1.jpg

trans2.jpg

oils.jpg.31437d0cdc97e34b52074ae96c548dfc.jpg

oils2.jpg.5ad803b8de41f2a5328daa6aa61cc217.jpg

trans1.jpg.e43bb931a4ca61b61a5e8b0fe2280188.jpg

trans2.jpg.451a9640a0fea9f8c8165e3a04b8072c.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Frank Angerano
      Not sure how many of you will remember this or give a crap about it but back in 2016 I picked up my first old atv to rebuild. Yamaha bear tracker 250. I picked it up in NJ while I was out looking for a quad for my little guy since he started this atv thing after seeing a few old pictures of me in my hay day riding. 
       
      The person I was getting the 50cc quad had this one laying around and asked if I was interested in it.  It was beat up and hadn’t ran in a few years.  No spark the guy said and he left it to sit.  I wound up taking both bikes. 
      I wish I had pics but I deleted the original post on Quadcrazy and lost the old ones on my phone when I upgraded. 
      This was the atv that caused me to stumble upon Quadcrazy since I needed a little help with the spark issue.  So needless to say I fixed it, did some cosmetic work and she was good to go. I took it upstate and used the shit out of it for just about everything under the sun. This atv made it through some deep snow, mud etc. I decided to leave it up there and use it as a back up since it’s been about 50 atv’s later and I have newer machines now. But unfortunately it sat for some time and it’s a little beat up so I brought it back home and going to clean it up. Amazing how one year sitting has done so much damage. 
      This was the first atv that I owned in over 30 years! It’s the atv that brought me here to Quadcrazy where now I endlessly check the site to see what’s going on, who’s talking about what and who can we help with there problem or can help me with mine as well as the on slot of what I do today as a hobby with atv’s. It’s been a great pass time for me and my son with the projects we have gotten and get into. He’s learned how to ride so well it scares me a little watching him. He’s learned how to fix, maintain and upgrade atv’s. He’s insanely good with carburetors as well. 
      It’s a good thing when a kid wants to play in the garage over his X Box!!
      The funny thing about this bike is that when we finished it we thought it was the best thing! We were missing a rack on the front and didn’t care since it looked ok, had no clue where to get parts or how to fix plastics. I was so new to this again since I was staring all over again and now had to remember things and also teach my son!  
      So we will be tearing into the bear tracker to get her up and running again as well as maybe a few new cosmetic changes and hang on to her for a while since I love this bike.  The last two pics are the bike the day we finished putting it all back together and when it was upstate for the first week. 
       
      Had no intention of this post going so long. 🤷🏻‍♂️







    • By Tim Orr
      Installed new battery was told that’s what was wrong when hit start button I hear 1 click then nothing?  Can the battery just not have enough amps to crank the starter the first time ? I trickle charged it overnight thought it was enough!
    • By Reece Bowen
      x   just bought this expedition 425 and the Speedo needle does not work. The lights work for the shift indcator. So is this an electronic Speedo or cable? Is there a way to fix it or will I have to replace the unit? Thanks for any help you can provide.
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Kaj Colum
      Have a Bayou 400. sometimes when I press the start button i hear the solenoid click but the starter does not engage. Here is the strange thing though, when that happens if I kick the kick start just once then press the start button starter engages normally. Any ideas?
       
  • Similar Tagged Content

    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By petersty07
      Thanks to trent at trent signs and graphics for the awesome wrap!!
      [ame]
      [/ame]
    • By petersty07
      Thanks Trent at Trent Signs and Graphics for the awesome wrap!.
      [ame]
      [/ame]
    • By mallen14
      Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...