Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

cbbubby78

1995 Kawasaki Bayou 220 - No Spark/Advice Needed

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JCH
      Hi there
      I am in need of a manual for my KLF 300 Bayou 4x2 . I've found others on here for the 4x4 model, but was wondering if I need a separate 4x2 manual. Does anyone know?
    • By Squirrel
      Several months ago, I finally got around to fixing the bayou. Rebuilt the carb, replaced the fuel selector switch, hoses and fuel filter, and she ran great. Only had 2 minor issues since then where, at higher speeds, it acted like it was choking out when I let off the throttle.
      Lately I've noticed if I let it go for more than a week, it almost drains the battery dead trying to start. I initially thought battery, but after inspecting I found very little if not any fuel flow through the line until it starts and runs.
      I'm a little baffled and don't have much time to mess with it as most my free time right now is spent on getting my rv up and ready for hunting season in the next 3 weeks. So any help on quick diagnosis checks would be helpful. Otherwise I'll just keep starting it every 3-4 days to keep things primed until I'm done hunting.
       
      Oh, and another question on a different topic. Does anybody know what the mounting brackets on the front rack are for? I'm referring to the 2 angled metal tabs with threaded holes that are located on the left, near your knee when sitting on the quad?
       
      Sent from my SM-G950U using Tapatalk
       
       
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By Monika Novakov
      1988 Kawasaki 220 Bayou trying to remove generator/ starter 1way clutch cover to be able to replace 1way clutch. All bolts are removed case cover is dripping what oil that remains...but I can't get the cover to come off..what am I missing? Thx in advance.
    • By oxidized_black
      1995 - 2000 Honda TRX300 Service Manual
      View File 5851d86071202_1995-2000HondaTRX300ServiceManual.pdf
      Submitter oxidized_black Submitted 12/15/2016 Category Honda ATV  
  • Similar Tagged Content

    • By bradleyheathhays
      2011 Grizz 700 here and so far the only thing I've been told about replacing my coolant is that I should put the same color stuff back in that came out. But other than that nothing specific. A search through both the service or owner's manual gave no coolant info other than capacity. Here's a comparison of the old and the proposed new...

      The stuff on the left, what's coming out, is a blue-green. I'm second owner and only put about 75 miles on the machine, so I have no idea how old this coolant is.
      Stuff on the right is the new coolant the guy at the car shop suggested, and is more of a pure lighter translucent blue. It's Pentofrost NF, whatever that is. He said it's what's recommended for European, including BMWs. Here's the bottle...

      So...
      1) have I found the right coolant?
      and
      2) does this stuff need to be diluted? The bottle says it's 'full strength.'
    • By Barrysquad
      Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing!
      Are these good coils? I was thinking I could swap?
      2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k)
      1990 Yamaha-350cc: primary 0.8 secondary 11.0
    • By JenWal85
      Hope someone can help with this one.
      We took our 1984 Honda TRX 200 to the shop and they had it for about 2 weeks before they finally called and said that they had cleaned the carb and changed the battery and that it had started up.
      We went and got it and when we got home it would not start so we called them, they said bring it back in, so we did. They called us the next day and said they changed the spark plug, and that it was running. We went and got it again and it ran when we drove it off the truck.
      We parked it for about an hour because we were going to get ready to go on a ride. Well, it wouldnt start again.
      So we called them and they said the last thing they could do was order a new CDI box and put that on. I decided to just buy it myself, so I didnt have to pay them labor again. We put the new one on today and its still not starting.
      Does anyone have any ideas on what we could check to see what in the world is going on with this thing?
      Please and Thank you
    • By cbbubby78
      can someone tell me what could be the problem if the electric start doesn't turn the motor over but sparkplug fires like crazy but the pull rope turns the motor but no fire on spark plug. thanks for any advice in advance . cbbubby78
    • By invest0rs
      Hello everyone. I am new to the forum and am hoping someone out there can help me with a no spark issue I am having with my ATV. I have the service manual and I have replaced/checked everything that I know how with the exception of the Digital Igniter Unit. Does anyone know how to test this item to verify if it is bad or not. Thanks in advance for your help. Stacey
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...