Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Paintedfly

1994 Yamaha Timberwolf - Loss Of Electrical Power

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dave3dracing
      Hi, I'm a new member
      Just bought a used 08 350 raptor with about 5 hours on it ( very clean ). Started fine when we got it. Now after a few mods (bumper, skid plates, air filter) Now will not start unless you pull in the clutch. I've checked just about everything and also checked that there is no pinched wires. Anybody have any ideas?:bangheadc: Thanks, Dave
    • By payne
      Have an Bear Tracker 250. Dont have the manual or any literature to help with. Anyhow, starts with pull start in gear, and electric starter doesnt work. Also, neutral light doesnt come on. Where should I begin?? Need some direction on troubleshooting all this. Thanks a million.

    • By Steven Workman
      So I have a Honda Fourtrax 300 year 1988. The ignition doesn’t start it with no sound. The headlights won’t turn on. It has a brand new charged battery, fuses are good, oil is good, gas is good, reverse is rusted, it shifts good, won’t jumpstart but when you try it will turn over, it will start if you jump the solenoid give it gas and spray starter fluid on the breather but it won’t stay on long but will stay on for the little time it does by itself. I don’t know what’s wrong and I need help!
    • By Bill c
      I have this 1986 LT230GE that will not start without a shot of starting fluid. I have set the valves rebuilt the carburetor and will start after using starting fluid after it has sat idle for two or three days. any sugestions
  • Similar Tagged Content

    • By toonces
      Educating myself getting ready to buy my first 4x4 and have some questions.
      1 - Engine size. One of my wants is to be able to pull a trailer up a trail with a decent amount of camping gear piled in, so I've been told to either look for a good size motor or one with hi-lo gears. From what I've learned so far it seems that something like a Sportsman 500 HO or 550 Griz would do that job fairly well. But for the sake of opening up my options could I possibly look into a smaller engine than these if it had hi-lo? Put another way...what's the smallest engine size I should be looking for on a machine that has hi-lo considering my pulling needs?
      2 - Can add power steering? Is it possible to add power steering to a model that didn't come with it, but other versions of that same year's model did? For example some of the 2008 Griz 550s came with PS and some didn't. If I found one that didn't have it could I reasonably assume I could add it later considering the frame and equipment has probably already been designed to work with it?
      3- Mileage and age. Most of the machines I'm seeing have between 500-1200 or so miles and I'm wondering how many is too many? Seen some with 2-3000+ and I'm most def staying away from those. But whats the mileage limit where you can expect major things (read expensive) to start going wrong with the machine? I've heard someone generally speaking say they would rather take a 2006 with 1000 miles on it vs a 2012 with 2000. Would most people agree?
    • By slm2hh
      my quad wont start no power when the key is on, no lights no neutral light. it was running fine put it in reverse and it died. and nothing..
      battery is good
      starter and solenoid are good...
      checked the fuses they are good (range fro 10 to 15 Amp).
      there is a big one that did not test or checked but it is expensive to replace, but not sure what it does anyways
      any ideas ?
      Thanks
      slm
    • By commander777
      can anyone tell me if power steering is on my utv?just got it and don't have any manuals w/ the side by side.it doesn't feel like it but was wondering.also,loud noise from underneath seems like.ive read a few posts where people have complained about the noise as well and the heat and dust coming up from the cockpit area.what u guys think.any advice.thanks
    • By mrtoast67
      Hey all, I just want to start by saying I am brand spanking new to the wide world of ATV's. I had one as a kid, then didnt step foot on one again till yesterday. And that brings me to this site. I just got a used Timberwolf 2wd of Craigslist. I am a very excited new quad owner. Its not perfect, it smokes and if you dont stay on the gas it turnes off most of the time. Also there is no battery atm so I am using the pull start. So heres my deal. I got it right around sun down. Rode it around for about 10 minutes, bought it. Rode it around again for another maybe 20 minutes as the sun was fully set. (It needs a battery before the lights will work I am told). So I park it. Next morning. I go outside, pull the choke. And she fires right up. Rode her around for about 30 - 45 minutes. I got home from that ride and was going to go park it. I down shifted into neutral so as to put it in reverse, and before I could get it in gear it died. And I hanvt been able to get it started again. Choke in choke out nothing. I have a couple ideas, let me know what you all think.
      1. Clean the very very filthy air filter, not sure though it would make it die and not start.
      2. Clean the carb. I am very confused though because it worked and worked then all the sudden nothing.
      3. Get a battery. I am hoping that in getting a battery it will work with the electronic start.
      4.Change the gas. The gas that came with it is discolored and looks old. Still, it got me 10 miles at least no problem.
      I kinda think maybe the fact that it cant hold an idle withoout being on the gas may have something to do with why it now wont start.
      Other than that, all I can think is to take it to a shop. But I am a broke ass so I really dont want to have to do that. Any questions or suggestions would be great.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...