Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jk13

98 Arctic Cat 400 4x4 - Cold start problem

Recommended Posts

First a potentially important note - my electric start has not worked since I got the quad. I have not yet tried to track down what is wrong, because I bought this when it was warm outside and it always started up on the first or second pull. I never even have to choke or prime it, it just starts.

Now that it's getting colder outside, I'm having a much harder time getting it to start. If I pull until I'm sweating, I can usually get it going. If I have one of my kids hold the throttle down a little it seems to help, but I can't do that and pull at the same time. I have tried combinations of choke and priming it, but they don't seem to make any difference. This leads me to a few questions:

1. Is there a recommended cold-start procedure? Choke and prime?

2. I notice that when I prime, some gas sprays out onto the engine. If I prime once I don't notice it, but if I prime 2 or 3 times I see it spray out. Maybe there is too much fuel in the carb?

3. It pulls pretty hard. Is there any kind of decompression switch that I am not seeing? The pull rope is probably original, but I have snapped it off twice at the handle in the last few months because it pulls so hard.

Once it is warmed up, then it starts on the first pull every time with no problems at all. If I had a heated garage I'd just stick it in, but not going to heat an area just to keep this thing happy :)

Thanks in advance!

Share this post


Link to post
Share on other sites


One other piece of information, this is probably just a strange coincidence and some other problem that is unrelated, but if I don't keep the gas tank full on this it doesn't run. Took me a while to figure out the first time. I can fill it, and ride for maybe a handful of miles, and then it will start acting like it's losing power and sputtering, it'll idle but die when I press the throttle. Look in the tank and you can see that there is still plenty of gas in there. But if I top it off again, it can never fit more than a half gallon I bet, then it starts up and runs fine again until a few miles later.

This isn't really a problem for me as this stays on my property and is used mostly for hauling wood and hay around on trailers, but I thought it might be related to the other problems if they are fuel delivery related. Also, I suppose I would like to fix this as well if anyone has any insight. I'm happy to open a new topic about this though, if you don't think it is related to this one.

Share this post


Link to post
Share on other sites

I am working on it but I need to track down a 98 service manual. I know they are quite diffrent then the 2000s. All I can say for now is that the newer models have a compression release and/or primer.

If the gas is spraying out of the engine it may be coming form the overflow on the bowl. There should be a plastic tube attached to the bottom of the bowl to keep the gas away from the engine.

Here is what I suggest to try for now untill I can get some more information on your specific quad.

Starting - Your valves may be out of spec and that is causing the hard cold starts. Check the valve clearance.

Starting - Replace the spark plug.

Starting - Drain and replace the gas and add an inline fuel filter if there is not already one there.

Starting - If you feel comfortable doing so give the carb a good cleaning.

I have two carberated arctic cats, newer but similar and I never primed them. As for the electric start I would check the fuses and the wiring in the switch on the handlebars.

As for the gas tank having to be full, do you have a gravity feed or fuel pump. If it is gravity feed when you drain out the old gas remove the line from the carb and blow out the lines both the supply and vent lines. If there pressure released when you open the gas cap?

If it has a fuel pump make sure you can hear the pump working and check for vacuum leaks.

I will try and look over the specs for your quad in more detail over the weekend but this gives you some food for thought.

Share this post


Link to post
Share on other sites


Thank you so much for the replies! I will start giving these things a try. That link looks to be a great resource too. The first thing I noticed when I went in there is that the fuel cap in the diagram is very different than mine. It shows a fuel cap with the metal bars going down, and it also shows a vent line coming out the top. Mine does not have either of these things. My fuel cap is a simple black plastic cap that screws on tight, has nothing coming out of the bottom and does not have a vent line opening on the top at all. Could that be causing some of the trouble? Maybe I'm getting some kind of vaporlock in there.

It sounds like you are familiar with the compression release on the newer ones, do you know offhand where it is located and what it looks like (on the newer ones)? I don't see anything obvious on mine but maybe I'm just missing it.

Share this post


Link to post
Share on other sites

Country Cats website does have the parts breakdown for that model and it shows it is a gravity fed system and not a fuel pump. You should have an on/off/reserve fuel valve along the side.

Maybe the tank isn't venting properly, next time it dies out like your planning to add gas, open the tank, but don't add an fuel, then try starting it. If the vent is plugged, you will be creating a vacuum in the tank after some gas is used up and it won't allow anymore to flow. Opening it up to fill it releases the vacuum.

Mike

Share this post


Link to post
Share on other sites

Yep I would track down a gas cap with a vent line. That sould solve that problem. You can even put a fuel filter on the end of the vent line to keep debris out.

Also see if the valves are within spec.

Share this post


Link to post
Share on other sites

Thanks again for the replies! I have been running the quad with the gas cap loose, still on there so nothing gets in but I have it loosened so pressure can release, and so far it seems to be working much better. This morning it took 3 pulls to get it started, and that was after sitting for at least 4 days without running at all. Before I would have expected that I would have been sitting there pulling for about 10 minutes. I also haven't added any gas to it since I loosened the cap, and the tank isn't empty yet so I don't know for sure, but I think it would have died on me by now if I had the cap tightened.

Are there reputable websites for ordering parts? I'd like to get the right gas cap, but I called my local motorsports place where I get parts for my Yamaha and Kawasaki regularly, and they don't seem to carry anything for Cats.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By JC4x4
      My Honda Fourtrax won't start. The starter is kicking the engine over, but it won't start. It sat for about a year while I was living away, so I thought it might have been bad gas. I completely drained the fuel, flushed the fuel lines and filled it with fresh gas. However, still nothing. It started and ran fine the last time I used it. Any suggestions on how to diagnose this? It could be fuel or electrical at this point. Is there an easy way to rule one or the other out? Thanks
    • By pcumby
      Hi guys I'm in the market for a new ATV.  I narrowed my choices down to King quad 750 Grizzly 700 and Rubicon 520,  I own a 2006 500 Rubicon right now and I like the reliability and power for plowing.  However it is not a capable ATV.  When quading with other guys it falls short with ride quality and ground clearance.   I also have a 500 King Quad 2015 which I like and will keep it for my wife.  It is very strong and reliable also.  However my plan is to sell my Honda Rubicon and replace it with a 2020 of one of the these mentioned above.  Can anyone give me their take on one or all of these machines and why you picked what you picked?
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...