Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

just4fun778

2004 Honda Rancher AT 400 Slipping Transmission

Recommended Posts

Hi!

I own a rancher at 2004 since few months and works perfectly. However i realized that when i climb a hill especially rough one, or when i doing a donut in the sand, transmission seems to slip for about one second. I can hear the motor rolling free and feel like i'm going to neutral. I had this summer to carry a broken polaris in a trailer and my honda did a great job and no slipping, but when I "shake it"a little it may slip! I read it could be an oil problem(low level). Is anyone ever had this problem or noticed it? Thanks a lot!

Share this post


Link to post
Share on other sites


Those trannys have had issues that I have seen on the internet. Have you changed the fluid?

* Added Manufacturer to thread title.

Share this post


Link to post
Share on other sites

I did on motor oil. 650 km ago. That was Last june. It seems like tranny use motor oil fromage what i ve learned. However i didnt change front and rear gear oil yet.

it doesn't look like an issue at this point unless i'm wrong.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By StolenATV
      On Wednesday, September 18, our ATV was stolen from in front of our house after the locks were cut. This was around 2-3:15 AM.
      We realize the likelihood of ever finding the four-wheeler again is slim to none, but we had to try and put the word out there. We have put countless hours in to restoring this Banshee. It was more than just a passion project, it also was our investment for a down payment for our future house. We are devastated and beyond heart-broken. If you see any suspicious postings on Facebook Marketplace, Letgo, Craigslist, etc., or have any other information, please contact us or the Prince William County PD.
      *Update* We received a tip last night that it was possibly posted on Facebook Marketplace around 8AM yesterday morning with only pictures of the front and of the back of the ATV. The description only said: PM for more details. This came up in someone’s FB Marketplace feed that has it set for a 50 mile radius from Hartwood, VA. She also has her feed set to automatically translate everything into Spanish, so It could also possibly be posted in Spanish.
      WHAT WAS STOLEN:
      2004 Yamaha Banshee YFZ 350
      White plastics with bright green and pink graphics/stickers
      STOLEN FROM:
      Prince William County, Triangle, Virginia
      $500 REWARD FOR INFORMATION LEADING TO RECOVERY. BONUS FOR CONVICTION.
      The post Stolen From Our Front Porch – 2004 Yamaha Banshee YFZ 350 appeared first on STOLEN 911.
      View the full article
    • By J Printz
      i have a 2004 Yamaha Kodiak 450 and it is losing oil but does not smoke what is it
    • By StolenATV
      My husband and I work hard for what we have. We had our new 2016 ATV in a storage unit, as we are currently living in an apartment. Our unit was broken into, along with 94 additional units. However our 4 wheeler was the only item stolen from the entire storage facility!!! Along with this, I am an expecting mother and this is definitely a financial burden we do not need. A police report was filed, but of course there are no leads and nothing seems to be in “the works” to find our vehicle.
      Please help us!!
      The post STOLEN 2016 Honda Rancher 420 appeared first on Stolen 911.
      View the full article
    • By StolenATV
      Bike was on my 2003 Starcraft Starshuttle which was also stolen
      The post Stolen 2004 Suzuki LTZ 400 appeared first on Stolen 911.
      View the full article
    • By StolenATV
      Bikes were cabled and locked. Bike had to be taken apart and put back together to be stolen. All caught on video. 2 white males. Tall. Wore masks. Took them 30 minutes to steal 2 bikes.
      The post Stolen 2004 Suzuki LT-Z400 – White appeared first on Stolen 911.
      View the full article
  • Similar Tagged Content

    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By Billie
      :confused:need a repair manual or help in what to look for thank you Bill
      for you muddober to make clear to you the neutral light and the gear light
      do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
    • By kiwisteve
      Hi Folks
      MY Ltf 400 has power and electric start turns motor over, but wont start...
      seems no spark
      im told stalled in paddock and wont start again
      any suggestions please
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...