Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bigredneck01

1998 Honda 300 Fourtrax - Fuel Problem

Recommended Posts

I gota my honda 300 fourtrax running and it bogs down wen i have the gas tank on the on position and res but if i turn it off it grts ul to speed it is getting too much gas i think but im not dhure how to fix it?

Share this post


Link to post
Share on other sites


how clean is the carb? maybe needle and seat need attention. you could try spraying carb clean in while it running, and even add some gas additive. easy things to do before tearing the carb apart ....

Share this post


Link to post
Share on other sites

I have cleaned carb out even bought a rejet kit for it i have played with the needle and seat its not sticking but i will try spraying some carb cleaner wile it is running Thanks for the help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MarkinAR
      Couple of quick points:
      1. the Odyssey, or FL350R. This was 30 years ahead of it's time.  Fast as greased owl crap, reliable, stupid fun.  Never took off.  Fast forward to the RAZR which was just replicating the FL350R.  What would Honda have done with it if it took off in '85?
      2. Everything about the ATC.  Reliable, good power for small displacement, easy to work on, simple front to back, still running 30 years later.  My son's 185s is 36 years old and outran a 400 Big Bear the other day until it ran out of gearing and the Big Bear caught it around 50 mph.  I can dig a 110 out of the weeds and as long as it has a little compression, I'll make it run in 2 days for about $20.  Can't do that with a Yamaha 225.
      3, 1981 250R.  What happens if you stick a CR250 2 stroke in a trike?  Yeah, a death machine.  Then by '85 the 250R had a 6 speed and would do 70 from the factory.  Death Machine +2.  The 250R gave birth to the trike racing circuit.
      4. The ATC 70.  Small, quiet and reliable.  Just never took off.  Gave birth to the entire small displacement chinese quad market.
      5. 82 200ES - first Big Red.  The BR single handedly created the UTV market as we see it today in the Ranger, Mule, etc.
      6. The ENTIRE chinese quad market in front of us today came from expired Honda patents from the 80's.
      7. 300 fourtrax.  By far the most coveted 4x4 in the market right now, absolutely indestructible.  Pick one up a couple of years old, stick massive wheels and tires on it, and you have a mud machine.  Kinda like the Polaris or Can Am...but reliable.  And cheap.
      To be fair, Yamaha, Suzuki, Kawa, all picked their game up along the way and make good ATV's.  I'll leave the Polaris/CanAm discussion for another day.  While Polaris gave birth to the automatic, the reliability issues of both still exist today.  While great ATV's, I don't consider them any more than specialty machines.
       
      FIGHT ME.
      or debate...whichever is easier.
    • By lanow
      Hi Everyone,
      I am new to this forum and hope that someone out there can help me, I have an early Suzuki King Quad 300 (280cc) which starts intstantly every time but at about half revs or there abouts it starts spluttering and will not rev any higher, this fault is present whether choke is applied or not, some one suggested that silencer maybe be clogged so removed baffle but no improvement have removed carb and stripped 3 times but still no joy.
      Any ideas would be most welcome.
      Cheers Rob
    • By StolenATV
      1987 Suzuki LT 80 and 2007 Honda CRF 50 dirt bike stolen out of my driveway on July 4th. Anyone with info that recovers them will get $400 no questions asked.
      Thanks
      The post Suzuki LT 80 Quad And Honda Dirt Bike appeared first on STOLEN 911.
      View the full article
    • By oxidized_black
      1995 - 2000 Honda TRX300 Service Manual
      View File 5851d86071202_1995-2000HondaTRX300ServiceManual.pdf
      Submitter oxidized_black Submitted 12/15/2016 Category Honda ATV  
    • By StolenATV
      My husband and I work hard for what we have. We had our new 2016 ATV in a storage unit, as we are currently living in an apartment. Our unit was broken into, along with 94 additional units. However our 4 wheeler was the only item stolen from the entire storage facility!!! Along with this, I am an expecting mother and this is definitely a financial burden we do not need. A police report was filed, but of course there are no leads and nothing seems to be in “the works” to find our vehicle.
      Please help us!!
      The post STOLEN 2016 Honda Rancher 420 appeared first on Stolen 911.
      View the full article
  • Similar Tagged Content

    • By Ashton Crawford
      Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
    • By Alan Callison
      OK ya'll.My son bought this thing and was told its a Kaw Bayou 300. Maybe. I cant find any numbers on it.The one tag I did find its so faded as to be unreadable. Its a long shot but maybe someone can help ID it. Thanks in advance.









    • By Jeff Wharton
      I have a 2000 Arctic Cat 300 4 wheeler. I have been having some carburetor issues. So i bought a new carb. Now I'm having these issues. The unit will start and idle fine, when i go to accelerate it wants to cut off. So i checked to make sure it was getting gas and the fuel filter will be full of gas and then once the carb opens the filter drains down and will not refill quick enough to run. So i checked to make sure gas was flowing to the filter and it is flowing fine through the line. I remove the filter and run the gas line directly to the carb and the engine idle fine and then it will run good as i ride it for about 10 minutes then it will start with the same issues again i cannot accelerate enough to move the 4 wheeler. Every time i accelerate the unit will cut off. What is wrong with this thing. My 400 Arctic Cat is doing the same thing except it will backfire, I'm lost i have tried everything i know to do, what am i missing here. Thanks for your help
    • By Maurais
      I’m looking for new replacement shocks (front & rear.) on my 1997 Kawasaki Bayou 300 2x4. New OEM shocks are upwards of $400. I haven’t pulled the rims off to check the eyelet to eyelet length but I’m hoping an expert on this site does know( I called Kawasaki direct yesterday and they were of know help.) Any technical help would be appreciated. TY fellow members. Vic
    • By scottj11
      Hello, how are you'ns doing? I'm in the process of tearing my Kawasaki Bayou down to fix a rattling noise and an oil leak. I'll probably be asking questions about this project. My step-son has an Arctic Cat 300, he was riding yesterday and when he turned it off it was running fine, but it won't do anything. The lights come on but it won't turn over or anything. Does anyone have any ideas on what might be wrong? TIA
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...