Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

SLICKRICK

2000 Yamaha Bear Tracker - No spark. Please Help

Recommended Posts

so i got a 2000 yamaha bear tracker 250 and when i first got it, it ran fine once u finally got it started. well i narrowed that down to the intake tube was too long so i got oem parts and fixed that hoping bam there goes that problem well i get it all put back together and all of the sudden it will crank but no fire off. :aargh: so i remove the spark plug to make sure im getting fire and no dice so i put a new spark plug in and still no fire. so electrical problem but im lost as to where to start. :skeptic::confused: or how to test any of the electrical parts leading to the spark plug. please help i would sure like to get this thing running for my three year old for christmas. thanks in advance.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Jamie Thompson
      Where can I find an air intake snorkel part number 0570-062?
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Corky L Leazier
      One day went to start and nothing, the fan comes on cause its straight wired ,but no lights and no all the fuses show no power with the switch on. Changed starter relay nothing changed thinking maybe switch next and how can I test it.
    • By Justin Arruda
      Hey I’m looking to put a big bore kit on my atv I was wondering if anyone knew how big of a jet I would need to put in my. Carb so the atv would run good 
    • By Curtis Hicks
      Ring and pin stripped out along with rear axle ... gonna cost me about 2gs to have it fixed at the shop with all new parts ...wondering if anyone knows of any other bike that would match up or if I could replace whole thing from driveshaft back or from motor back ? ...very broke when it comes to putting money into this bike  just want it to ride again lol ....any help out here ?
  • Similar Tagged Content

    • By Colby Calk
      I recently got a 98 warrior 350 that 'needed the carb adjusted' but the reality is it has no spark. I have a new spark plug, plug wire, ignition coil, battery, and cdi box. I checked continuity and took apart and inspected the starter/kill/light switch on the handle bar, and it all looks brand new and checked out. The key switch seems to be working properly, as when off, nothing works, but when switched on, lights and electric starter button work. It turns over fine, and as I just stated, all the lights work. I took all the plastics off and traced all the wires, and only one had a small cut in it, but it was only through the rubber sheathing, not the wire itself (the blue one coming from the stator). I cleaned some grounds, made sure both relays work, and still nothing. I pulled the stator cover and looked at the stator itself, and it looks great. No broken wires or connectors or anything. Still, no spark. I'm at a loss. Where do I go next? Any help is appreciated.
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By tomlad
      hi all first post  just found forum and the manuals / wiring diagram BIG THANK YOU
      im struggling to find the vin number on my frame? I m told left side of frame , lower, nr. in front of the gear pedal ?? haven't found it yet , is it numbers stamped on the frame or a commission plate ??
      main prob. no spark no power to coil , off to study the wiring info I've just found
      thanks again. tom
    • By Bubblehead
      Have a 2000 Yamaha Grizzly YFM600FWA with no spark.  Checked the troubleshooting chart, and all checks were within specs.  CDI has part # 5GT-00  F8T36071.  Friend has a 1998 Grizzly 600 but his CDI part # is 4WV-00  F8t34671.  Are they the same?  Thinking about taking my CDI and put it on his ATV and find out if it works, but don't want to damage something if not interchangeable.  Thanks
    • By RevNate
      Trying to help a friend with his 2004 Yamaha warrior 350... It wasn’t getting a spark so we replaced the spark plug, cdi box and coil. Have tested the kill switch, checked fuse,  everything is good there. Monday (8-20-18) we installed a new stator and got spark, ran it around my trails for about half hour then put it up. Today (8-25-18) we went to go riding and it wouldn’t start, again getting no spark... can’t wrap our heads around what happened when we got spark back then a few days later nothing... any help would be greatly appreciated 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...