Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

raptor1660

2001 Yamaha Raptor 660 - Problem

Recommended Posts

I have an 01 raptor 660 that has a issue i have herd that these are common i was screwing around and my 2nd gear went, i can still shift into it and it drives but it feels like its slipping and yo can hear it grinding so i rode it home and skiped 2nd gear and went to 3rd no issue in that gear or others but 2nd. Is it the forks or the gears i am going to rip into it but want to find out what i need for parts...somone please help!!!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Andrew Paul
      Hi to all im new to here so here gos quadzilla xlc 300cc  and in 3 gear i get no drive and a lot of nasty nises can ony one help thanks andy.ps also what other engine gos in with no mods to do as im not that good thanks
    • By StolenATV
      Blue and White Raptor 90
      White, Black and Yellow Raptor 90
      Blue and White WR450F Motorcycle
      VIN’s for ATVs
      RF3AB11Y2HT006593
      RF3AB11Y5HT006815
      Stolen from the yard at my home at night on 10/26/19.
      $2,000 reward for information leading to their return.
      The post Two (2) Stolen Yamaha Raptor 90 ATVs and a Yamaha WR450F Motorcycle appeared first on STOLEN 911.
      View the full article
    • By Michael P
      Hi i have bayou 400 when i turn it over i get one little spark and that's it? New cdi ,switch, and a used regulator/retifier,new battery any suggestions would be greatly appreciated
    • By Richard Paradise
      My 1997 Beg Bear got stuck in 2nd Gear when parked on slight hill, otherwise in perfect shape. Trying to get it into neutral, by rocking it back and forth won't release out of gear.
      Any suggestions, It's my work horse and I keep it in to shape, got to get it running..
    • By Brandon Bollinger
      Doesnt seem to make the sound all the time. Mostly does it under load or going up an incline. Its kind of like a clunk and or grinding noise, Kind of hard to decipher. Today while going up an incline it actually stopped and it sounds like something spinning and then it ingauged again and it would move. I checked the clutches and installed a new belt before it did that also. Rear drive shaft seems ok where U joint is too. Has all new rear CV shafts and bearings and al new bushings in rear arms. Also flushed out the rear Diff with no shavings. Any ideas or where to check. 
  • Similar Tagged Content

    • By Ajmboy
      This is more of an informational fix I wanted to share..
      My Grizzly has been getting harder and harder to shift this winter and today was completely stuck and I needed to plow the few inches that came down this morning. First thought...oh no, tranny...but it’s winter and maybe it’s iced up. I pulled off the plastic to see what was going on and indeed I did find the drain tube iced up. 
      I took the blow dryer out and de-iced it. Quick fix, I never really thought about the shifter drain tube icing up before, shifts like new!



      FA04AC3B-4FB0-4764-AFD9-1492F5CC790B.MOV
    • By Matt Dyche
      Can anyone give me guidance on my issue. I have a 02 Grizzly 660 and replaced the wet clutch, primary shaft, one way bearing.  Today I was riding since I tested and was driving about 20-25 mph and all of a sudden the tires locked up, heard a screeching sound, and engine died.  Didn’t have a clue what was going on, decided to try and restart, engine turned over normal but engine hesitated slightly, started and had to assist with the throttle.  It seemed to do this for a minute then seemed to straighten out.  Got home, pull clutch cover and test drove to witness clutch operation and everything looks and sounds perfect.  Could not duplicate.  Please help. 
    • Guest Fox300exchic
      By Guest Fox300exchic
      If we had a dollar for every time the question “Which is really faster, the 700 or the 450?” shows up in our inbox, mailbox, or voicemail, we’d be putting this magazine together from a bungalow on a barely inhabited tropical isle named Quadhama.
      http://www.quadmagazine.com/quad/features/article/0,24942,1603755,00.html
    • By kingjosk12
      A week ago I could not even get close to starting it. But now I adjusted the valves (exhaust valve was not closed). i got it running but would not run without choke. i adjusted the float because it was to low tried starting it up again and it would not even start. So i went back and looked at the valves and the valve was now open again so i adjusted it and it started right up and ran perfect without choke. So i put it all back together thinking it was ready to go. Started it up and let it run for a little bit. i turned it off and tried starting it again there was NOTHING. took it apart and there was 0 compression and the exhaust valve was open again. I am completely lost need help PLEASE!!!:aargh:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...