Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Atvspeeddemond

2000 Polaris Scrambler 400 - Anti-Freeze Problem

Recommended Posts

I have a scrambler 400 and the antifreeze was going through after one ride and then after awhile I smelt the antifreeze burning in the exhaust. So then I changed the gasket on the piston head.it hasn't fixed the problem. Now the spark plug get ruined after 3 times of starting the atv. But there is no coolant in the plug. Any suggestions

Share this post


Link to post
Share on other sites


is there coolant in the crankcase? could the head be warped? bad water pump seal? what year is this bike, a 1996?

is there a telltale hole at the water pump, and is there some anti freeze dripping? a seal is gone if there is ...

Edited by oxidized_black

Share this post


Link to post
Share on other sites
I have a scrambler 400 and the antifreeze was going through after one ride and then after awhile I smelt the antifreeze burning in the exhaust. So then I changed the gasket on the piston head.it hasn't fixed the problem. Now the spark plug get ruined after 3 times of starting the atv. But there is no coolant in the plug. Any suggestions

U said it ruins ur plug !! What color is it !! Whats the oil look like ? U said u did the head gasket already - did u torque it correctly !!

Share this post


Link to post
Share on other sites

had to work on 1 of thoes that was doing the same thing ...it was the base gasket at the bottom of the jug (cylinder) .. i also replaced the water pump shaft seal and the gaskets on the water pump just to make shure they were new and not causing any problems in the future ... so i would check both of thoes just to make shure .. and they dont cost that much to do.. just the time to do it is about 2 to 3 hours ..

Share this post


Link to post
Share on other sites


Guest kjames

Curios to know the out come I had a problem with mine blowing pressure back through the cooling system, changed gasket had the head checked, torqued back down to specks same problem took it back apart and a friend in lighten me that this bolts are made to stretch. Replaced them and have had no problems since,well not with that anyways

Sent from my HTC Sensation 4G using Tapatalk 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Julio Cano
      The tires which I bought on ebay cannot be balanced, it’s out of round.Tried riding and had wobble. 
      It was mounted in shop and they also put it on a rim they had sitting in the shop and same issue to confirm it.
      Are they defective ?
      They have brand new high quality tires for my  old suzuki gsxr750 and want about $600 for two tires.
      Is it worth it to pay that much or buy another set of front rear tires like Hexautoparts which has good reviews on trustpilot.com?
      Any recommendations ?
      Thank you.
    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

    • By MarkinAR
      Can you believe this thing blew a new head gasket after a few weekend rides? Granted, it was beat on in a mud hole every weekend, but this is a new head gasket on a 400 Kodiak. Bummer. 

    • By Rick Shropshire
      Happy New Year all! Remember not to operate any vehicles while under the influence, you could get busted or worse, you could get hurt or hurt someone else who's playing it safe and end up in jail. Have fun and be safe.
    • By Venom
      Hi All,
      I did a total restoration on a 2003 Yamaha Raptor 80. Rebuilt the engine and tranny.. Started it up today and it runs great. Took it for a ride and the transmission worked perfectly. Adjusted the carb a little more and went for another ride. It ran awesome, pulled into the workshop shifted into neutral ( Neutral light came on) and shut off the bike. went to roll it and noticed she would not roll. Turned on the key and neutral light was on... After some troubleshooting I found that she is in first gear with the neutral light on and will not shift into neutral... It seems to up shift fine into 2nd and 3rd and then back down to 1st. I am hoping somebody can shed some light on what is happening... Thanks for any help...

  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...