Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

maverickgrabber

2003 Yamaha Big Bear 400 - 900 Miles & Ticking

Recommended Posts

sounds like valve taping but all is in spec ..looking on the net seems to be normal but when its cold you don't hear it till after its warmed up

[ame=http://www.youtube.com/watch?v=33-mE-bBKog]2013-01-28_20-27-17_140.mp4 - YouTube[/ame]

this sound about norm ?? it runs and starts great

Edited by maverickgrabber

Share this post


Link to post
Share on other sites


you don't hear it till warm as it warms up it gets louder to..the level you here it there ..I had the mic close to the engine

Edited by maverickgrabber

Share this post


Link to post
Share on other sites

its the rockers ...tapping... they are prolly out of adjustment just enought to tap like that ... you might also try some different oil ... an see if that will help..

Share this post


Link to post
Share on other sites

will do just got it and have not checked the rockers yet guy I got it from said 3 years ago he took it in had the carb rebuilt they told him not to worry about unless it got worse or got hard to start

Share this post


Link to post
Share on other sites


do the valve / rocker adjustment ..and change oil and filter with good quality oil and it should quiet down the ticking ... if not then i would check the cam chain and chain tensioner

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MarkinAR
      Can you believe this thing blew a new head gasket after a few weekend rides? Granted, it was beat on in a mud hole every weekend, but this is a new head gasket on a 400 Kodiak. Bummer. 

    • By Rick Shropshire
      Happy New Year all! Remember not to operate any vehicles while under the influence, you could get busted or worse, you could get hurt or hurt someone else who's playing it safe and end up in jail. Have fun and be safe.
    • By gouletp
      When it is  cold outside, say 35 deg F and colder, it is very difficult to shift to Reverse from neutral.  Engine temp doesn't have an effect.  I apply the brakes hard with the hand lever and the foot pedal.  In another post I read that high idle can affect shifting when the engine temp is warm. 
      I will try it with lower idle speed once I find the screw.  In the interim, can you tell me if there is some sort of adjustment for the shifter?
      Thank you
    • By Amazon Ads
      Where do you buy your ATV parts? Did you know that Amazon has ATV parts in stock for immediate delivery? You'll find all the best ATV parts and for great prices! Check out all the ATV parts available with free 2 day shipping now...
    • By oliverstevenrjr
      I have a 425 Magnum that idles great but seems to flood out when I rev it up, sputters, backfires a little somtimes. No water in gas, good fuel filter, carb seems to be fine, good working diaphram. Plug change makes no difference whatsoever.
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...