Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jeff2365

Kawasaki KLF 400 Timing Marks Needed

Recommended Posts

I have a klf 400 can someone help please i need a picture to show how all the timing marks and where they go its driving me mad please please help.:

:mad::mad::mad:

Share this post


Link to post
Share on other sites


What year is your quad?

* Changed title form Help to Kawasaki KLF 400 Timing Marks Needed for better responses.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tahj
      Do I need to remove the balancer driven gear to remove the timing chain.
      If so, how?
      Thanks

    • By Tahj
      I am looking to see why my 2005 Grizzly  660 won't crank. I have set the valves but suspect a loose timing chain.
      When working to remove the valve cover I found a "cap tensioner case" - parts #25  - #299 on Babbitts site.
      The  cover seems to bridge the valve cover and the cylinder head. What the hell is it and what surprises will I  find if I remove it?
      Uncharted territory for me.
    • By Tahj
      I bought a "project" Grizzly 660, I think it has been a few people's project. The PO had it for a while and did not have time to work on it. He said the battery was good, but I don't know how he knew because the display was blank, no lights and won't crank or run. 
      I found a nest under the front cover, by the CVT inlet, a chewed thru wire and a few more without insulation. Rewired those from the connector (black 3 wire to the display) and replaced the fuse as suggested by a search from this site. That got the display working and power to other circuits. 
      I replaced the aftermarket start switch with a used OEM switch from eBay. Then it would crank a little, and started once for a few seconds. 
      I'm a small engine mechanic - mowers, snow blowers, etc. In my small engine work I have had a number of rider mowers that would crank about a half turn and then stop. The owners have suspected a bad battery and changed it with no improvement. Setting the valves to spec usually fixed this.

      I set the valves on the Grizzly without solving the crank problem. I wonder if the timing chain could be off - slipped a tooth. 
      I don't know any way to check for this without pulling the head and looking at the timing marks on the cam gear. 
      Is there another way to check for proper timing?
       
    • By Andrew Klein
      Need some help please. I am trying to set timing on 4x4 350 bruin 2006. My brother and I disagree on which ones to use. If anyone has a picture they could share I would greatly appreciate it
    • By Daddybowman
      Hi, I am having the hardest time figuring out where and how to line up the flywheel for TDC on my sons 2019 Sportsman. The older models where much easier and the identification marks are self explanatory but this ones different and I can’t find a service manual. Any help would be awesome? 
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...